<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Can Bitcoin defy logic and go to Infinity and Beyond? | Covert Geopolitics</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://geopolitics.co/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2:not(.site-description){font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active th{font-weight:700;font-style:normal}.wf-active .entry-title{font-weight:700;font-style:normal}</style>
<meta name="google-site-verification" content="uyt9fDw6hk3otedcvpH7wPGTMIs3rH6ygpY3XpZ4D7w" />
<meta name="msvalidate.01" content="6C4427657240F27F73B28E16CDD07282" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=geopolitics.co&amp;id=10590121&amp;t=1512573271&amp;back=https%3A%2F%2Fgeopolitics.co%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//eclinik.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Feed" href="https://geopolitics.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Comments Feed" href="https://geopolitics.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Can Bitcoin defy logic and go to Infinity and Beyond? Comments Feed" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEOgjAMRX/IupAo4oPxW8ZoYLCyhpaAf+9AfSFmL01vc096W7MwuDgqjmpoBg5z60cxC7tIIOQDvg7q7ERO5j8W/IBielS2boBd5ewTBqvYAEfRg8phLk6Y5sRWNwdh4y0GpGTLYYtvWkx7kuXbg+KaRYjL36Kt7dJV2WSfR9U1TygCqZKfCbRL2XbuSY/ici+rW1Fdi/4Nm+SOcQ==' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/genericons/genericons/genericons.css,/wp-content/themes/pub/twentyfourteen/style.css?m=1509647025j' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNkNEOwiAMRX9I7GbUxAfjtzDssA4oGSW4vxddjO5l8e2e3p4+FEpUhoNgEJAbekwQcwdS6mDqOY+CGMCkBEkmh6pEw35beQM/ps8qumwpJCh0tSgJem2wYx6Uo6GGx+z/YyY2pJ2iurKEWSYILHP5CWtXLbJybLQQhwWo3mka19QRO8e2Rvt+wBdf0sWf20NzOu53p7a5PwEkeHrk' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eclinik.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Criminalizing Policies Which Counter the British Empire' href='https://geopolitics.co/2017/12/01/criminalizing-policies-which-counter-the-british-empire/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/" />
<link rel='shortlink' href='https://wp.me/pIqYp-cZo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgeopolitics.co%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgeopolitics.co%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can Bitcoin defy logic and go to Infinity and Beyond?" />
<meta property="og:url" content="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/" />
<meta property="og:description" content="The cryptocurrency bitcoin has done a passable imitation of Buzz Lightyear from Toy Story, by going “to infinity and beyond” with its price increasing tenfold in the last year." />
<meta property="article:published_time" content="2017-12-05T14:32:14+00:00" />
<meta property="article:modified_time" content="2017-12-05T14:39:05+00:00" />
<meta property="og:site_name" content="Covert Geopolitics" />
<meta property="og:image" content="https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Geopolitics101" />
<meta name="twitter:text:title" content="Can Bitcoin defy logic and go to Infinity and Beyond?" />
<meta name="twitter:image:src" content="https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Geopolitics101" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=114" />
<link rel='openid.server' href='https://eclinik.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eclinik.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://geopolitics.co/osd.xml" title="Covert Geopolitics" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#36362f" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Covert Geopolitics" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Beyond the Smoke &amp; Mirrors" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://geopolitics.co/feed/;icon-uri=https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Can Bitcoin defy logic and go to Infinity and Beyond? | Covert Geopolitics on WordPress.com" />
<meta name="description" content="The cryptocurrency bitcoin has done a passable imitation of Buzz Lightyear from Toy Story, by going “to infinity and beyond” with its price increasing tenfold in the last year. On November 29 alone Bitcoin&#039;s price opened at $9891.9 and rose as high as $11,427.2 before it closed at $9749.4, down $153 on the day. It&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #36362f; }
</style>
<link rel="amphtml" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=IqYp&#038;cscache=6&#038;csrev=1204" />
		</head>

<body class="post-template-default single single-post postid-49934 single-format-standard custom-background mp6 customizer-styles-applied masthead-fixed footer-widgets singular highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://geopolitics.co/" rel="home">Covert Geopolitics</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32564"><a href="https://geopolitics.co/category/geopolitics-2/">Geopolitics</a>
<ul class="sub-menu">
	<li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34582"><a href="https://geopolitics.co/vital-issues/white-hat-reports/">White Hats Reports</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32862"><a href="https://geopolitics.co/vital-issues/ben-fulford/">Ben Fulford Updates</a></li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32565"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
	<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32566"><a href="https://geopolitics.co/category/new-world-disorder/">New World Disorder</a>
	<ul class="sub-menu">
		<li id="menu-item-36994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36994"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	</ul>
</li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="https://geopolitics.co/category/south-china-sea/">South China Sea</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="https://geopolitics.co/category/syria-crisis/">Syria Crisis</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="https://geopolitics.co/category/turkey-crisis/">Turkey Crisis</a></li>
</ul>
</li>
<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32574"><a href="https://geopolitics.co/category/economy-2/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32577"><a href="https://geopolitics.co/category/global-settlements-2/">Global Settlements</a>
	<ul class="sub-menu">
		<li id="menu-item-36166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36166"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	</ul>
</li>
	<li id="menu-item-49106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49106"><a href="https://geopolitics.co/category/brics-sco-eaeu/">BRICS / SCO / EAEU</a>
	<ul class="sub-menu">
		<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a></a></li>
		<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="https://geopolitics.co/category/maritime-silk-road/">Maritime Silk Road</a></li>
	</ul>
</li>
	<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32573"><a href="https://geopolitics.co/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="https://geopolitics.co/category/federal-reserve-2/">Federal Reserve</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32576"><a href="https://geopolitics.co/category/financial-crisis/">Financial Crisis</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="https://geopolitics.co/category/trade-agreements/">Trade Agreements</a></li>
	<li id="menu-item-32594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32594"><a href="https://geopolitics.co/category/eu/">EU</a></li>
</ul>
</li>
<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32582"><a href="https://geopolitics.co/category/corporatocracy-2/">Corporatocracy</a>
<ul class="sub-menu">
	<li id="menu-item-32579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32579"><a href="https://geopolitics.co/category/agenda-2030/">Agenda 2030</a></li>
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="https://geopolitics.co/category/technocracy-2/">Technocracy</a></li>
	<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32580"><a href="https://geopolitics.co/category/artificial-intelligence-2/">Artificial Intelligence</a></li>
	<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="https://geopolitics.co/category/social-engineering/">Social Engineering</a></li>
	<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="https://geopolitics.co/category/surveillance-2/">Surveillance</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32581"><a href="https://geopolitics.co/category/censorship-2/">Censorship</a></li>
</ul>
</li>
<li id="menu-item-44752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44752"><a href="https://geopolitics.co/category/ww3-2/">WW3</a>
<ul class="sub-menu">
	<li id="menu-item-32598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32598"><a href="https://geopolitics.co/category/nuclearkinetic-warfare/">Nuclear/Kinetic Warfare</a></li>
	<li id="menu-item-32595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32595"><a href="https://geopolitics.co/category/false-flag-2/">False Flag</a></li>
	<li id="menu-item-32596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32596"><a href="https://geopolitics.co/category/haarp-manmade-disasters/">HAARP / Manmade Disasters</a></li>
	<li id="menu-item-44412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44412"><a href="https://geopolitics.co/category/military-industrial-complex/">Military Industrial Complex</a></li>
	<li id="menu-item-33045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33045"><a href="https://geopolitics.co/category/mainstream-media-2/">Mainstream Media</a></li>
	<li id="menu-item-32593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32593"><a href="https://geopolitics.co/category/drugs-trafficking/">Drugs &amp; Trafficking</a></li>
	<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="https://geopolitics.co/category/intelligenceespionage/">Intelligence/Espionage</a></li>
	<li id="menu-item-32597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32597"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
</ul>
</li>
<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32590"><a href="https://geopolitics.co/category/brave-new-world-2/">Brave New World</a>
<ul class="sub-menu">
	<li id="menu-item-33001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33001"><a href="https://geopolitics.co/category/solutions/">Solutions</a></li>
	<li id="menu-item-33000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33000"><a href="https://geopolitics.co/category/common-law-3/">Common Law</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="https://geopolitics.co/category/us-militia/">US Militia</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="https://geopolitics.co/category/anonymous-2/">Anonymous</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="https://geopolitics.co/category/disclosure-2/">Disclosure</a></li>
</ul>
</li>
<li id="menu-item-32601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32601"><a href="https://geopolitics.co/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32599"><a href="https://geopolitics.co/follow-eclinik-learning/">Follow Us</a></li>
	<li id="menu-item-32600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32600"><a href="https://geopolitics.co/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-49934" class="post-49934 post type-post status-publish format-standard has-post-thumbnail hentry category-cryptocurrencies category-financial-crisis tag-bitcoin tag-fiat-currency tag-gold-alternative tag-speculative-value">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=672&amp;h=372&amp;crop=1 672w, https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=150&amp;h=83&amp;crop=1 150w, https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=300&amp;h=166&amp;crop=1 300w, https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=768&amp;h=425&amp;crop=1 768w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="49936" data-permalink="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/bitcoin/" data-orig-file="https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bitcoin" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2017/12/bitcoin.jpg?w=560" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://geopolitics.co/category/cryptocurrencies/" rel="category tag">CryptoCurrencies</a>, <a href="https://geopolitics.co/category/financial-crisis/" rel="category tag">Financial Crisis</a></span>
		</div>
		<h1 class="entry-title">Can Bitcoin defy logic and go to Infinity and Beyond?</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/" rel="bookmark"><time class="entry-date" datetime="2017-12-05T22:32:14+00:00">December 5, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://geopolitics.co/author/eclinik/" rel="author">Covert Geopolitics</a></span></span>			<span class="comments-link"><a href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/#comments">2 Comments</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>The cryptocurrency bitcoin has done a passable imitation of Buzz Lightyear from Toy Story, by going “to infinity and beyond” with its price increasing tenfold in the last year. <span id="more-49934"></span></p>
<p>On November 29 alone Bitcoin&#8217;s price opened at $9891.9 and rose as high as $11,427.2 before it closed at $9749.4, down $153 on the day. It had been as low as 9001.1 and as high as 11,427.2 on the day, giving it an inter-day range of $2426.1.</p>
<figure data-shortcode="caption" id="attachment_49937" style="max-width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg"><img data-attachment-id="49937" data-permalink="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/bitcoin-price-investing-com/" data-orig-file="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin price investing.com" data-image-description="&lt;p&gt;© investing.com &lt;/p&gt;
" data-medium-file="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg?w=560&#038;h=315" class="size-large wp-image-49937" src="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg?w=560&#038;h=315" alt="© investing.com " width="560" height="315" srcset="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg?w=560&amp;h=315 560w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg?w=150&amp;h=84 150w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg?w=300&amp;h=169 300w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg?w=768&amp;h=432 768w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption class="wp-caption-text">© investing.com</figcaption></figure>
<p>That has made early adopters of this new “digital cash,” like RT’s Max Keiser, very happy: anyone who bought bitcoin in 2013 (when it cost $13) has increased their bitcoin wealth a thousand-fold in just 5 years. Max and many other bitcoin devotees will tell you that they’ve bought in on the ground floor of the new money, which will someday soon be worth $100,000 apiece, and which will sweep aside the old and corrupt fiat money systems that preceded it.</p>
<p>This was certainly the intention of bitcoin’s anonymous designer Satoshi Nakamoto, who was incensed by the financial crisis of 2008 and the failure of governments to do anything to rein in, let alone punish, the bankers who caused the crisis. Rather than being thrown in jail—as they were in Iceland—compliant Western governments threw massive amounts of fiat-based cash at the ‘banksters’ to replace the credit-based money they had created and destroyed in the speculative orgy of the SubPrime Bubble. He made his disgust and his intentions clear in the very first bitcoin he produced, which included a news headline about the UK Chancellor preparing to bail the banks out, yet again, in January 2009.</p>
<figure data-shortcode="caption" id="attachment_49939" style="max-width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg"><img data-attachment-id="49939" data-permalink="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/first-bitcoin-block/" data-orig-file="https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="first bitcoin block" data-image-description="&lt;p&gt;Figure 1: The very first Bitcoin block, with its excerpt from a Times of London news item on bank bailouts. © en.bitcoin.it &lt;/p&gt;
" data-medium-file="https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg?w=560&#038;h=315" class="size-large wp-image-49939" src="https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg?w=560&#038;h=315" alt="Figure 1: The very first Bitcoin block, with its excerpt from a Times of London news item on bank bailouts. © en.bitcoin.it " width="560" height="315" srcset="https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg?w=560&amp;h=315 560w, https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg?w=150&amp;h=84 150w, https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg?w=300&amp;h=169 300w, https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg?w=768&amp;h=432 768w, https://eclinik.files.wordpress.com/2017/12/first-bitcoin-block.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption class="wp-caption-text">Figure 1: The very first Bitcoin block, with its excerpt from a Times of London news item on bank bailouts. © en.bitcoin.it</figcaption></figure>
<h3>Real deal?</h3>
<p>So will bitcoin keep on appreciating, and is it the new money? I am not an expert on bitcoin, nor am I a soothsayer, so I can’t give a definitive answer to both questions. But I do know something about money, and am confident that the answer to both questions cannot be “Yes.”</p>
<p>The reason is simple: bitcoin is increasing so rapidly in price that you’d be a fool to buy anything with it if you expect this rate of appreciation to continue. A thousand bitcoin would have bought you a very nice 3-bedroom house in San Jose a year ago, which would be an impressive capital gain had you purchased the bitcoin for a total of $13,000 just four years earlier. But if you waited until today, the same amount of bitcoin could buy you a dozen such houses.</p>
<p>This is hyper-deflation, the opposite of hyperinflation, which many in the bitcoin world see as one of the key dangers of fiat currencies. In fact, no leading Western nation has experienced hyperinflation, and the hyperinflation that many Austrian economists expected to see thanks to Quantitative Easing hasn’t happened—in fact, price growth has remained anemic after the crisis.</p>
<p>Bitcoin was designed to be deflationary—to increase in value over time—in the belief that money should be “hard” like Gold rather than soft like fiat currencies. Here, at least at present, it has succeeded too much, because just as Weimar Republic hyperinflation sent consumers scurrying to the shops to buy before today’s cash was worthless in their war-and-reparation-payments-devastated economy, bitcoin’s hyper-deflation makes its use for transactions insane.</p>
<figure data-shortcode="caption" id="attachment_49941" style="max-width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg"><img data-attachment-id="49941" data-permalink="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/bitcoin-price-investing-com-2/" data-orig-file="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin price investing.com (2)" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg?w=560&#038;h=315" class="size-large wp-image-49941" src="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg?w=560&#038;h=315" alt="" width="560" height="315" srcset="https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg?w=560&amp;h=315 560w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg?w=150&amp;h=84 150w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg?w=300&amp;h=169 300w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg?w=768&amp;h=432 768w, https://eclinik.files.wordpress.com/2017/12/bitcoin-price-investing-com-2.jpg 900w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption class="wp-caption-text">© investing.com</figcaption></figure>
<h3>Threading water</h3>
<p>So one or the other has to give: either bitcoin’s price has to stop rising, or it will never be used for transactions. But when that rise ends, will its price plateau or plunge?</p>
<p>Here a key design feature of bitcoin has me worried. Bitcoin was designed on an analogy to Gold, in that the more of it that is mined, the harder it is to mine the remaining undiscovered bitcoins, in terms of the electric power needed to run the computer algorithms that track bitcoins down. With its huge price spike, the computer rigs that mine bitcoin are already consuming the same amount of electricity every day as Ireland. And this is with virtually no transactions actually taking place.</p>
<p>If bitcoin’s price stops rising, at say the level that proponents like Keiser spout of $100,000, and it starts to be used for transactions on the scale of even a single credit card company like Visa (about 80 billion transactions per year), the energy consumed has to drop. Can the price remain elevated when the cost of mining plunges to a sustainable level?</p>
<p>There is also the fundamental dynamic of a financial bubble driven by people buying a given asset simply because they expect its price to continue rising. Such a process relies upon an ever-increasing number of buyers paying ever more to join the party, but as they do join, the number of potential new entrants diminishes relative to those already in the game. This is very similar to the spread of a disease, which ultimately stops spreading because it runs out of new victims to infect.</p>
<p>The price rises that are attracting so much attention now also carry the seeds of their own destruction. On its most-hyped day (November 29th, 2017), bitcoin actually ended up falling 1.5 percent in price, after peaking at a 15 percent rise during the day. For the month, it is up about 50 percent. If that increase in price continued, then its price would double every two months, and rise by a factor of 64 every year. Bitcoin would become ‘The Coin that Ate the Earth,’ and that can’t happen. Thus, I think it will instead become ‘The Coin That Fell to Earth.’</p>
<div class="bio"><strong>Steve Keen</strong> is an Australian economist and author. He’s professor and Head of the School of Economics, History and Politics at Kingston University in London. You can support his attempts to build a new economics <a href="https://www.patreon.com/ProfSteveKeen" rel="nofollow">https://www.patreon.com/ProfSteveKeen</a>.</div>
<div></div>
<ul>
<li><a href="https://www.rt.com/op-edge/411962-bitcoin-cryptocurrency-digital-cash/" rel="nofollow">https://www.rt.com/op-edge/411962-bitcoin-cryptocurrency-digital-cash/</a></li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_825547_post_49934"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49934" class="share-twitter sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49934" class="share-facebook sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-49934" class="share-google-plus-1 sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-49934" class="share-pinterest sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-custom share-custom-flattr"><a rel="nofollow" data-shared="" class="share-custom share-custom-flattr sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=custom-1409294352" target="_blank" title="Click to share on Flattr"><span style="background-image:url(&quot;https://flattr.com/_img/icons/flattr_logo_16.png&quot;);">Flattr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-49934" class="share-linkedin sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-49934" class="share-skype sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-custom share-custom-tsu"><a rel="nofollow" data-shared="" class="share-custom share-custom-tsu sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=custom-1417782030" target="_blank" title="Click to share on Tsu"><span style="background-image:url(&quot;http://www.androidetective.com/wp-content/uploads/2014/11/com.evac_.tsu-icon.jpg.png&quot;);">Tsu</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Can%20Bitcoin%20defy%20logic%20and%20go%20to%20Infinity%20and%20Beyond%3F https%3A%2F%2Fgeopolitics.co%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10590121-49934-5a2809576b9e2' data-src='//widgets.wp.com/likes/#blog_id=10590121&amp;post_id=49934&amp;origin=eclinik.wordpress.com&amp;obj_id=10590121-49934-5a2809576b9e2' data-name='like-post-frame-10590121-49934-5a2809576b9e2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://geopolitics.co/tag/bitcoin/" rel="tag">bitcoin</a><a href="https://geopolitics.co/tag/fiat-currency/" rel="tag">fiat currency</a><a href="https://geopolitics.co/tag/gold-alternative/" rel="tag">gold alternative</a><a href="https://geopolitics.co/tag/speculative-value/" rel="tag">speculative value</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://geopolitics.co/2017/12/01/criminalizing-policies-which-counter-the-british-empire/" rel="prev"><span class="meta-nav">Previous Post</span>Criminalizing Policies Which Counter the British Empire</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;Can Bitcoin defy logic and go to Infinity and Beyond?&rdquo;	</h2>

	
	<ol class="comment-list">
				<li id="comment-65273" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-65273" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://i1.wp.com/pbs.twimg.com/profile_images/904431684971585537/CoHnt7Df_normal.jpg?resize=34%2C34' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://twitter.com/CeriasOphis' rel='external nofollow' class='url'>CeriasOphis (@CeriasOphis)</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/#comment-65273">
							<time datetime="2017-12-06T02:46:18+00:00">
								December 6, 2017 at 2:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_65273"></div><p>The assumption that the BTC price is based on the electric used for production alone&#8230;it is really a minor part for the actual steady rise of the Crypto space. The integrity and transparency of a decentralized Blockchain Platform allows for the  &#8220;New&#8221; money to be trusted as a store of value and must be  included in the value that it holds.  Present volatility aside&#8230;BTC strength is a direct result of a declining failed USD, which has lost all it&#8217;s practical application as a sore of value as it&#8217;s sole purpose is an instrument of centralized Govt. debit via a fractional reserve banking system. Therefore BTC is being accept by those who see the immanent debit threat of the USD as the cause for deflationary pressures.  When the USD dies and is no longer recognized officially as the &#8220;World Currency&#8221;, the rest of the globe doesn&#8217;t have to buy and use if for international transactions, Western Hegemony, &#8220;Game Over&#8221;. The price of BTC will stabilize and hold it value and by then, via advancements in technology, will scale for day to day transactions and be utilized by people personally around the world, as well as for international corporate trade. The price might further secure it&#8217;s standing, by being backed by Gold on the Blockchain ,making the manipulation of that commodity no longer a victim of  suppression by the powers that are.  BTC/Crypto digital money will be the perfect match for cheap fast transactions. Unlike PM&#8217;s alone&#8230; as digital currency, BTC type crypto is easy and seamless&#8230;and totally transparent as a trust-less financial platform for exchange.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?replytocom=65273#respond' onclick='return addComment.moveForm( "div-comment-65273", "65273", "respond", "49934" )' aria-label='Reply to CeriasOphis (@CeriasOphis)'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-65276" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-65276" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1f04aec49f5069d0e1940fcbc6e1a6db?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='https://www.facebook.com/app_scoped_user_id/100003260878291/' rel='external nofollow' class='url'>Ann Pettus</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/#comment-65276">
							<time datetime="2017-12-06T04:03:03+00:00">
								December 6, 2017 at 4:03 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_65276"></div><p>I think it&#8217;s a MASSIVE scam perpetrated by the same folks who have all the power at the present time.  Same type of &#8220;too complicated for normal people to understand&#8221; lie.  Anyone who can&#8217;t see that subjecting it to the market basically ruins it is living in fantasy land or, more likely, in on the scam in some form or another, even if like most of today&#8217;s media, it&#8217;s just because they&#8217;re told what to write about it. Got money laundering? </p>
<p>Compare bitcoin to the new crypto currency Russia &amp; Venezuela just launched, the value of which will be set by the Russian central bank. Not that banks are trustworthy, but the market is the 2nd biggest scam in history (next to &#8220;printing money out of thin air.&#8221;)</p>
<p>Thank you for a sensible article. People who keep rejoicing loudly because it keeps going up are &#8230;. I&#8217;m sorry&#8230;. stupid. Or just greedy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/?replytocom=65276#respond' onclick='return addComment.moveForm( "div-comment-65276", "65276", "respond", "49934" )' aria-label='Reply to Ann Pettus'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">We do appreciate sensible comments... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://geopolitics.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="672e8d6110" /><input type="hidden" name="_wp_http_referer" value="/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="014cb9def1" /></p>
<input type="hidden" name="genseq" value="1512573271" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-23" class="widget widget_text"><h1 class="widget-title">PARTNERS: November 2017</h1>			<div class="textwidget"><div style="padding-left:12px;padding-bottom:-10px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<ul style="column-count:2;column-gap:20px;">
<li><strong>Pamela</strong>, $100/mo</li>
<li><strong>SheChaiYah</strong>, $1/mo</li>
<li><strong>Lucinda</strong>, $72</li>
<li><strong>Mescal</strong>, $72</li>
<li><strong>Tommy</strong>, $1/mo</li>
<li><strong>Pauline</strong>, $1/mo</li>
</ul>
<div style="clear:both;display:table;"></div>
<div style="margin-top:24px;margin-bottom:1px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<p style="color:black;"><strong>This is a reader supported site.</strong> With your help, we can sustain the task of informing the world with reliable information and objective analyses, while your own family enjoys healthcare freedom.</p>
<p style="color:black;">Find more about how we can help each other from our <a href="http://myeclinik.com/">healthcare site</a>. Or, you can be our next <a href="https://www.patreon.com/geopolitics">Patreon partner</a>.</p>
</div>
</div>
</div>
		</aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://myeclinik.com/" class="" rel="" target=""><img width="300" height="250" src="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" class="image wp-image-26671 alignnone attachment-full size-full" alt="Towards Healthcare Emancipation 2.x" style="max-width: 100%; height: auto;" title="This is an eClinik Learning publication." srcset="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg 300w, https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26671" data-permalink="https://geopolitics.co/towards-healthcare-emancipation-2/" data-orig-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Towards Healthcare Emancipation 2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" /></a></aside><aside id="text-28" class="widget widget_text"><h1 class="widget-title">Covert Hybrid WW3: Starving the Beast S01E03</h1>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=L5O_-_7A2Ho"><img class="aligncenter size-full wp-image-49180" src="https://eclinik.files.wordpress.com/2017/09/s01e03.png" alt="" width="305" height="172" /></a></p>
</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 11,766 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="10590121"/>
						<input type="hidden" name="source" value="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7d56b6332f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>11,286,248 views | Thank you for flying with us!</li>
		</ul>
		</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Covert-Geopolitics/1616733641905731" data-width="340"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Covert-Geopolitics/1616733641905731"><a href="https://www.facebook.com/pages/Covert-Geopolitics/1616733641905731"></a></blockquote></div>
		</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><div class="medquote">&#8220;Never underestimate the power of a few committed people to change the world. Indeed, it is the only thing that ever has.&#8221;<br />
<cite>~ Margaret Meade</cite>
</div>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/">Can Bitcoin defy logic and go to Infinity and Beyond?</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/12/01/criminalizing-policies-which-counter-the-british-empire/">Criminalizing Policies Which Counter the British Empire</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/28/brics-consider-setting-up-gold-trading-system/">BRICS Consider Setting Up Gold Trading System</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/27/world-chaos-diagnosis-acute-zionist-infestation/">World Chaos Diagnosis: Acute Zionist Infestation</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/24/in-10000-years-will-we-still-be-barbarians-or-will-we-be-humans/">In 10,000 Years, Will We Still Be Barbarians, Or Will We Be Humans?</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/23/russia-china-build-up-a-new-economic-geography/">Russia China Build Up A New Economic Geography</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/23/is-bitcoin-standing-in-for-gold-2/">Is Bitcoin Standing in for Gold?</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/21/we-are-told-to-prepare-for-earthshaking-events-next-year/">We are told to Prepare for Earthshaking Events Next Year</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/20/usaid-and-wall-street-conflicts-coups-and-conquest/">USAID and Wall Street: Conflicts, Coups, and Conquest</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/11/18/chinese-ambassador-sets-the-record-straight-on-importance-of-xi-trump-meeting/">Chinese Ambassador Sets the Record Straight on Importance of Xi-Trump Meeting</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/27/no-one-wants-to-do-with-the-us-anymore/">No One Wants Having to Do with the US Anymore</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/25/as-two-us-clients-squabble-in-iraq-tehran-emerges-as-the-winner/">As Two US Clients Squabble in Iraq, Tehran Emerges as the Winner</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/23/psychic-espionage-an-insiders-view-of-us-armys-secret-project-stargate/">&#8216;Psychic Espionage&#8217;: An Insider&#8217;s View of US Army&#8217;s Secret Project StarGate</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/23/trumps-release-of-jfk-files-necessitate-another-false-flag-event/">Trump’s Release of JFK Files Necessitates Another False Flag Event</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/20/we-gave-you-uranium-you-repaid-us-by-bombing-belgrade-putin/">‘We gave you uranium, you repaid us by bombing Belgrade’ | Putin</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/19/evidence-of-us-alleged-support-to-terrorists-in-syria-iraq-continues-to-emerge/">Evidence of US Alleged Support to Terrorists in Syria, Iraq Continues to Emerge</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/19/whats-behind-chinas-breakthrough-in-atomic-energy-production/">What&#8217;s Behind China&#8217;s Breakthrough in Atomic Energy Production</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/10/18/49719/">CIA Urges Trump to Delay Release of 3,000 Files on JFK Assassination</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Conversations</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="melville pouwels" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a238966811ede34b8f3eb90f49b12845?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">melville pouwels on <a href="https://geopolitics.co/2017/11/27/world-chaos-diagnosis-acute-zionist-infestation/#comment-65284">World Chaos Diagnosis: Acute Z&hellip;</a></td></tr><tr><td title="Ann Pettus" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.facebook.com/app_scoped_user_id/100003260878291/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1f04aec49f5069d0e1940fcbc6e1a6db?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.facebook.com/app_scoped_user_id/100003260878291/" rel="nofollow">Ann Pettus</a> on <a href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/#comment-65276">Can Bitcoin defy logic and go&hellip;</a></td></tr><tr><td title="CeriasOphis (@CeriasOphis)" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://twitter.com/CeriasOphis" rel="nofollow"><img alt='' src='https://i1.wp.com/pbs.twimg.com/profile_images/904431684971585537/CoHnt7Df_normal.jpg?resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/CeriasOphis" rel="nofollow">CeriasOphis (@Cerias&hellip;</a> on <a href="https://geopolitics.co/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/#comment-65273">Can Bitcoin defy logic and go&hellip;</a></td></tr><tr><td title="Rick2012" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/e5294d541d715aebbc4d85126c144e63?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Rick2012 on <a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/#comment-65267">Vatican: The Greatest Usurper&hellip;</a></td></tr><tr><td title="Herbert Dorsey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/81c1f1aa3bdf7e6cc72d4b81a0abca9e?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Herbert Dorsey on <a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/#comment-65235">Vatican: The Greatest Usurper&hellip;</a></td></tr><tr><td title="Big Ed" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ba0bc2438522b1dd8c645796c05abed0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Big Ed on <a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/#comment-65228">Vatican: The Greatest Usurper&hellip;</a></td></tr><tr><td title="John" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d322f2b2ffc5edb7804a506a5d0e910c?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">John on <a href="https://geopolitics.co/2015/05/01/the-khazarian-mafia-part-2/#comment-65207">The Khazarian Mafia 2.0</a></td></tr><tr><td title="Alan Scott" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://turkeyfile.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/28e5558f9ce91bc5239d6861fafdbf12?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://turkeyfile.com" rel="nofollow">Alan Scott</a> on <a href="https://geopolitics.co/2017/11/28/brics-consider-setting-up-gold-trading-system/#comment-65190">BRICS Consider Setting Up Gold&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://geopolitics.co/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2017/11/'> November 2017 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://geopolitics.co/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/07/'> July 2017 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2017/06/'> June 2017 &nbsp;(54)</option>
	<option value='https://geopolitics.co/2017/05/'> May 2017 &nbsp;(46)</option>
	<option value='https://geopolitics.co/2017/04/'> April 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='https://geopolitics.co/2016/12/'> December 2016 &nbsp;(47)</option>
	<option value='https://geopolitics.co/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://geopolitics.co/2016/10/'> October 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/09/'> September 2016 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2016/07/'> July 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/03/'> March 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://geopolitics.co/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://geopolitics.co/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='https://geopolitics.co/2015/09/'> September 2015 &nbsp;(49)</option>
	<option value='https://geopolitics.co/2015/08/'> August 2015 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2015/07/'> July 2015 &nbsp;(69)</option>
	<option value='https://geopolitics.co/2015/06/'> June 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='https://geopolitics.co/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://geopolitics.co/2015/03/'> March 2015 &nbsp;(101)</option>
	<option value='https://geopolitics.co/2015/02/'> February 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/01/'> January 2015 &nbsp;(89)</option>
	<option value='https://geopolitics.co/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='https://geopolitics.co/2014/11/'> November 2014 &nbsp;(95)</option>
	<option value='https://geopolitics.co/2014/10/'> October 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/09/'> September 2014 &nbsp;(70)</option>
	<option value='https://geopolitics.co/2014/08/'> August 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/07/'> July 2014 &nbsp;(40)</option>
	<option value='https://geopolitics.co/2014/06/'> June 2014 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2014/04/'> April 2014 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='https://geopolitics.co/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2013/06/'> June 2013 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://geopolitics.co/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://geopolitics.co/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://geopolitics.co/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2011/05/'> May 2011 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2011/04/'> April 2011 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='https://geopolitics.co/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2009/12/'> December 2009 &nbsp;(1)</option>

		</select>
		</aside><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/eclinik" data-width="286"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/eclinik"><a href="https://www.facebook.com/eclinik"></a></blockquote></div>
		</div>
		</aside><aside id="internet_defense_league_widget-3" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/side_bar_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="counter for wordpress" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/10142635/0/72cf746b/1/" alt="counter for wordpress" style="border:none;" /></a></div></div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">Beyond the Smoke &amp; Mirrors</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-19280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19280"><a href="https://eclinik.wordpress.com/2014/03/05/lost-kingdom-of-maharlika/">Lost Land of Maharlika</a>
<ul class="sub-menu">
	<li id="menu-item-41763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41763"><a href="https://geopolitics.co/2017/01/16/3500-tons-pure-gold-bars-unlawfully-shipped-out-by-aquino-govt-but-for-whose-benefit/">3,500 Ton Philippine Gold Bars Unlawfully Shipped Out, But for Whose Benefit?</a></li>
	<li id="menu-item-41191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41191"><a href="https://geopolitics.co/2016/12/29/us-state-department-blueprint-to-oust-duterte-leaked-by-us-embassy-insider/">US State Department Blueprint to Oust Duterte Leaked by A US Embassy Insider</a></li>
	<li id="menu-item-40345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40345"><a href="https://geopolitics.co/2016/12/24/mayor-duterte-is-not-genocidal-the-west-is-heres-the-proof/">Mayor Duterte is Not Genocidal, The West is. Here’s the proof…</a></li>
	<li id="menu-item-38812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38812"><a href="https://geopolitics.co/2016/10/29/why-cia-created-the-abu-sayyaf-in-the-philippines/">Why CIA Created the Abu Sayyaf in the Philippines</a></li>
	<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a href="https://geopolitics.co/2015/10/12/philippine-decision-2016/">Philippine Decision 2016</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28467"><a href="https://geopolitics.co/2015/07/15/behold-the-philippines-under-u-s-democracy-for-113-years/">Behold the Philippines Under U.S. Democracy for 113 Years!</a></li>
	<li id="menu-item-27001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27001"><a href="https://geopolitics.co/2015/05/29/the-view-from-here/">The View from Here</a></li>
	<li id="menu-item-27094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27094"><a href="https://geopolitics.co/2015/05/29/why-u-s-mercenaries-are-in-the-philippines/">Why U.S. Mercenaries are in the Philippines?</a></li>
	<li id="menu-item-26135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26135"><a href="https://geopolitics.co/2015/04/28/why-is-china-reclaiming-kalayaan-group-of-islands-an-open-letter-to-all-filipinos/">Why is China Reclaiming The Kalayaan Group of Islands?</a></li>
	<li id="menu-item-26463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26463"><a href="https://geopolitics.co/2015/03/02/what-was-the-u-s-role-in-the-slaughter-of-44-filipino-special-ops-police/">What Was the U.S. Role in the Slaughter of 44 Filipino Special Ops Police?</a></li>
	<li id="menu-item-25491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25491"><a href="https://geopolitics.co/2014/02/04/u-s-attacked-philippines-using-haarp/">U.S. Attacked Philippines with HAARP</a></li>
	<li id="menu-item-25490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25490"><a href="https://geopolitics.co/2015/02/05/unacknowledged-american-atrocities-in-the-philippines/">Unacknowledged American Atrocities in the Philippines</a></li>
	<li id="menu-item-29670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29670"><a href="https://geopolitics.co/2012/02/02/the-last-senseless-war/">The Last Senseless War</a></li>
	<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="https://geopolitics.co/2015/05/13/pivot-away-from-containment/">Pivot Away from Containment</a></li>
	<li id="menu-item-25493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25493"><a href="https://geopolitics.co/2015/04/04/has-obama-lost-control-of-the-philippines/">Has Obama Lost Control Of the Philippines?</a></li>
	<li id="menu-item-25492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25492"><a href="https://geopolitics.co/2015/02/19/us-pays-out-peanuts-for-eco-crime-committed-in-philippines/">US Pays Out &#8216;Peanuts&#8217; for Eco-Crime Committed in Philippines</a></li>
</ul>
</li>
<li id="menu-item-22771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22771"><a href="https://eclinik.wordpress.com/2015/01/01/learn-the-tricks-of-the-trade-and-set-yourself-free/">Learn the Tricks of the Trade &amp; Set Yourself Free</a>
<ul class="sub-menu">
	<li id="menu-item-39889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39889"><a href="https://geopolitics.co/2016/02/05/the-articles-of-agreement-that-should-boil-everyones-blood/">The Articles of Agreement that Should Boil Everyone’s Blood</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a title="Governments are Corporations" href="https://eclinik.wordpress.com/2014/07/10/lawful-rebellion-vs-corporations/">Governments are Corporations</a></li>
	<li id="menu-item-25476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25476"><a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/">Vatican: The Greatest Usurper</a></li>
	<li id="menu-item-25508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25508"><a href="https://geopolitics.co/2015/04/12/bank-for-international-settlements-bis-the-vaticans-central-bank/">Bank for International Settlements (BIS) – The Vatican’s Central Bank</a></li>
	<li id="menu-item-25477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25477"><a href="https://geopolitics.co/2015/04/12/proof-all-of-your-debt-is-prepaid/">Proof All of Your Debt is Prepaid!</a></li>
	<li id="menu-item-25478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25478"><a href="https://geopolitics.co/2015/04/12/the-ucc-connection-to-our-slavery-how-to-acces-your-strawman-account/">The UCC Connection to Our Slavery &amp; How to Access Our Strawman Account</a></li>
	<li id="menu-item-25303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25303"><a href="https://geopolitics.co/2015/04/05/how-the-cabal-maintains-their-power/">How the Cabal Maintains Their Power &amp; How to Defeat Them</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://eclinik.wordpress.com/vital-issues/the-corporation/">The Corporation: History &amp; Revolution</a></li>
	<li id="menu-item-25629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25629"><a href="https://geopolitics.co/2015/04/16/jfk-to-911-everything-is-a-rich-mans-trick/">JFK to 911 Everything Is A Rich Man’s Trick</a></li>
</ul>
</li>
<li id="menu-item-22527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22527"><a href="https://geopolitics.co/2015/03/11/hidden-history-of-the-incredibly-evil-khazarian-mafia/">Khazarian Mafia History</a>
<ul class="sub-menu">
	<li id="menu-item-26091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26091"><a href="https://geopolitics.co/2015/05/01/the-khazarian-mafia-part-2/">The Khazarian Mafia 2.0</a></li>
	<li id="menu-item-43659" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43659"><a href="https://geopolitics.co/2017/03/01/covert-war-between-russia-and-khazarian-jewry/">Covert War Between Russia and Khazarian Jewry</a></li>
	<li id="menu-item-26073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26073"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	<li id="menu-item-26527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26527"><a href="https://geopolitics.co/2014/03/22/deep-state-2-0/">DEEP STATE 2.0</a></li>
	<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22675"><a href="https://eclinik.wordpress.com/2014/12/23/the-top-of-the-pyramid/">The Top of the Pyramid</a></li>
	<li id="menu-item-25507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25507"><a href="https://geopolitics.co/2015/04/08/the-rothschilds-are-jesuits/">The Rothschilds are Jesuits</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://eclinik.wordpress.com/2012/07/20/powerful-bloodlines-behind-the-dark-cabal/">Powerful Bloodlines</a></li>
</ul>
</li>
<li id="menu-item-25175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25175"><a href="https://geopolitics.co/2015/04/06/technocracy-a-scientific-dictatorship/">Technocracy: A Scientific Dictatorship</a>
<ul class="sub-menu">
	<li id="menu-item-36995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36995"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	<li id="menu-item-29988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29988"><a href="https://geopolitics.co/2015/09/11/from-state-sponsored-terror-to-state-sponsored-freedom/">From State Sponsored Terror to State Sponsored “Freedom”</a></li>
	<li id="menu-item-28367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28367"><a href="https://geopolitics.co/2015/07/04/jade-helm-mastering-the-human-domain-thru-artificial-intelligence/">Jade Helm: Mastering the Human Domain thru Artificial Intelligence</a></li>
	<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a href="https://geopolitics.co/2011/06/18/how-the-world-was-brought-down-to-its-knees-2-2/">Social Engineering for Global Slavery</a></li>
	<li id="menu-item-25239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25239"><a href="https://geopolitics.co/2015/04/09/the-true-purpose-of-agenda-21/">The True Purpose of U.N. Agenda 21 “Sustainable Development”</a></li>
	<li id="menu-item-25509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25509"><a href="https://geopolitics.co/2015/04/03/chemtrail-pilot-blows-the-lid-off-operation-indigo-skyfold/">Chemtrail Pilot Blows the Lid Off OPERATION INDIGO SKYFOLD</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://eclinik.wordpress.com/health-tips/top-10-ways-humanity-is-being-murdered-naturalnews/">Top 10 Ways They&#8217;re Killing Us</a></li>
</ul>
</li>
<li id="menu-item-26086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26086"><a href="https://geopolitics.co/2015/04/25/the-foundation-stone-has-been-laid-for-a-new-world-economic-order/">The Foundation for The New World Economic Order</a>
<ul class="sub-menu">
	<li id="menu-item-40742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40742"><a>BRICS Latest Updates</a></li>
	<li id="menu-item-26542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26542"><a href="https://geopolitics.co/2015/05/12/russia-china-offer-eurasian-emporium-the-us-sabre-rattling/">Russia, China Offer Eurasian Emporium, the US – Sabre Rattling</a></li>
	<li id="menu-item-26794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26794"><a href="https://geopolitics.co/2015/05/19/brics-new-bank-open-coffers-by-year-end-coinciding-jesuits-debt-jubilee/">BRICS Global Bank Will Open Coffers by Year-End, Coinciding Jesuits&#8217; Debt Jubilee</a></li>
	<li id="menu-item-26396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26396"><a href="https://geopolitics.co/2015/05/03/the-ultimate-geopolitical-game-changer-is-here/">The Ultimate Geopolitical Game Changer Is Here</a></li>
	<li id="menu-item-26210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26210"><a href="https://geopolitics.co/2015/04/20/geopolitical-and-socioeconomics-summary-q1-2015/">GeoPolitical and SocioEconomics Q1 Summary</a></li>
</ul>
</li>
<li id="menu-item-13617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13617"><a href="http://myeclinik.com/">Conquer fear &amp; Live free!</a>
<ul class="sub-menu">
	<li id="menu-item-29671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29671"><a href="http://myeclinik.com/">Enjoy Healthcare Freedom Now!</a></li>
</ul>
</li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/geopolitics" class="" rel="" target=""><img width="180" height="91" src="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" class="image wp-image-48326 alignnone attachment-full size-full" alt="www.patreon.com/geopolitics" style="max-width: 100%; height: auto;" title="www.patreon.com/geopolitics" srcset="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg 180w, https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=150&amp;h=76 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="48326" data-permalink="https://geopolitics.co/patreon-geopolitics/" data-orig-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" data-orig-size="180,91" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patreon-geopolitics" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" data-large-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" /></a></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="linkcat-63727" class="widget widget_links"><h1 class="widget-title">Revolutionaries</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bishop-accountability.org/" title="It is a matter of public record that U.S. bishops have knowingly transferred thousands of abusive priests into unsuspecting parishes and dioceses, placing fear of &#8220;scandal&#8221; ahead of the welfare of children." target="_blank">Bishop Accountability</a></li>
<li><a href="http://idlenomore.ca/" title="Idle No More is an ongoing protest movement originating among the Aboriginal peoples in Canada comprising the First Nations, Metis and Inuit peoples and their non-Aboriginal supporters in Canada, and to a lesser extent, internationally." target="_blank">Idle No More</a></li>
<li><a href="http://itccs.org/" title="The abuse, trafficking, torture and murder of children appears endemic to European culture, and continues to be actively practiced, and condoned and protected, by church, state, judicial and police forces around the globe.">International Tribunal into Crimes of Church and State</a></li>
<li><a href="http://www.thezeitgeistmovement.com/" title="Founded in 2008, The Zeitgeist Movement is a Sustainability Advocacy Organization which conducts community based activism and awareness actions through a network of Global/Regional Chapters, Project Teams, Annual Events, Media and Charity Work." target="_blank">The Zeitgeist Movement</a></li>
<li><a href="http://wikileaks.org/" title="KEEP GOVERNMENTS OPEN" target="_blank">WikiLeaks</a></li>

	</ul>
</aside>
<aside id="linkcat-119806" class="widget widget_links"><h1 class="widget-title">Alternative Media</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://consortiumnews.com/" title="Independent Investigative Journalism Since 1995" target="_blank">Consortium News</a></li>
<li><a href="http://www.globalresearch.ca/" title="Since September 2001, we have established an extensive archive of news articles, in-depth reports and analysis on issues which are barely covered by the mainstream media.  In an era of media disinformation, our focus has essentially been to center on the" target="_blank">Global Research</a></li>
<li><a href="http://petersantilli.com/" title="This web site is intended to inform the public about political corruption, Banksterism, main stream media corruption, bias and false propaganda, and to provide balanced comments about our philosophy of peacefully overthrowing anything and everything that" target="_blank">Pete Santilli Show</a></li>
<li><a href="http://presscore.ca/" title="This past year alone over 22 million people have visited PRESS Core.ca.  Why?  PRESS Core is your source for in depth investigative reporting on news that affects us all. PRESS Core publishes what others refuse to publish – the truth." target="_blank">PressCore</a></li>
<li><a href="http://www.presstv.ir/" title="Press TV takes revolutionary steps as the first Iranian international news network, broadcasting in English on a round-the-clock basis." target="_blank">PressTV</a></li>
<li><a href="http://rt.com/" title="At RT we are set to step beyond the boundaries of bare facts and bring you the human side to every story.  RT is here to show you how any story can be another story altogether." target="_blank">Russia Today</a></li>
<li><a href="http://technocracy.news/" title="Technocracy News is a curated aggregation of news from around the world that relates to Technocracy, Sustainable Development, Agenda 21 and all related topics between. Major categories that have opened up include: 2030 Agenda, Climate Change,etc" target="_blank">Technocracy News</a></li>

	</ul>
</aside>
<aside id="linkcat-155400" class="widget widget_links"><h1 class="widget-title">World Economy</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.larouchepub.com/" title="Executive Intelligence Review (EIR) is a weekly newsmagazine founded in 1974 by the American political activist Lyndon LaRouche." target="_blank">Executive Intelligence Review</a></li>
<li><a href="http://www.trendsresearch.com/" title="The Martial Artist of Trend Forecasting — Founder of The Trends Research Institute in 1980, Gerald Celente is a pioneer trend strategist. He is author of the national bestseller Trends 2000 and Trend Tracking (Warner Books) – “Far better than Megatr" target="_blank">Gerald Celente</a></li>
<li><a href="https://wikispooks.com/ISGP/index.html" title="The Institute for the Study of Globalization and Covert Politics is a project that ran from 2004 to 2010. It was a surprisingly successful attempt to analyze the various elites of the western world, and to see how they interact with both each other and na" target="_blank">Institute for the Study of Globalization and Covert Politics</a></li>
<li><a href="http://maxkeiser.com/" title="Max Keiser is a TV presenter, radio host, entrepeneur, broadcaster and journalist.  Max Keiser is the inventor of the  virtual specialist technology / prediction markets, Hollywood Stock Exchange,  Karmabanque, and PirateMyFilm  Max is presenter of “The" target="_blank">Max Keiser</a></li>
<li><a href="http://thevenusproject.com/" title="The Venus Project presents a bold, new direction for humanity that entails nothing less than the total redesign of our culture." target="_blank">The Venus Project</a></li>
<li><a href="http://wallstreetonparade.com/" title="Wall Street On Parade hopes to level the playing field between Wall Street and the 99 percent.  Wall Street is a jungle of devices to effect an institutionalized wealth transfer system. The goal of this web site is to provide the jungle guide to the 99 %." target="_blank">Wall Street On Parade</a></li>
<li><a href="http://www.zerohedge.com/" title="On a long enough timeline, the survival rate for everyone drops to zero." target="_blank">Zero Hedge</a></li>

	</ul>
</aside>
<aside id="linkcat-66414" class="widget widget_links"><h1 class="widget-title">Occultism</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.citizenhearing.org/" title="The Citizen Hearing on Disclosure was an unprecedented event in terms of size, scope and the involvement of former members of the U. S. Congress. With over 30 hours of testimony from 40 witnesses over five days  The event was the most concentrated body of" target="_blank">Citizen Hearing on Disclosure</a></li>
<li><a href="http://www.danielestulin.com/" title="I’m a Russian expatriate who was kicked out of the Soviet Union in 1980. My father was a dissident who fought for freedom of speech who was jailed, tortured by the KGB. Suffered two political deaths. When these people got tired of us they threw us out.">Daniel Estulin</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld We Believe to Be Real." target="_blank">David Icke</a></li>
<li><a href="http://divinecosmos.com/" title="Within this site are thousands of free pages of scientific and spiritual information about soul growth, Ascension and the evolution of consciousness." target="_blank">Divine Cosmos</a></li>
<li><a href="http://www.vaticanassassins.org/" title="The history of the world as written by the Jesuit Vatican Church." target="_blank">Eric Jon Phelps</a></li>
<li><a href="http://www.exopolitics.org/" title="Exopolitics is the study of the key individuals, political institutions and processes associated with extraterrestrial life. Information concerning extraterrestrial life and technology is kept secret from the general public, elected political representati">ExoPolitics</a></li>
<li><a href="http://www.mcremo.com/" title="Where did we come from? What is the true history of humankind? Michael A. Cremo and Richard L. Thompson challenge the prevailing theory of Darwinian evolution with their groundbreaking work Forbidden Archeology: The Hidden History of the Human Race.">Forbidden Archaeology</a></li>
<li><a href="http://www.leozagami.com/confessions/articles.htm" title="by Leo Lyon Zagami" target="_blank">Illuminati Confessions</a></li>
<li><a href="https://jordanmaxwellshow.com/blog/" title="The Father of Research Into the AstroTheology and the Dark World of Occultism" target="_blank">Jordan Maxwell</a></li>
<li><a href="http://michaeltsarion.com/" title="Origins &amp; Oracles; Architects of Control;" target="_blank">Michael Tsarion</a></li>
<li><a href="http://svalispeaks.com/" title="Hi, my name is Svali. Both I and my entire family were involved in a cult group until several years ago, when we broke free." target="_blank">Svali &#8211; Illuminati Whistleblower</a></li>

	</ul>
</aside>
<aside id="linkcat-337" class="widget widget_links"><h1 class="widget-title">Health</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://myeclinik.com/" title="No holds barred discussion about healthcare and how you can free yourself from medical fears for good." target="_blank">Conquer fear &amp; live free!</a></li>
<li><a href="http://cutpoisonburn.com/" title="Cut Poison Burn is a controversial, eye opening, and sometimes heartbreaking documentary that puts the business of cancer treatment under the microscope. Follow the frustrating journeys of critically ill cancer patients as they try to navigate the confusi" target="_blank">Cut Poison Burn</a></li>
<li><a href="http://www.youtube.com/user/DrLeonardHorowitz" title="The Channel serving watch-persons of the global genocide administered to help save lives by exposing the “military-medical-petrochemica l-pharmaceutical cartel.”" target="_blank">Dr Leonard G. Horowitz</a></li>
<li><a href="http://www.blaylockreport.com/" title="The Truth about the Flu Shot!" target="_blank">Dr. Russel Blaylock</a></li>
<li><a href="http://www.curenaturalicancro.com/" title="Defeat Cancer with Baking Soda Solution!" target="_blank">Dr. Tullio Simoncini</a></li>
<li><a href="http://www.fluscam.com/HOME.html" target="_blank">FluSCAM</a></li>
<li><a href="http://birdflu666.wordpress.com/about/" title="Jane Bürgermeister is an Austrian-Irish journalist, based in Vienna, who was propelled into the public spotlight last year (2009) when, outraged at the distribution of H5N1 (Avian Flu)-infected samples distributed to European laboratories by Baxter Pharm" target="_blank">Jane Bürgermeister</a></li>
<li><a href="http://vaccineresistancemovement.org/" title="Vaccine Resistance Movement is a grass roots, non-profit organization striving for safe alternatives to vaccines; determined to expose vaccine fraud &amp; pharmaceutical industry malfeasance." target="_blank">Vaccine Resistance Movement</a></li>
<li><a href="http://torrents.thepiratebay.org/5922052/What_In_The_World_Are_They_Spraying.5922052.TPB.torrent" title="Ever wonder what exactly are those crisscrossing lines in our skies today? Download the full documentary through this torrent now." target="_blank">What in the World Are They Spraying?</a></li>

	</ul>
</aside>
<aside id="linkcat-10694" class="widget widget_links"><h1 class="widget-title">Genetics</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.globalresearch.ca/index.php?context=theme&#038;themeId=24" title="In an era of media disinformation, our focus has essentially been to center on the “unspoken truth”, a think tank on crucial  economic and geopolitical issues, extensive archive of news articles, in-depth reports and analysis on issues&#8230;" target="_blank">Global Research</a></li>
<li><a href="http://www.gmwatch.org/" title="Keep up to date with the latest news on the issue of genetically modified (GM) food and crops and find out about the deceptive PR campaigns being used to promote GM worldwide." target="_blank">GMWatch</a></li>

	</ul>
</aside>
<aside id="linkcat-436" class="widget widget_links"><h1 class="widget-title">Photography</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.activestills.org/" title="Photography in a brave new world." target="_blank">Active Stills</a></li>

	</ul>
</aside>
<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="visibility:hidden;display:inline;margin-left:50px;"><a title="" href="http://statcounter.com/" class="statcounter" target="_blank"><img src="http://c.statcounter.com/6994179/0/b11df25d/0/" alt="counter for wordpress" style="border:none;" /></a></div>

</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://geopolitics.co/about-us/" class="" rel="" target=""><img width="225" height="90" src="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" class="image wp-image-39434 aligncenter attachment-full size-full" alt="eClinik Learning" style="max-width: 100%; height: auto;" title="eClinik Learning" srcset="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png 225w, https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=150&amp;h=60 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="39434" data-permalink="https://geopolitics.co/eclinik-learning2/" data-orig-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" data-orig-size="225,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclinik-learning2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" data-large-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" /></a></aside><aside id="linkcat-377694091" class="widget widget_links"><h1 class="widget-title">Internet &amp; the Web</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://map.norsecorp.com/" title="Real-time web traffic monitoring." target="_blank">Norse Corp.</a></li>

	</ul>
</aside>
<aside id="text-27" class="widget widget_text"><h1 class="widget-title">OFFICE</h1>			<div class="textwidget"><a>Manila, Philippines</a></div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
								
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ea8106f0ca8ab2b8ea888ccf3f33c895">
	</div>
	<div class="grofile-hash-map-1f04aec49f5069d0e1940fcbc6e1a6db">
	</div>
	<div class="grofile-hash-map-a238966811ede34b8f3eb90f49b12845">
	</div>
	<div class="grofile-hash-map-e5294d541d715aebbc4d85126c144e63">
	</div>
	<div class="grofile-hash-map-81c1f1aa3bdf7e6cc72d4b81a0abca9e">
	</div>
	<div class="grofile-hash-map-ba0bc2438522b1dd8c645796c05abed0">
	</div>
	<div class="grofile-hash-map-d322f2b2ffc5edb7804a506a5d0e910c">
	</div>
	<div class="grofile-hash-map-28e5558f9ce91bc5239d6861fafdbf12">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eclinik.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?action=logout&_wpnonce=994d744e5c","homeURL":"https:\/\/geopolitics.co\/","postID":"49934","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10590121" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://geopolitics.co" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Covert Geopolitics" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ce969cabc" /><input type="hidden" name="_wp_http_referer" value="/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_825547_post_49934={"id":825547,"unique_id":"wp-post-49934","title":"Can%20Bitcoin%20defy%20logic%20and%20go%20to%20Infinity%20and%20Beyond%3F","permalink":"https:\/\/geopolitics.co\/2017\/12\/05\/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond\/","item_id":"_post_49934"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825547_post_49934 == 'undefined' ){PDRTJS_825547_post_49934 = new PDRTJS_RATING( PDRTJS_settings_825547_post_49934 );}}PDRTJS_settings_825551_comm_65273={"id":825551,"unique_id":"wp-comment-65273","title":"The%20assumption%20that%20the%20BTC%20price%20is%20based%20on%20the%20electric%20used%20for%20production%20alone...it%20is%20really%20a%20minor%20part%20for%20the%20actual%20steady%20rise%20of%20the%20Crypto%20space.%20The%20integrity%20and%20transparency%20of%20...","permalink":"https:\/\/geopolitics.co\/2017\/12\/05\/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond\/#comment-65273","item_id":"_comm_65273"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_65273 == 'undefined' ){PDRTJS_825551_comm_65273 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_65273 );}}PDRTJS_settings_825551_comm_65276={"id":825551,"unique_id":"wp-comment-65276","title":"I%20think%20it%26%23039%3Bs%20a%20MASSIVE%20scam%20perpetrated%20by%20the%20same%20folks%20who%20have%20all%20the%20power%20at%20the%20present%20time.%20%20Same%20type%20of%20%26quot%3Btoo%20complicated%20for%20normal%20people%20to%20understand%26quot%3B%20lie.%20%20Anyone%20who%20can%26%23039%3Bt%20see%20th...","permalink":"https:\/\/geopolitics.co\/2017\/12\/05\/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond\/#comment-65276","item_id":"_comm_65276"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_65276 == 'undefined' ){PDRTJS_825551_comm_65276 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_65276 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geopolitics.co\/2017\/12\/05\/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond\/":49934};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/05/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10590121","siteName":"Covert Geopolitics","siteURL":"https:\/\/geopolitics.co","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9fac5ae30e4c202fc14c893540c19749?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"a9690fa9e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7d56b6332f\" \/>","referer":"https:\/\/geopolitics.co\/2017\/12\/05\/can-bitcoin-defy-logic-and-go-to-infinity-and-beyond\/","canFollow":"1","feedID":"34536597","statusMessage":"","customizeLink":"https:\/\/eclinik.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feclinik.wordpress.com%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F","postID":"49934","shortlink":"https:\/\/wp.me\/pIqYp-cZo","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/geopolitics.co\/49934","statsLink":"https:\/\/wordpress.com\/stats\/post\/49934\/geopolitics.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,766 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"0438e11631","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2017%2F12%2F05%2Fcan-bitcoin-defy-logic-and-go-to-infinity-and-beyond%2F","blog_id":"10590121","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10590121&v=wpcom&tz=8&user_id=0&subd=eclinik","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNFOwzAM/CHSDI2BeEB8CkoTt0ubxMFONvr3uGidJtFV8JTIvjvfnT5nZTEVSEUPrB2cvIX81Qz8oG9Wsaocau8T6+BHYP1ZocLRJBeAFrBPNlQnSxGyGKMQFUEOUxN9WgP5aHrggMaBu4eJhjHRXYlBjNB0eZoV8JKgHCEKJddWl7MMpg4rFYA0q3Q12eIx8UbuAUo2dtQfcl53xkKLOCqIrXi/zzJOvKjW0BykAMlP4QmI/BzgOvunQiFxsmXW/MSZSdffWnuc/9LqLWrlljWElSEsDallsOVv9ByhqH2zuxSKFDfwZ+96KKx7xD7AnD9xMAV+DUTjPb49Hnav+5enw/Nh+AbqCRRq'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10590121','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10590121','v':'wpcom','tz':'8','user_id':'0','post':'49934','subd':'eclinik'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5UjNMUXxDPXp2dDU5RWNEN1RRdWljdWJqUkN1U2JQSUxWaltGZiZTXUlMTyVQVy9qVzdDY1U9NmE9UCt1VnMydVp2R3FkQ0lqeDctUV9vb2QzWmtVUiY/fFAsLC5lVmt4VEN6WnVxQUpRRSszbFZyRGNkW2dpNU9iJiZ4eWJLYjZfdUpaLzRONEtbdm9HZlRISEZBdDJvTSt0cHBiM3wsKy1dUTBSUDlbJmhDdzNFfGg0VlNTZ2FTYm5MLC4yTi9dOTVLK0tHNk4vN1hXMndpbUZLcGdheG5XLmFxOThOP0VXaGc0U1BQZFgvSz9fRS4lRlROMGxJSWYveUJMbz9iPWdnemdMMEZlek8wVG5CSTdic1s5Z3RoSlNtLklBP3FTK0FIcFRsS3pIUUUzbFY3ZkVzd0hXUG1xQnFGM1lzeE1icGVES3JHWV1XNmlNUlM/TjM='}]);
_stq.push([ 'clickTrackerInit', '10590121', '49934' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.175 seconds
	154142 bytes batcached for 300 seconds
-->
