<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Terrorist Netanyahu Got Slapped by Assad with a Downed F-16 | Covert Geopolitics</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://geopolitics.co/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2:not(.site-description){font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active th{font-weight:700;font-style:normal}.wf-active .entry-title{font-weight:700;font-style:normal}</style>
<meta name="google-site-verification" content="uyt9fDw6hk3otedcvpH7wPGTMIs3rH6ygpY3XpZ4D7w" />
<meta name="msvalidate.01" content="6C4427657240F27F73B28E16CDD07282" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=geopolitics.co&amp;id=10590121&amp;t=1518363552&amp;back=https%3A%2F%2Fgeopolitics.co%2F2018%2F02%2F11%2Fterrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//eclinik.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Feed" href="https://geopolitics.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Comments Feed" href="https://geopolitics.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Terrorist Netanyahu Got Slapped by Assad with a Downed F-16 Comments Feed" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEOgjAMRX/IupAo4oPxW8ZoYLCyhpaAf+9AfSFmL01vc096W7MwuDgqjmpoBg5z60cxC7tIIOQDvg7q7ERO5j8W/IBielS2boBd5ewTBqvYAEfRg8phLk6Y5sRWNwdh4y0GpGTLYYtvWkx7kuXbg+KaRYjL36Kt7dJV2WSfR9U1TygCqZKfCbRL2XbuSY/ici+rW1Fdi/4Nm+SOcQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/genericons/genericons/genericons.css,/wp-content/themes/pub/twentyfourteen/style.css?m=1509647025j&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkNEOwiAMRX9IbIhx8cX4LQw7rANKRgnu70UXo3tZfLunt6cPhZqU5SgYBeSGATOk0oPUNpgHLpMgRrA5Q5bZo6rJctg33sGPGYpKvjiKGSpdHUqGwVjsmUflaWzhsfj/mJktGa+oraxhkQkiy1J+wtZVh6w8WyPEcQVq8IamLXXC3rNr0b0f8MWXdAlnfdSHTp90d7g/ASRSeuI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eclinik.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Global Reset: China Officially Starts the Dumping of the Petrodollar' href='https://geopolitics.co/2018/02/09/china-officially-starts-the-dumping-of-the-petrodollar/' />
<link rel='next' title='US Just Lost Asia to the BRICS' href='https://geopolitics.co/2018/02/11/us-is-losing-asia/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/" />
<link rel='shortlink' href='https://wp.me/pIqYp-d5x' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgeopolitics.co%2F2018%2F02%2F11%2Fterrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgeopolitics.co%2F2018%2F02%2F11%2Fterrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Terrorist Netanyahu Got Slapped by Assad with a Downed F-16" />
<meta property="og:url" content="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/" />
<meta property="og:description" content="The Syrian landscape is beginning to recover from the 6-year onslaught of CIA-MOSSAD Islamic State terror when Bibi Netanyahu decided to try his luck against his neighbors by picking a fight with I…" />
<meta property="article:published_time" content="2018-02-11T03:37:27+00:00" />
<meta property="article:modified_time" content="2018-02-11T04:47:03+00:00" />
<meta property="og:site_name" content="Covert Geopolitics" />
<meta property="og:image" content="https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Geopolitics101" />
<meta name="twitter:text:title" content="Terrorist Netanyahu Got Slapped by Assad with a Downed F-16" />
<meta name="twitter:image:src" content="https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Geopolitics101" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=114" />
<link rel='openid.server' href='https://eclinik.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eclinik.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://geopolitics.co/osd.xml" title="Covert Geopolitics" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1b1b27" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Covert Geopolitics" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Beyond the Smoke &amp; Mirrors" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://geopolitics.co/feed/;icon-uri=https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Terrorist Netanyahu Got Slapped by Assad with a Downed F-16 | Covert Geopolitics on WordPress.com" />
<meta name="description" content="The Syrian landscape is beginning to recover from the 6-year onslaught of CIA-MOSSAD Islamic State terror when Bibi Netanyahu decided to try his luck against his neighbors by picking a fight with Iran through Syria, under the advisement of his puppeteers within the Deep State CIA and State Department. The Israeli Air Force has just&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1b1b27; }
</style>
<link rel="amphtml" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=IqYp&#038;cscache=6&#038;csrev=1216" />
		</head>

<body class="post-template-default single single-post postid-50315 single-format-standard custom-background mp6 customizer-styles-applied masthead-fixed footer-widgets singular highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://geopolitics.co/" rel="home">Covert Geopolitics</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32564"><a href="https://geopolitics.co/category/geopolitics-2/">Geopolitics</a>
<ul class="sub-menu">
	<li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34582"><a href="https://geopolitics.co/vital-issues/white-hat-reports/">White Hats Reports</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32862"><a href="https://geopolitics.co/vital-issues/ben-fulford/">Ben Fulford Updates</a></li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32565"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
	<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32566"><a href="https://geopolitics.co/category/new-world-disorder/">New World Disorder</a>
	<ul class="sub-menu">
		<li id="menu-item-36994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36994"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	</ul>
</li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="https://geopolitics.co/category/south-china-sea/">South China Sea</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="https://geopolitics.co/category/syria-crisis/">Syria Crisis</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="https://geopolitics.co/category/turkey-crisis/">Turkey Crisis</a></li>
</ul>
</li>
<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32574"><a href="https://geopolitics.co/category/economy-2/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32577"><a href="https://geopolitics.co/category/global-settlements-2/">Global Settlements</a>
	<ul class="sub-menu">
		<li id="menu-item-36166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36166"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	</ul>
</li>
	<li id="menu-item-49106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49106"><a href="https://geopolitics.co/category/brics-sco-eaeu/">BRICS / SCO / EAEU</a>
	<ul class="sub-menu">
		<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a></a></li>
		<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="https://geopolitics.co/category/maritime-silk-road/">Maritime Silk Road</a></li>
	</ul>
</li>
	<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32573"><a href="https://geopolitics.co/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="https://geopolitics.co/category/federal-reserve-2/">Federal Reserve</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32576"><a href="https://geopolitics.co/category/financial-crisis/">Financial Crisis</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="https://geopolitics.co/category/trade-agreements/">Trade Agreements</a></li>
	<li id="menu-item-32594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32594"><a href="https://geopolitics.co/category/eu/">EU</a></li>
</ul>
</li>
<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32582"><a href="https://geopolitics.co/category/corporatocracy-2/">Corporatocracy</a>
<ul class="sub-menu">
	<li id="menu-item-32579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32579"><a href="https://geopolitics.co/category/agenda-2030/">Agenda 2030</a></li>
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="https://geopolitics.co/category/technocracy-2/">Technocracy</a></li>
	<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32580"><a href="https://geopolitics.co/category/artificial-intelligence-2/">Artificial Intelligence</a></li>
	<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="https://geopolitics.co/category/social-engineering/">Social Engineering</a></li>
	<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="https://geopolitics.co/category/surveillance-2/">Surveillance</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32581"><a href="https://geopolitics.co/category/censorship-2/">Censorship</a></li>
</ul>
</li>
<li id="menu-item-44752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44752"><a href="https://geopolitics.co/category/ww3-2/">WW3</a>
<ul class="sub-menu">
	<li id="menu-item-32598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32598"><a href="https://geopolitics.co/category/nuclearkinetic-warfare/">Nuclear/Kinetic Warfare</a></li>
	<li id="menu-item-32595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32595"><a href="https://geopolitics.co/category/false-flag-2/">False Flag</a></li>
	<li id="menu-item-32596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32596"><a href="https://geopolitics.co/category/haarp-manmade-disasters/">HAARP / Manmade Disasters</a></li>
	<li id="menu-item-44412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44412"><a href="https://geopolitics.co/category/military-industrial-complex/">Military Industrial Complex</a></li>
	<li id="menu-item-33045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33045"><a href="https://geopolitics.co/category/mainstream-media-2/">Mainstream Media</a></li>
	<li id="menu-item-32593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32593"><a href="https://geopolitics.co/category/drugs-trafficking/">Drugs &amp; Trafficking</a></li>
	<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="https://geopolitics.co/category/intelligenceespionage/">Intelligence/Espionage</a></li>
	<li id="menu-item-32597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32597"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
</ul>
</li>
<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32590"><a href="https://geopolitics.co/category/brave-new-world-2/">Brave New World</a>
<ul class="sub-menu">
	<li id="menu-item-33001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33001"><a href="https://geopolitics.co/category/solutions/">Solutions</a></li>
	<li id="menu-item-33000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33000"><a href="https://geopolitics.co/category/common-law-3/">Common Law</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="https://geopolitics.co/category/us-militia/">US Militia</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="https://geopolitics.co/category/anonymous-2/">Anonymous</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="https://geopolitics.co/category/disclosure-2/">Disclosure</a></li>
</ul>
</li>
<li id="menu-item-32601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32601"><a href="https://geopolitics.co/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32599"><a href="https://geopolitics.co/follow-eclinik-learning/">Follow Us</a></li>
	<li id="menu-item-32600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32600"><a href="https://geopolitics.co/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-50315" class="post-50315 post type-post status-publish format-standard has-post-thumbnail hentry category-nazism-zionism tag-israeli-f-16-down">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=672&amp;h=372&amp;crop=1 672w, https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=150&amp;h=83&amp;crop=1 150w, https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=300&amp;h=166&amp;crop=1 300w, https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=768&amp;h=425&amp;crop=1 768w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="50319" data-permalink="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/netanyahu-and-military/" data-orig-file="https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="netanyahu and military" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2018/02/netanyahu-and-military.jpg?w=560" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://geopolitics.co/category/nazism-zionism/" rel="category tag">Nazism &amp; Zionism</a></span>
		</div>
		<h1 class="entry-title">Terrorist Netanyahu Got Slapped by Assad with a Downed F-16</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/" rel="bookmark"><time class="entry-date" datetime="2018-02-11T11:37:27+00:00">February 11, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://geopolitics.co/author/eclinik/" rel="author">Covert Geopolitics</a></span></span>			<span class="comments-link"><a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comments">6 Comments</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>The Syrian landscape is beginning to recover from the 6-year onslaught of CIA-MOSSAD Islamic State terror when Bibi Netanyahu decided to try his luck against his neighbors by picking a fight with Iran through Syria, under the advisement of his puppeteers within the Deep State CIA and State Department. <span id="more-50315"></span></p>
<p>The Israeli Air Force has just completed its air sorties on 12 Syrian targets when, in the most profound military countermeasures since 1970s, a battery of anti-aircraft fire brought down one US made, US taxpayers’ paid F-16, with one of its pilots seriously injured.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='https://www.youtube.com/embed/apBFgC7mVc4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Israel claims that an Iranian drone violated their airspace at the Golan Heights, when under international law belongs to Syria.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='https://www.youtube.com/embed/HjWKmYDkjS8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>This operation, of course, is with the full blessings of the Kremlin, and the rest of the BRICS, simply because this renewed Israeli intrusions into Syria will defeat the gains already achieved.</p>
<blockquote><p>The attacks by Israeli forces on targets in Syria are a cause of serious concern for Russia, the foreign ministry said. They may trigger violence and destabilize the de-escalation zone in south of the country.</p>
<p>In a statement on Saturday, the Russian ministry called on all regional players to “exercise restraint and avoid any action that could further complicate the situation.” It stressed the need to respect the sovereignty of “Syria and other nations in the region.”</p>
<p><a href="https://www.rt.com/news/418414-russia-statement-syria-israel/" rel="nofollow">https://www.rt.com/news/418414-russia-statement-syria-israel/</a></p></blockquote>
<p>Russia just lost an Su-25 pilot from a US manufactured MANPAD fired in the CIA-IS controlled area within Syria.</p>
<p>The rules of engagement on red line scenarios have already been defined in a series of multilateral military organizational conference between Russia, Iran, China and ASEAN counterparts, in the last 6 years.</p>
<ul>
<li><a href="https://geopolitics.co/2016/04/27/brics-led-revolution-fortified-with-mcis-conference/" target="_blank" rel="noopener">BRICS led Revolution Fortified with Game-Changer MCIS Conference</a></li>
</ul>
<p>The breaking point for this unprecedented military to military cooperation was the escalation of the Deep State aggression for OPLAN: Greater Israel, which was very evident in the systematic destruction of Libya and other progressive countries in the region.</p>
<p>For Bibi Netanyahu, it was an operation which could have diverted the public’s attention away from his own corruption charges, but even the Israelis are getting wary about the man, and what their bogus state has become.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='https://www.youtube.com/embed/Rbub4Q6ebMY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p>What this all means is, every attempt at starting a full blown war in the Middle East will never be permitted. And all the Deep State will get is a forced increase in its military budget, which The Donald is more than happy to oblige.</p>
<p>In a larger context, this can also be viewed as a skillful distraction away from the UK-Saudi genocide of the Yemeni people.</p>
<p>Beyond that is the continued deterioration of the American reputation overseas, courtesy of their own Deep State.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_825547_post_50315"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50315" class="share-twitter sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50315" class="share-facebook sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50315" class="share-google-plus-1 sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-50315" class="share-pinterest sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-custom share-custom-flattr"><a rel="nofollow" data-shared="" class="share-custom share-custom-flattr sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=custom-1409294352" target="_blank" title="Click to share on Flattr"><span style="background-image:url(&quot;https://flattr.com/_img/icons/flattr_logo_16.png&quot;);">Flattr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-50315" class="share-linkedin sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-50315" class="share-skype sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-custom share-custom-tsu"><a rel="nofollow" data-shared="" class="share-custom share-custom-tsu sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=custom-1417782030" target="_blank" title="Click to share on Tsu"><span style="background-image:url(&quot;http://www.androidetective.com/wp-content/uploads/2014/11/com.evac_.tsu-icon.jpg.png&quot;);">Tsu</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Terrorist%20Netanyahu%20Got%20Slapped%20by%20Assad%20with%20a%20Downed%20F-16 https%3A%2F%2Fgeopolitics.co%2F2018%2F02%2F11%2Fterrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10590121-50315-5a8063a05b703' data-src='//widgets.wp.com/likes/index.html?ver=20180207#blog_id=10590121&amp;post_id=50315&amp;origin=eclinik.wordpress.com&amp;obj_id=10590121-50315-5a8063a05b703' data-name='like-post-frame-10590121-50315-5a8063a05b703'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://geopolitics.co/tag/israeli-f-16-down/" rel="tag">Israeli F-16 down</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://geopolitics.co/2018/02/09/china-officially-starts-the-dumping-of-the-petrodollar/" rel="prev"><span class="meta-nav">Previous Post</span>Global Reset: China Officially Starts the Dumping of the Petrodollar</a><a href="https://geopolitics.co/2018/02/11/us-is-losing-asia/" rel="next"><span class="meta-nav">Next Post</span>US Just Lost Asia to the BRICS</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		6 thoughts on &ldquo;Terrorist Netanyahu Got Slapped by Assad with a Downed F-16&rdquo;	</h2>

	
	<ol class="comment-list">
				<li id="comment-67390" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-67390" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d54612e5a13920451d29c5bb628c0bef?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://Na' rel='external nofollow' class='url'>Haut</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67390">
							<time datetime="2018-02-11T13:22:02+00:00">
								February 11, 2018 at 1:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_67390"></div><p>More Jew propaganda, Israel saying Iran breaks israels Sovereigny?? WTFuck, Israel jews &#8220;ALWAYS&#8221; straight up blame someone for &#8220;WHAT THEY DO&#8221; Its pathetic. Get the FUCK out of Golan heights! It does &#8220;NOT&#8221; belong to Israel ! GOT IT &#8211; GOLAN HEIGHTS IS SYRIAN LAND!  Israel is also an ILLEGAL STATE with &#8220;NO SOVEREIEGNTY&#8221; GOT that!  Rothschild Cunt you cannot &#8220;BUY THE LAW&#8221; You are :NOT: above International law. Fuck you &amp; your Money soon to be returned to the people with National banks returned, so FUCK OFF PARASITE, the cancer of this world !</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?replytocom=67390#respond' onclick='return addComment.moveForm( "div-comment-67390", "67390", "respond", "50315" )' aria-label='Reply to Haut'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-67396" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-67396" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04be9808b26ccbe03cb35d3443c62bac?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://deleted' rel='external nofollow' class='url'>shapiemau</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67396">
							<time datetime="2018-02-11T15:29:58+00:00">
								February 11, 2018 at 3:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_67396"></div><p>I could not say that any better, but to only include to fuck all those excuses for humans that agree or participate in this evil. We should all be doing what Karen Hudes the attorney for the world bank (minus some of the fraudsters that think that they run it) has recommend we do. And that is to form groups locally and expand upon those. Go back to a local currency and take the power from them. We need to be getting ground level operations going. Follow Karen on FB.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?replytocom=67396#respond' onclick='return addComment.moveForm( "div-comment-67396", "67396", "respond", "50315" )' aria-label='Reply to shapiemau'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-67400" class="comment byuser comment-author-drbhelthi even depth-2 highlander-comment">
			<article id="div-comment-67400" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a98c0605d0c942e89cd646c246f18236?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://gravatar.com/drbhelthi' rel='external nofollow' class='url'>drbhelthi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67400">
							<time datetime="2018-02-11T17:40:25+00:00">
								February 11, 2018 at 5:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_67400"></div><p>The administration of Poland has begun to correct some of the zionazi propaganda about the slave-labor installations, especially Auschwitz, that Hitler established in Poland.  How much of the propaganda of Judaism, published since 1947, currently in wikipedia, will be clarified to be fraudulent, remains to be seen.  Judaism´s &#8220;5th column of Sayanim&#8221; support their fairy-tales, and refute factual documentation.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?replytocom=67400#respond' onclick='return addComment.moveForm( "div-comment-67400", "67400", "respond", "50315" )' aria-label='Reply to drbhelthi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-67410" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-67410" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d826fead007bab0020443e448d18500c?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn">Freespirit</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67410">
							<time datetime="2018-02-11T20:34:05+00:00">
								February 11, 2018 at 8:34 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_67410"></div><p>Other than your minor use of  TRASH language, I fully and absolutely agree withe principle of what you say.</p>
<p>I have always recommended that Russia, Syria and Iran MUST strike back against Israeli aggression and with the JUSTIFIED downing of the F16. I believe Syria is finally getting the message that one cannot reason with Supremacist PSYCHOPATHS</p>
<p>This should have been done in years ago and many lives would have been saved</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?replytocom=67410#respond' onclick='return addComment.moveForm( "div-comment-67410", "67410", "respond", "50315" )' aria-label='Reply to Freespirit'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-67397" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-67397" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn">Kenneth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67397">
							<time datetime="2018-02-11T15:41:29+00:00">
								February 11, 2018 at 3:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_67397"></div><p>Understand WHY I re-spelled this name: NUTTY-Yahoo!!! (Laugh!!!)<br />
Geeeee and I just read from the &#8220;Chimera Groups&#8221; site &#8220;Operation Disclosure.com&#8221; that everything was working according to plan&#8230;They forgot to mention THIS crap today&#8230;GIVE-UP!&#8230;OR ELSE&#8230;Follow your &#8220;Mother&#8221; (Vatican) into the &#8220;Second death&#8221; destruction&#8230;.WHERE LUCIFER/SATAN&#8230;ALREADY ARE.<br />
And to think CHRUMP (Trump) gave the FAKE Jews his Blessing and support&#8230;Wow folks!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?replytocom=67397#respond' onclick='return addComment.moveForm( "div-comment-67397", "67397", "respond", "50315" )' aria-label='Reply to Kenneth'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-67398" class="comment byuser comment-author-drbhelthi odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-67398" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a98c0605d0c942e89cd646c246f18236?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn"><a href='http://gravatar.com/drbhelthi' rel='external nofollow' class='url'>drbhelthi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67398">
							<time datetime="2018-02-11T17:18:17+00:00">
								February 11, 2018 at 5:18 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_67398"></div><p>Only jet fighters of Syria and Russia belong in Syria. All others should be shot down.  Destroying the airbase that housed the &#8220;israeli&#8221; F-16 intruders would be appropriate.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/?replytocom=67398#respond' onclick='return addComment.moveForm( "div-comment-67398", "67398", "respond", "50315" )' aria-label='Reply to drbhelthi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">We do appreciate sensible comments... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://geopolitics.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2f3c0010ce" /><input type="hidden" name="_wp_http_referer" value="/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50315' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d2179fd77" /></p>
<input type="hidden" name="genseq" value="1518363552" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-23" class="widget widget_text">			<div class="textwidget"><div style="padding-left:12px;padding-bottom:-10px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<div style="margin-top:24px;margin-bottom:1px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<p style="color:black;"><strong>This is a reader supported site.</strong> With your help, we can sustain the task of informing the world with reliable information and objective analyses, while your own family enjoys healthcare freedom.</p>
<p style="color:black;">Find more about how we can help each other from our <a href="https://cancerbuster.net/">healthcare site</a>. Or, you can be our next <a href="https://www.patreon.com/geopolitics">Patreon partner</a>.</p>
</div>
</div>
</div>
		</aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cancerbuster.net/product/towards-healthcare-emancipation-3-x-premium-edition-pdf/" class="" rel="" target=""><img width="300" height="250" src="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" class="image wp-image-26671 alignnone attachment-full size-full" alt="Towards Healthcare Emancipation 2.x" style="max-width: 100%; height: auto;" title="This is an eClinik Learning publication." srcset="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg 300w, https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26671" data-permalink="https://geopolitics.co/towards-healthcare-emancipation-2/" data-orig-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Towards Healthcare Emancipation 2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" /></a></aside><aside id="text-28" class="widget widget_text"><h1 class="widget-title">Covert Hybrid WW3: Starving the Beast S01E03</h1>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=IMSkLu31QdE&amp;list=PL-vyCOc3Mo5dm1UV9Hvu_TeoNmnH2H5aX"><img class="aligncenter size-full wp-image-49180" src="https://eclinik.files.wordpress.com/2017/09/s01e03.png" alt="" width="305" height="172" /></a></p>
</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 12,128 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="10590121"/>
						<input type="hidden" name="source" value="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2ce507cbf4" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>11,583,233 views | Thank you for flying with us!</li>
		</ul>
		</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Covert-Geopolitics/1616733641905731" data-width="340"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Covert-Geopolitics/1616733641905731"><a href="https://www.facebook.com/pages/Covert-Geopolitics/1616733641905731"></a></blockquote></div>
		</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><div class="medquote">&#8220;Never underestimate the power of a few committed people to change the world. Indeed, it is the only thing that ever has.&#8221;<br />
<cite>~ Margaret Meade</cite>
</div>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://geopolitics.co/2018/02/11/us-is-losing-asia/">US Just Lost Asia to the BRICS</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/">Terrorist Netanyahu Got Slapped by Assad with a Downed F-16</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/02/09/china-officially-starts-the-dumping-of-the-petrodollar/">Global Reset: China Officially Starts the Dumping of the Petrodollar</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/02/09/live-disgusted-duterte-condemns-the-twin-evil-of-the-deep-state/">Disgusted Duterte Condemns the Twin Evil of the Deep State</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/02/06/the-deep-state-stock-market-is-plunging/">The Deep State Stock Market is Plunging</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/02/03/biggest-nunes-memo-revelations-have-little-to-do-with-its-content/">Biggest Nunes Memo Revelations Have Little to Do With its Content</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/02/01/global-reset-india-cracks-down-on-cryptodollar-venezuela-issuing-petro/">Global Reset: India Cracks Down on CryptoDollar, Venezuela Issuing “Petro”</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/30/gold-price-could-smash-10000-on-crashing-dollar-etc-jim-rickards/">Gold Price Could Smash $10,000 on Crashing Dollar, etc. | Jim Rickards</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/26/cryptoruble-is-set-to-prick-on-the-cryptobubble/">CryptoRuble is Set to Prick on the CryptoBubble</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/26/facebook-and-instagram-are-getting-a-dose-of-their-own-medicine/">Facebook and Instagram are getting a Dose of their Own Medicine</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/26/dod-secretary-mattis-didnt-get-indonesias-bizarre-message-for-him/">DoD Secretary Mattis Didn&#8217;t Get Indonesia&#8217;s &#8220;Bizarre&#8221; Message for Him</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/20/bitcoin-is-us-dollar-2-0-created-by-cia-kaspersky-co-founder/">Bitcoin is US Dollar 2.0 Created by CIA | Kaspersky Co-founder</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/10/confirmed-pentagon-provokes-russia-with-armed-drones-in-syria/">Confirmed: Pentagon Provoked Russia with Armed Drones in Syria</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/09/paper-gold-trading-days-for-london-new-york-numbered/">Paper Gold Trading Days for London &amp; New York Numbered</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/04/the-us-and-israels-new-secret-anti-iran-plans/">The US and Israel’s New “Secret” Anti-Iran Plans</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/01/04/british-empire-regime-change-ops-in-iran-failed/">British Empire Regime Change Ops in Iran Failed</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/12/28/could-trump-presidency-prove-to-be-a-godsend-for-the-palestinians/">Could Trump Presidency Prove to be a Godsend for the Palestinians?</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2017/12/27/roots-of-new-paradigm/">Roots of New Paradigm</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Conversations</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Freespirit" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/d826fead007bab0020443e448d18500c?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Freespirit on <a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67410">Terrorist Netanyahu Got Slappe&hellip;</a></td></tr><tr><td title="Haut" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://NA" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d54612e5a13920451d29c5bb628c0bef?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://NA" rel="nofollow">Haut</a> on <a href="https://geopolitics.co/2018/02/11/us-is-losing-asia/#comment-67407">US Just Lost Asia to the BRICS</a></td></tr><tr><td title="Robert Williams" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/6b49f0e169f432811b47938ad542a8f6?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Robert Williams on <a href="https://geopolitics.co/2018/02/11/us-is-losing-asia/#comment-67405">US Just Lost Asia to the BRICS</a></td></tr><tr><td title="Haut" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://Na" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/d54612e5a13920451d29c5bb628c0bef?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://Na" rel="nofollow">Haut</a> on <a href="https://geopolitics.co/2018/02/11/us-is-losing-asia/#comment-67404">US Just Lost Asia to the BRICS</a></td></tr><tr><td title="drbhelthi" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/drbhelthi" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a98c0605d0c942e89cd646c246f18236?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/drbhelthi" rel="nofollow">drbhelthi</a> on <a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67400">Terrorist Netanyahu Got Slappe&hellip;</a></td></tr><tr><td title="drbhelthi" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/drbhelthi" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a98c0605d0c942e89cd646c246f18236?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/drbhelthi" rel="nofollow">drbhelthi</a> on <a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67398">Terrorist Netanyahu Got Slappe&hellip;</a></td></tr><tr><td title="Kenneth" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Kenneth on <a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67397">Terrorist Netanyahu Got Slappe&hellip;</a></td></tr><tr><td title="shapiemau" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://deleted" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/04be9808b26ccbe03cb35d3443c62bac?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://deleted" rel="nofollow">shapiemau</a> on <a href="https://geopolitics.co/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/#comment-67396">Terrorist Netanyahu Got Slappe&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://geopolitics.co/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2017/12/'> December 2017 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2017/11/'> November 2017 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://geopolitics.co/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/07/'> July 2017 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2017/06/'> June 2017 &nbsp;(54)</option>
	<option value='https://geopolitics.co/2017/05/'> May 2017 &nbsp;(46)</option>
	<option value='https://geopolitics.co/2017/04/'> April 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='https://geopolitics.co/2016/12/'> December 2016 &nbsp;(47)</option>
	<option value='https://geopolitics.co/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://geopolitics.co/2016/10/'> October 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/09/'> September 2016 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2016/07/'> July 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/03/'> March 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://geopolitics.co/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://geopolitics.co/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='https://geopolitics.co/2015/09/'> September 2015 &nbsp;(49)</option>
	<option value='https://geopolitics.co/2015/08/'> August 2015 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2015/07/'> July 2015 &nbsp;(69)</option>
	<option value='https://geopolitics.co/2015/06/'> June 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='https://geopolitics.co/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://geopolitics.co/2015/03/'> March 2015 &nbsp;(101)</option>
	<option value='https://geopolitics.co/2015/02/'> February 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/01/'> January 2015 &nbsp;(89)</option>
	<option value='https://geopolitics.co/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='https://geopolitics.co/2014/11/'> November 2014 &nbsp;(95)</option>
	<option value='https://geopolitics.co/2014/10/'> October 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/09/'> September 2014 &nbsp;(70)</option>
	<option value='https://geopolitics.co/2014/08/'> August 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/07/'> July 2014 &nbsp;(40)</option>
	<option value='https://geopolitics.co/2014/06/'> June 2014 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2014/04/'> April 2014 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='https://geopolitics.co/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2013/06/'> June 2013 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://geopolitics.co/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://geopolitics.co/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://geopolitics.co/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2011/05/'> May 2011 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2011/04/'> April 2011 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='https://geopolitics.co/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2009/12/'> December 2009 &nbsp;(1)</option>

		</select>
		</aside><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/eclinik" data-width="286"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/eclinik"><a href="https://www.facebook.com/eclinik"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cancerbuster.net/product/1-set-blood-electrifier-pro-ces-tdcs-device-free-powerbank-16000mah/" class="" rel="" target=""><img width="300" height="305" src="https://eclinik.files.wordpress.com/2018/02/ad-be-tdcs-device2.jpg" class="image wp-image-50217  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://eclinik.files.wordpress.com/2018/02/ad-be-tdcs-device2.jpg 300w, https://eclinik.files.wordpress.com/2018/02/ad-be-tdcs-device2.jpg?w=148&amp;h=150 148w, https://eclinik.files.wordpress.com/2018/02/ad-be-tdcs-device2.jpg?w=295&amp;h=300 295w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="50217" data-permalink="https://geopolitics.co/ad-be-tdcs-device-3/" data-orig-file="https://eclinik.files.wordpress.com/2018/02/ad-be-tdcs-device2.jpg" data-orig-size="300,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ad-BE-tDCS-device" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2018/02/ad-be-tdcs-device2.jpg?w=295" data-large-file="https://eclinik.files.wordpress.com/2018/02/ad-be-tdcs-device2.jpg?w=300" /></a></aside><aside id="text-24" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="counter for wordpress" href="http://statcounter.com/wordpress.com/" class="statcounter"><img src="http://c.statcounter.com/10142635/0/72cf746b/1/" alt="counter for wordpress" style="border:none;" /></a></div></div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">Beyond the Smoke &amp; Mirrors</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-19280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19280"><a href="https://eclinik.wordpress.com/2014/03/05/lost-kingdom-of-maharlika/">Lost Land of Maharlika</a>
<ul class="sub-menu">
	<li id="menu-item-41763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41763"><a href="https://geopolitics.co/2017/01/16/3500-tons-pure-gold-bars-unlawfully-shipped-out-by-aquino-govt-but-for-whose-benefit/">3,500 Ton Philippine Gold Bars Unlawfully Shipped Out, But for Whose Benefit?</a></li>
	<li id="menu-item-41191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41191"><a href="https://geopolitics.co/2016/12/29/us-state-department-blueprint-to-oust-duterte-leaked-by-us-embassy-insider/">US State Department Blueprint to Oust Duterte Leaked by A US Embassy Insider</a></li>
	<li id="menu-item-40345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40345"><a href="https://geopolitics.co/2016/12/24/mayor-duterte-is-not-genocidal-the-west-is-heres-the-proof/">Mayor Duterte is Not Genocidal, The West is. Here’s the proof…</a></li>
	<li id="menu-item-38812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38812"><a href="https://geopolitics.co/2016/10/29/why-cia-created-the-abu-sayyaf-in-the-philippines/">Why CIA Created the Abu Sayyaf in the Philippines</a></li>
	<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a href="https://geopolitics.co/2015/10/12/philippine-decision-2016/">Philippine Decision 2016</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28467"><a href="https://geopolitics.co/2015/07/15/behold-the-philippines-under-u-s-democracy-for-113-years/">Behold the Philippines Under U.S. Democracy for 113 Years!</a></li>
	<li id="menu-item-27001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27001"><a href="https://geopolitics.co/2015/05/29/the-view-from-here/">The View from Here</a></li>
	<li id="menu-item-27094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27094"><a href="https://geopolitics.co/2015/05/29/why-u-s-mercenaries-are-in-the-philippines/">Why U.S. Mercenaries are in the Philippines?</a></li>
	<li id="menu-item-26135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26135"><a href="https://geopolitics.co/2015/04/28/why-is-china-reclaiming-kalayaan-group-of-islands-an-open-letter-to-all-filipinos/">Why is China Reclaiming The Kalayaan Group of Islands?</a></li>
	<li id="menu-item-26463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26463"><a href="https://geopolitics.co/2015/03/02/what-was-the-u-s-role-in-the-slaughter-of-44-filipino-special-ops-police/">What Was the U.S. Role in the Slaughter of 44 Filipino Special Ops Police?</a></li>
	<li id="menu-item-25491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25491"><a href="https://geopolitics.co/2014/02/04/u-s-attacked-philippines-using-haarp/">U.S. Attacked Philippines with HAARP</a></li>
	<li id="menu-item-25490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25490"><a href="https://geopolitics.co/2015/02/05/unacknowledged-american-atrocities-in-the-philippines/">Unacknowledged American Atrocities in the Philippines</a></li>
	<li id="menu-item-29670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29670"><a href="https://geopolitics.co/2012/02/02/the-last-senseless-war/">The Last Senseless War</a></li>
	<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="https://geopolitics.co/2015/05/13/pivot-away-from-containment/">Pivot Away from Containment</a></li>
	<li id="menu-item-25493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25493"><a href="https://geopolitics.co/2015/04/04/has-obama-lost-control-of-the-philippines/">Has Obama Lost Control Of the Philippines?</a></li>
	<li id="menu-item-25492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25492"><a href="https://geopolitics.co/2015/02/19/us-pays-out-peanuts-for-eco-crime-committed-in-philippines/">US Pays Out &#8216;Peanuts&#8217; for Eco-Crime Committed in Philippines</a></li>
</ul>
</li>
<li id="menu-item-22771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22771"><a href="https://eclinik.wordpress.com/2015/01/01/learn-the-tricks-of-the-trade-and-set-yourself-free/">Learn the Tricks of the Trade &amp; Set Yourself Free</a>
<ul class="sub-menu">
	<li id="menu-item-39889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39889"><a href="https://geopolitics.co/2016/02/05/the-articles-of-agreement-that-should-boil-everyones-blood/">The Articles of Agreement that Should Boil Everyone’s Blood</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a title="Governments are Corporations" href="https://eclinik.wordpress.com/2014/07/10/lawful-rebellion-vs-corporations/">Governments are Corporations</a></li>
	<li id="menu-item-25476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25476"><a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/">Vatican: The Greatest Usurper</a></li>
	<li id="menu-item-25508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25508"><a href="https://geopolitics.co/2015/04/12/bank-for-international-settlements-bis-the-vaticans-central-bank/">Bank for International Settlements (BIS) – The Vatican’s Central Bank</a></li>
	<li id="menu-item-25477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25477"><a href="https://geopolitics.co/2015/04/12/proof-all-of-your-debt-is-prepaid/">Proof All of Your Debt is Prepaid!</a></li>
	<li id="menu-item-25478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25478"><a href="https://geopolitics.co/2015/04/12/the-ucc-connection-to-our-slavery-how-to-acces-your-strawman-account/">The UCC Connection to Our Slavery &amp; How to Access Our Strawman Account</a></li>
	<li id="menu-item-25303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25303"><a href="https://geopolitics.co/2015/04/05/how-the-cabal-maintains-their-power/">How the Cabal Maintains Their Power &amp; How to Defeat Them</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://eclinik.wordpress.com/vital-issues/the-corporation/">The Corporation: History &amp; Revolution</a></li>
	<li id="menu-item-25629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25629"><a href="https://geopolitics.co/2015/04/16/jfk-to-911-everything-is-a-rich-mans-trick/">JFK to 911 Everything Is A Rich Man’s Trick</a></li>
</ul>
</li>
<li id="menu-item-22527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22527"><a href="https://geopolitics.co/2015/03/11/hidden-history-of-the-incredibly-evil-khazarian-mafia/">Khazarian Mafia History</a>
<ul class="sub-menu">
	<li id="menu-item-26091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26091"><a href="https://geopolitics.co/2015/05/01/the-khazarian-mafia-part-2/">The Khazarian Mafia 2.0</a></li>
	<li id="menu-item-43659" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43659"><a href="https://geopolitics.co/2017/03/01/covert-war-between-russia-and-khazarian-jewry/">Covert War Between Russia and Khazarian Jewry</a></li>
	<li id="menu-item-26073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26073"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	<li id="menu-item-26527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26527"><a href="https://geopolitics.co/2014/03/22/deep-state-2-0/">DEEP STATE 2.0</a></li>
	<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22675"><a href="https://eclinik.wordpress.com/2014/12/23/the-top-of-the-pyramid/">The Top of the Pyramid</a></li>
	<li id="menu-item-25507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25507"><a href="https://geopolitics.co/2015/04/08/the-rothschilds-are-jesuits/">The Rothschilds are Jesuits</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://eclinik.wordpress.com/2012/07/20/powerful-bloodlines-behind-the-dark-cabal/">Powerful Bloodlines</a></li>
</ul>
</li>
<li id="menu-item-25175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25175"><a href="https://geopolitics.co/2015/04/06/technocracy-a-scientific-dictatorship/">Technocracy: A Scientific Dictatorship</a>
<ul class="sub-menu">
	<li id="menu-item-36995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36995"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	<li id="menu-item-29988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29988"><a href="https://geopolitics.co/2015/09/11/from-state-sponsored-terror-to-state-sponsored-freedom/">From State Sponsored Terror to State Sponsored “Freedom”</a></li>
	<li id="menu-item-28367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28367"><a href="https://geopolitics.co/2015/07/04/jade-helm-mastering-the-human-domain-thru-artificial-intelligence/">Jade Helm: Mastering the Human Domain thru Artificial Intelligence</a></li>
	<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a href="https://geopolitics.co/2011/06/18/how-the-world-was-brought-down-to-its-knees-2-2/">Social Engineering for Global Slavery</a></li>
	<li id="menu-item-25239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25239"><a href="https://geopolitics.co/2015/04/09/the-true-purpose-of-agenda-21/">The True Purpose of U.N. Agenda 21 “Sustainable Development”</a></li>
	<li id="menu-item-25509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25509"><a href="https://geopolitics.co/2015/04/03/chemtrail-pilot-blows-the-lid-off-operation-indigo-skyfold/">Chemtrail Pilot Blows the Lid Off OPERATION INDIGO SKYFOLD</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://eclinik.wordpress.com/health-tips/top-10-ways-humanity-is-being-murdered-naturalnews/">Top 10 Ways They&#8217;re Killing Us</a></li>
</ul>
</li>
<li id="menu-item-26086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26086"><a href="https://geopolitics.co/2015/04/25/the-foundation-stone-has-been-laid-for-a-new-world-economic-order/">The Foundation for The New World Economic Order</a>
<ul class="sub-menu">
	<li id="menu-item-40742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40742"><a>BRICS Latest Updates</a></li>
	<li id="menu-item-26542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26542"><a href="https://geopolitics.co/2015/05/12/russia-china-offer-eurasian-emporium-the-us-sabre-rattling/">Russia, China Offer Eurasian Emporium, the US – Sabre Rattling</a></li>
	<li id="menu-item-26794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26794"><a href="https://geopolitics.co/2015/05/19/brics-new-bank-open-coffers-by-year-end-coinciding-jesuits-debt-jubilee/">BRICS Global Bank Will Open Coffers by Year-End, Coinciding Jesuits&#8217; Debt Jubilee</a></li>
	<li id="menu-item-26396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26396"><a href="https://geopolitics.co/2015/05/03/the-ultimate-geopolitical-game-changer-is-here/">The Ultimate Geopolitical Game Changer Is Here</a></li>
	<li id="menu-item-26210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26210"><a href="https://geopolitics.co/2015/04/20/geopolitical-and-socioeconomics-summary-q1-2015/">GeoPolitical and SocioEconomics Q1 Summary</a></li>
</ul>
</li>
<li id="menu-item-13617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13617"><a href="http://myeclinik.com/">Conquer fear &amp; Live free!</a>
<ul class="sub-menu">
	<li id="menu-item-29671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29671"><a href="http://myeclinik.com/">Enjoy Healthcare Freedom Now!</a></li>
</ul>
</li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/geopolitics" class="" rel="" target=""><img width="180" height="91" src="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" class="image wp-image-48326 alignnone attachment-full size-full" alt="www.patreon.com/geopolitics" style="max-width: 100%; height: auto;" title="www.patreon.com/geopolitics" srcset="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg 180w, https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=150&amp;h=76 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="48326" data-permalink="https://geopolitics.co/patreon-geopolitics/" data-orig-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" data-orig-size="180,91" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patreon-geopolitics" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" data-large-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" /></a></aside><aside id="internet_defense_league_widget-3" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/side_bar_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="linkcat-63727" class="widget widget_links"><h1 class="widget-title">Revolutionaries</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bishop-accountability.org/" title="It is a matter of public record that U.S. bishops have knowingly transferred thousands of abusive priests into unsuspecting parishes and dioceses, placing fear of &#8220;scandal&#8221; ahead of the welfare of children." target="_blank">Bishop Accountability</a></li>
<li><a href="http://idlenomore.ca/" title="Idle No More is an ongoing protest movement originating among the Aboriginal peoples in Canada comprising the First Nations, Metis and Inuit peoples and their non-Aboriginal supporters in Canada, and to a lesser extent, internationally." target="_blank">Idle No More</a></li>
<li><a href="http://itccs.org/" title="The abuse, trafficking, torture and murder of children appears endemic to European culture, and continues to be actively practiced, and condoned and protected, by church, state, judicial and police forces around the globe.">International Tribunal into Crimes of Church and State</a></li>
<li><a href="http://www.thezeitgeistmovement.com/" title="Founded in 2008, The Zeitgeist Movement is a Sustainability Advocacy Organization which conducts community based activism and awareness actions through a network of Global/Regional Chapters, Project Teams, Annual Events, Media and Charity Work." target="_blank">The Zeitgeist Movement</a></li>
<li><a href="http://wikileaks.org/" title="KEEP GOVERNMENTS OPEN" target="_blank">WikiLeaks</a></li>

	</ul>
</aside>
<aside id="linkcat-119806" class="widget widget_links"><h1 class="widget-title">Alternative Media</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://consortiumnews.com/" title="Independent Investigative Journalism Since 1995" target="_blank">Consortium News</a></li>
<li><a href="http://www.globalresearch.ca/" title="Since September 2001, we have established an extensive archive of news articles, in-depth reports and analysis on issues which are barely covered by the mainstream media.  In an era of media disinformation, our focus has essentially been to center on the" target="_blank">Global Research</a></li>
<li><a href="http://petersantilli.com/" title="This web site is intended to inform the public about political corruption, Banksterism, main stream media corruption, bias and false propaganda, and to provide balanced comments about our philosophy of peacefully overthrowing anything and everything that" target="_blank">Pete Santilli Show</a></li>
<li><a href="http://presscore.ca/" title="This past year alone over 22 million people have visited PRESS Core.ca.  Why?  PRESS Core is your source for in depth investigative reporting on news that affects us all. PRESS Core publishes what others refuse to publish – the truth." target="_blank">PressCore</a></li>
<li><a href="http://www.presstv.ir/" title="Press TV takes revolutionary steps as the first Iranian international news network, broadcasting in English on a round-the-clock basis." target="_blank">PressTV</a></li>
<li><a href="http://rt.com/" title="At RT we are set to step beyond the boundaries of bare facts and bring you the human side to every story.  RT is here to show you how any story can be another story altogether." target="_blank">Russia Today</a></li>
<li><a href="http://technocracy.news/" title="Technocracy News is a curated aggregation of news from around the world that relates to Technocracy, Sustainable Development, Agenda 21 and all related topics between. Major categories that have opened up include: 2030 Agenda, Climate Change,etc" target="_blank">Technocracy News</a></li>

	</ul>
</aside>
<aside id="linkcat-155400" class="widget widget_links"><h1 class="widget-title">World Economy</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.larouchepub.com/" title="Executive Intelligence Review (EIR) is a weekly newsmagazine founded in 1974 by the American political activist Lyndon LaRouche." target="_blank">Executive Intelligence Review</a></li>
<li><a href="http://www.trendsresearch.com/" title="The Martial Artist of Trend Forecasting — Founder of The Trends Research Institute in 1980, Gerald Celente is a pioneer trend strategist. He is author of the national bestseller Trends 2000 and Trend Tracking (Warner Books) – “Far better than Megatr" target="_blank">Gerald Celente</a></li>
<li><a href="https://wikispooks.com/ISGP/index.html" title="The Institute for the Study of Globalization and Covert Politics is a project that ran from 2004 to 2010. It was a surprisingly successful attempt to analyze the various elites of the western world, and to see how they interact with both each other and na" target="_blank">Institute for the Study of Globalization and Covert Politics</a></li>
<li><a href="http://maxkeiser.com/" title="Max Keiser is a TV presenter, radio host, entrepeneur, broadcaster and journalist.  Max Keiser is the inventor of the  virtual specialist technology / prediction markets, Hollywood Stock Exchange,  Karmabanque, and PirateMyFilm  Max is presenter of “The" target="_blank">Max Keiser</a></li>
<li><a href="http://thevenusproject.com/" title="The Venus Project presents a bold, new direction for humanity that entails nothing less than the total redesign of our culture." target="_blank">The Venus Project</a></li>
<li><a href="http://wallstreetonparade.com/" title="Wall Street On Parade hopes to level the playing field between Wall Street and the 99 percent.  Wall Street is a jungle of devices to effect an institutionalized wealth transfer system. The goal of this web site is to provide the jungle guide to the 99 %." target="_blank">Wall Street On Parade</a></li>
<li><a href="http://www.zerohedge.com/" title="On a long enough timeline, the survival rate for everyone drops to zero." target="_blank">Zero Hedge</a></li>

	</ul>
</aside>
<aside id="linkcat-66414" class="widget widget_links"><h1 class="widget-title">Occultism</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.citizenhearing.org/" title="The Citizen Hearing on Disclosure was an unprecedented event in terms of size, scope and the involvement of former members of the U. S. Congress. With over 30 hours of testimony from 40 witnesses over five days  The event was the most concentrated body of" target="_blank">Citizen Hearing on Disclosure</a></li>
<li><a href="http://www.danielestulin.com/" title="I’m a Russian expatriate who was kicked out of the Soviet Union in 1980. My father was a dissident who fought for freedom of speech who was jailed, tortured by the KGB. Suffered two political deaths. When these people got tired of us they threw us out.">Daniel Estulin</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld We Believe to Be Real." target="_blank">David Icke</a></li>
<li><a href="http://divinecosmos.com/" title="Within this site are thousands of free pages of scientific and spiritual information about soul growth, Ascension and the evolution of consciousness." target="_blank">Divine Cosmos</a></li>
<li><a href="http://www.vaticanassassins.org/" title="The history of the world as written by the Jesuit Vatican Church." target="_blank">Eric Jon Phelps</a></li>
<li><a href="http://www.exopolitics.org/" title="Exopolitics is the study of the key individuals, political institutions and processes associated with extraterrestrial life. Information concerning extraterrestrial life and technology is kept secret from the general public, elected political representati">ExoPolitics</a></li>
<li><a href="http://www.mcremo.com/" title="Where did we come from? What is the true history of humankind? Michael A. Cremo and Richard L. Thompson challenge the prevailing theory of Darwinian evolution with their groundbreaking work Forbidden Archeology: The Hidden History of the Human Race.">Forbidden Archaeology</a></li>
<li><a href="http://www.leozagami.com/confessions/articles.htm" title="by Leo Lyon Zagami" target="_blank">Illuminati Confessions</a></li>
<li><a href="https://jordanmaxwellshow.com/blog/" title="The Father of Research Into the AstroTheology and the Dark World of Occultism" target="_blank">Jordan Maxwell</a></li>
<li><a href="http://michaeltsarion.com/" title="Origins &amp; Oracles; Architects of Control;" target="_blank">Michael Tsarion</a></li>
<li><a href="http://svalispeaks.com/" title="Hi, my name is Svali. Both I and my entire family were involved in a cult group until several years ago, when we broke free." target="_blank">Svali &#8211; Illuminati Whistleblower</a></li>

	</ul>
</aside>
<aside id="linkcat-337" class="widget widget_links"><h1 class="widget-title">Health</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://myeclinik.com/" title="No holds barred discussion about healthcare and how you can free yourself from medical fears for good." target="_blank">Conquer fear &amp; live free!</a></li>
<li><a href="http://cutpoisonburn.com/" title="Cut Poison Burn is a controversial, eye opening, and sometimes heartbreaking documentary that puts the business of cancer treatment under the microscope. Follow the frustrating journeys of critically ill cancer patients as they try to navigate the confusi" target="_blank">Cut Poison Burn</a></li>
<li><a href="http://www.youtube.com/user/DrLeonardHorowitz" title="The Channel serving watch-persons of the global genocide administered to help save lives by exposing the “military-medical-petrochemica l-pharmaceutical cartel.”" target="_blank">Dr Leonard G. Horowitz</a></li>
<li><a href="http://www.blaylockreport.com/" title="The Truth about the Flu Shot!" target="_blank">Dr. Russel Blaylock</a></li>
<li><a href="http://www.curenaturalicancro.com/" title="Defeat Cancer with Baking Soda Solution!" target="_blank">Dr. Tullio Simoncini</a></li>
<li><a href="http://www.fluscam.com/HOME.html" target="_blank">FluSCAM</a></li>
<li><a href="http://birdflu666.wordpress.com/about/" title="Jane Bürgermeister is an Austrian-Irish journalist, based in Vienna, who was propelled into the public spotlight last year (2009) when, outraged at the distribution of H5N1 (Avian Flu)-infected samples distributed to European laboratories by Baxter Pharm" target="_blank">Jane Bürgermeister</a></li>
<li><a href="http://vaccineresistancemovement.org/" title="Vaccine Resistance Movement is a grass roots, non-profit organization striving for safe alternatives to vaccines; determined to expose vaccine fraud &amp; pharmaceutical industry malfeasance." target="_blank">Vaccine Resistance Movement</a></li>
<li><a href="http://torrents.thepiratebay.org/5922052/What_In_The_World_Are_They_Spraying.5922052.TPB.torrent" title="Ever wonder what exactly are those crisscrossing lines in our skies today? Download the full documentary through this torrent now." target="_blank">What in the World Are They Spraying?</a></li>

	</ul>
</aside>
<aside id="linkcat-10694" class="widget widget_links"><h1 class="widget-title">Genetics</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.globalresearch.ca/index.php?context=theme&#038;themeId=24" title="In an era of media disinformation, our focus has essentially been to center on the “unspoken truth”, a think tank on crucial  economic and geopolitical issues, extensive archive of news articles, in-depth reports and analysis on issues&#8230;" target="_blank">Global Research</a></li>
<li><a href="http://www.gmwatch.org/" title="Keep up to date with the latest news on the issue of genetically modified (GM) food and crops and find out about the deceptive PR campaigns being used to promote GM worldwide." target="_blank">GMWatch</a></li>

	</ul>
</aside>
<aside id="linkcat-436" class="widget widget_links"><h1 class="widget-title">Photography</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.activestills.org/" title="Photography in a brave new world." target="_blank">Active Stills</a></li>

	</ul>
</aside>
<aside id="text-12" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="visibility:hidden;display:inline;margin-left:50px;"><a title="" href="http://statcounter.com/" class="statcounter" target="_blank"><img src="http://c.statcounter.com/6994179/0/b11df25d/0/" alt="counter for wordpress" style="border:none;" /></a></div>

</div>
		</aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://geopolitics.co/about-us/" class="" rel="" target=""><img width="225" height="90" src="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" class="image wp-image-39434 aligncenter attachment-full size-full" alt="eClinik Learning" style="max-width: 100%; height: auto;" title="eClinik Learning" srcset="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png 225w, https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=150&amp;h=60 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="39434" data-permalink="https://geopolitics.co/eclinik-learning2/" data-orig-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" data-orig-size="225,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclinik-learning2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" data-large-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" /></a></aside><aside id="linkcat-377694091" class="widget widget_links"><h1 class="widget-title">Internet &amp; the Web</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://map.norsecorp.com/" title="Real-time web traffic monitoring." target="_blank">Norse Corp.</a></li>

	</ul>
</aside>
<aside id="text-27" class="widget widget_text"><h1 class="widget-title">OFFICE</h1>			<div class="textwidget"><p><a>Cebu, Philippines</a></p>
</div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
								
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d54612e5a13920451d29c5bb628c0bef">
	</div>
	<div class="grofile-hash-map-04be9808b26ccbe03cb35d3443c62bac">
	</div>
	<div class="grofile-hash-map-a98c0605d0c942e89cd646c246f18236">
	</div>
	<div class="grofile-hash-map-d826fead007bab0020443e448d18500c">
	</div>
	<div class="grofile-hash-map-fd1c115f70fe3bd523ff6e7d0b5c80e0">
	</div>
	<div class="grofile-hash-map-6b49f0e169f432811b47938ad542a8f6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eclinik.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?action=logout&_wpnonce=41703b36b5","homeURL":"https:\/\/geopolitics.co\/","postID":"50315","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_825547_post_50315={"id":825547,"unique_id":"wp-post-50315","title":"Terrorist%20Netanyahu%20Got%20Slapped%20by%20Assad%20with%20a%20Downed%20F-16","permalink":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/","item_id":"_post_50315"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825547_post_50315 == 'undefined' ){PDRTJS_825547_post_50315 = new PDRTJS_RATING( PDRTJS_settings_825547_post_50315 );}}PDRTJS_settings_825551_comm_67390={"id":825551,"unique_id":"wp-comment-67390","title":"More%20Jew%20propaganda%2C%20Israel%20saying%20Iran%20breaks%20israels%20Sovereigny%3F%3F%20WTFuck%2C%20Israel%20jews%20%26quot%3BALWAYS%26quot%3B%20straight%20up%20blame%20someone%20for%20%26quot%3BWHAT%20THEY%20DO%26quot%3B%20Its%20pathetic.%20Get%20the%20FUCK%20out%20of%20Golan%20heights%21%20It%20d...","permalink":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/#comment-67390","item_id":"_comm_67390"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_67390 == 'undefined' ){PDRTJS_825551_comm_67390 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_67390 );}}PDRTJS_settings_825551_comm_67396={"id":825551,"unique_id":"wp-comment-67396","title":"I%20could%20not%20say%20that%20any%20better%2C%20but%20to%20only%20include%20to%20fuck%20all%20those%20excuses%20for%20humans%20that%20agree%20or%20participate%20in%20this%20evil.%20We%20should%20all%20be%20doing%20what%20Karen%20Hudes%20the%20attorney%20for%20the%20worl...","permalink":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/#comment-67396","item_id":"_comm_67396"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_67396 == 'undefined' ){PDRTJS_825551_comm_67396 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_67396 );}}PDRTJS_settings_825551_comm_67400={"id":825551,"unique_id":"wp-comment-67400","title":"The%20administration%20of%20Poland%20has%20begun%20to%20correct%20some%20of%20the%20zionazi%20propaganda%20about%20the%20slave-labor%20installations%2C%20especially%20Auschwitz%2C%20that%20Hitler%20established%20in%20Poland.%20%20How%20much%20of%20the%20pro...","permalink":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/#comment-67400","item_id":"_comm_67400"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_67400 == 'undefined' ){PDRTJS_825551_comm_67400 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_67400 );}}PDRTJS_settings_825551_comm_67410={"id":825551,"unique_id":"wp-comment-67410","title":"Other%20than%20your%20minor%20use%20of%20%20TRASH%20language%2C%20I%20fully%20and%20absolutely%20agree%20withe%20principle%20of%20what%20you%20say.I%20have%20always%20recommended%20that%20Russia%2C%20Syria%20and%20Iran%20MUST%20strike%20back%20against%20Israeli%20a...","permalink":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/#comment-67410","item_id":"_comm_67410"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_67410 == 'undefined' ){PDRTJS_825551_comm_67410 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_67410 );}}PDRTJS_settings_825551_comm_67397={"id":825551,"unique_id":"wp-comment-67397","title":"Understand%20WHY%20I%20re-spelled%20this%20name%3A%20NUTTY-Yahoo%21%21%21%20%28Laugh%21%21%21%29Geeeee%20and%20I%20just%20read%20from%20the%20%26quot%3BChimera%20Groups%26quot%3B%20site%20%26quot%3BOperation%20Disclosure.com%26quot%3B%20that%20everything%20was%20working%20according%20to%20plan...Th...","permalink":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/#comment-67397","item_id":"_comm_67397"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_67397 == 'undefined' ){PDRTJS_825551_comm_67397 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_67397 );}}PDRTJS_settings_825551_comm_67398={"id":825551,"unique_id":"wp-comment-67398","title":"Only%20jet%20fighters%20of%20Syria%20and%20Russia%20belong%20in%20Syria.%20All%20others%20should%20be%20shot%20down.%20%20Destroying%20the%20airbase%20that%20housed%20the%20%26quot%3Bisraeli%26quot%3B%20F-16%20intruders%20would%20be%20appropriate....","permalink":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/#comment-67398","item_id":"_comm_67398"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_67398 == 'undefined' ){PDRTJS_825551_comm_67398 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_67398 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/":50315};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/11/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10590121","siteName":"Covert Geopolitics","siteURL":"https:\/\/geopolitics.co","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9fac5ae30e4c202fc14c893540c19749?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2018%2F02%2F11%2Fterrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"11624f8fee","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2ce507cbf4\" \/>","referer":"https:\/\/geopolitics.co\/2018\/02\/11\/terrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16\/","canFollow":"1","feedID":"34536597","statusMessage":"","customizeLink":"https:\/\/eclinik.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feclinik.wordpress.com%2F2018%2F02%2F11%2Fterrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16%2F","postID":"50315","shortlink":"https:\/\/wp.me\/pIqYp-d5x","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/geopolitics.co\/50315","statsLink":"https:\/\/wordpress.com\/stats\/post\/50315\/geopolitics.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,128 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2018%2F02%2F11%2Fterrorist-netanyahu-got-a-crisp-slap-from-assad-with-a-downed-f-16%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj+FOwzAMhF+INFQwNH4gHgWliduljeOQOCt9e1y0TUislfgVy767fKfnpCxFhsh6LNrB2VtIX81YHvSvE1aVQh18LDr4CYr+rFDhZKILkK9iH22oTo4SZAlRjCpDCkuDPt4TeTQDlEDGgdvSoCkU82bEKCB5uTzNHfG1AZ8AxZJqp3mWxdJTzQwQ15S+RsueYtnpPQInYyf9Id/r3ljoiCYF2An7tss4YVGdyWsRhiyTojPk7NcCt90/EzgLyR6s+amzmm7TnnryBYHVU/N4qUcZd/SzdwNw0QPREGCliSUYhj8LyXjHt/bQvrweD+3zcfwGdUzpVw=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180207#ver=20180207' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10590121','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10590121','v':'wpcom','tz':'8','user_id':'0','post':'50315','subd':'eclinik'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5UjNMUXxDPXp2dDU5RWNEN1RRdWljdWJqUkN1U2JQSUxWaltGZiZTXUlMTyVQVy9qVzdDY1U9NmE9UCt1VnMydVp2R3FkQ0lqeDctUV9bd0ZwTnVPOTg0STFjRUpyVkt+RnM/JnR+QWEtYSxofj1FR2ZaLT9kZ2ZsNCY0aDQzTTNQTW1fcHF8cWk0bC9xem58cS80RUktK1FfUC1UczJMTDNNeUZhYj9IYiw/RFU1SXxLdXhHeSx5QUppQ3M4MkVfbENaSUwzLE82S0Y0eSwmY3ZLUHdmQk5WeHQ9Y0xXUz1PJXxpZTlXSG5KfmJjVlJUMTA1YVVsPXxKL3B+ZF1RZTNmSC81JkcrdlVbb0JocXhEVHNJcVRHM0Y2OTdHSG9HM341amt+QzUuNWNkLXx6RTd1LzV8NWZPQ2t2R2dIVU1CWF16WWxOJkddOXJUWFNk'}]);
_stq.push([ 'clickTrackerInit', '10590121', '50315' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.215 seconds
	153005 bytes batcached for 300 seconds
-->
