<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Obama Appointed WB President Jim Yong Kim Abruptly Resigns, Here&#8217;s why | Covert Geopolitics</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://geopolitics.co/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2:not(.site-description){font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active th{font-weight:700;font-style:normal}.wf-active .entry-title{font-weight:700;font-style:normal}</style>
<meta name="google-site-verification" content="uyt9fDw6hk3otedcvpH7wPGTMIs3rH6ygpY3XpZ4D7w" />
<meta name="msvalidate.01" content="6C4427657240F27F73B28E16CDD07282" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=geopolitics.co&amp;id=10590121&amp;t=1547279975&amp;back=https%3A%2F%2Fgeopolitics.co%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//eclinik.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Feed" href="https://geopolitics.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Comments Feed" href="https://geopolitics.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Obama Appointed WB President Jim Yong Kim Abruptly Resigns, Here&#8217;s why Comments Feed" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1qwzAMhV9ortloQ27KnsU/olFr2caSSfP2dRMyWCmmN0YS+s6RZD1n5VIUiKKpqhzqBSPrObtEigkDLC/ZwTF/6fdYwBuwvoJk425qzXrtBYIR8ConlpfsD8PoQvVNtRW0RxZtQ1rFbTFl0SxLgANh/JiQCeg/8WY0nlIRl3aZfSUgg0FxtewKWugpuFSg1SkbeXYQeDQQmnWUHjajv4BsrlusBO5dhPKwGz3DqQ3aPfv2ndbmAsyqvYSV1HqWlful8/fpOIzjeBx+rg975c0c?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjUsOgCAMRC+kVqPiyngXSf1CIbaEcHuJKzcu3E3evMlA9KV2JEgCNpTehHUnhhUJrz0XH7HSzAW8trKhRQYfZpCYQVpcuASRgCUZ/OFnE2bj9PmcTHZs+k6pth4addz7UUGF?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkNEOwiAMRX9IbIhx8cX4LQw7rANKRgnu70UXo3tZfLunt6cPhZqU5SgYBeSGATOk0oPUNpgHLpMgRrA5Q5bZo6rJctg33sGPGYpKvjiKGSpdHUqGwVjsmUflaWzhsfj/mJktGa+oraxhkQkiy1J+wtZVh6w8WyPEcQVq8IamLXXC3rNr0b0f8MWXdAlnfdSHTp90d7g/ASRSeuI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eclinik.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Silver Bullet to Stop the Corporate State Pillage' href='https://geopolitics.co/2019/01/11/the-silver-bullet-to-stop-the-corporate-state-pillage/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/" />
<link rel='shortlink' href='https://wp.me/pIqYp-dSH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgeopolitics.co%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgeopolitics.co%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Obama Appointed WB President Jim Yong Kim Abruptly Resigns, Here&#8217;s why" />
<meta property="og:url" content="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/" />
<meta property="og:description" content="The Obama appointed World Bank President Jim Yong Kim has announced his early retirement to make way for a Trump appointed CEO in The Bank. There&#8217;s a deeper, behind the scenes maneuvering in …" />
<meta property="article:published_time" content="2019-01-12T00:59:46+00:00" />
<meta property="article:modified_time" content="2019-01-12T01:16:13+00:00" />
<meta property="og:site_name" content="Covert Geopolitics" />
<meta property="og:image" content="https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Geopolitics101" />
<meta name="twitter:site" content="@Geopolitics101" />
<meta name="twitter:text:title" content="Obama Appointed WB President Jim Yong Kim Abruptly Resigns, Here&#8217;s why" />
<meta name="twitter:image" content="https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=114" />
<link rel='openid.server' href='https://eclinik.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eclinik.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://geopolitics.co/osd.xml" title="Covert Geopolitics" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1b1b27" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Covert Geopolitics" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Beyond the Smoke &amp; Mirrors" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://geopolitics.co/feed/;icon-uri=https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Obama appointed World Bank President Jim Yong Kim has announced his early retirement to make way for a Trump appointed CEO in The Bank. There&#039;s a deeper, behind the scenes maneuvering in the world&#039;s financial sector that is shifting paradigms and people across various organizations. https://www.youtube.com/watch?v=ZeV2qWvbisI Jim Yong Kim was nominated by former Deep&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1b1b27; }
</style>
	<link rel="amphtml" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=IqYp&#038;cscache=6&#038;csrev=1232" />
		</head>

<body class="post-template-default single single-post postid-53363 single-format-standard custom-background wp-embed-responsive mp6 customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://geopolitics.co/" rel="home">
			<img src="https://eclinik.files.wordpress.com/2018/10/cg-header-201813.png" width="1260" height="240" alt="Covert Geopolitics">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://geopolitics.co/" rel="home">Covert Geopolitics</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32564"><a href="https://geopolitics.co/category/geopolitics-2/">Geopolitics</a>
<ul class="sub-menu">
	<li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34582"><a href="https://geopolitics.co/vital-issues/white-hat-reports/">White Hats Reports</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32862"><a href="https://geopolitics.co/vital-issues/ben-fulford/">Ben Fulford Updates</a></li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32565"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
	<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32566"><a href="https://geopolitics.co/category/new-world-disorder/">New World Disorder</a>
	<ul class="sub-menu">
		<li id="menu-item-36994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36994"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	</ul>
</li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="https://geopolitics.co/category/south-china-sea/">South China Sea</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="https://geopolitics.co/category/syria-crisis/">Syria Crisis</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="https://geopolitics.co/category/turkey-crisis/">Turkey Crisis</a></li>
</ul>
</li>
<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32574"><a href="https://geopolitics.co/category/economy-2/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32577"><a href="https://geopolitics.co/category/global-settlements-2/">Global Settlements</a>
	<ul class="sub-menu">
		<li id="menu-item-36166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36166"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	</ul>
</li>
	<li id="menu-item-49106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49106"><a href="https://geopolitics.co/category/brics-sco-eaeu/">BRICS / SCO / EAEU</a>
	<ul class="sub-menu">
		<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a></a></li>
		<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="https://geopolitics.co/category/maritime-silk-road/">Maritime Silk Road</a></li>
	</ul>
</li>
	<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32573"><a href="https://geopolitics.co/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="https://geopolitics.co/category/federal-reserve-2/">Federal Reserve</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32576"><a href="https://geopolitics.co/category/financial-crisis/">Financial Crisis</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="https://geopolitics.co/category/trade-agreements/">Trade Agreements</a></li>
	<li id="menu-item-32594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32594"><a href="https://geopolitics.co/category/eu/">EU</a></li>
</ul>
</li>
<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32582"><a href="https://geopolitics.co/category/corporatocracy-2/">Corporatocracy</a>
<ul class="sub-menu">
	<li id="menu-item-32579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32579"><a href="https://geopolitics.co/category/agenda-2030/">Agenda 2030</a></li>
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="https://geopolitics.co/category/technocracy-2/">Technocracy</a></li>
	<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32580"><a href="https://geopolitics.co/category/artificial-intelligence-2/">Artificial Intelligence</a></li>
	<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="https://geopolitics.co/category/social-engineering/">Social Engineering</a></li>
	<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="https://geopolitics.co/category/surveillance-2/">Surveillance</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32581"><a href="https://geopolitics.co/category/censorship-2/">Censorship</a></li>
</ul>
</li>
<li id="menu-item-44752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44752"><a href="https://geopolitics.co/category/ww3-2/">WW3</a>
<ul class="sub-menu">
	<li id="menu-item-32598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32598"><a href="https://geopolitics.co/category/nuclearkinetic-warfare/">Nuclear/Kinetic Warfare</a></li>
	<li id="menu-item-32595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32595"><a href="https://geopolitics.co/category/false-flag-2/">False Flag</a></li>
	<li id="menu-item-32596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32596"><a href="https://geopolitics.co/category/haarp-manmade-disasters/">HAARP / Manmade Disasters</a></li>
	<li id="menu-item-44412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44412"><a href="https://geopolitics.co/category/military-industrial-complex/">Military Industrial Complex</a></li>
	<li id="menu-item-33045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33045"><a href="https://geopolitics.co/category/mainstream-media-2/">Mainstream Media</a></li>
	<li id="menu-item-32593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32593"><a href="https://geopolitics.co/category/drugs-trafficking/">Drugs &amp; Trafficking</a></li>
	<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="https://geopolitics.co/category/intelligenceespionage/">Intelligence/Espionage</a></li>
	<li id="menu-item-32597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32597"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
</ul>
</li>
<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32590"><a href="https://geopolitics.co/category/brave-new-world-2/">Brave New World</a>
<ul class="sub-menu">
	<li id="menu-item-33001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33001"><a href="https://geopolitics.co/category/solutions/">Solutions</a></li>
	<li id="menu-item-33000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33000"><a href="https://geopolitics.co/category/common-law-3/">Common Law</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="https://geopolitics.co/category/us-militia/">US Militia</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="https://geopolitics.co/category/anonymous-2/">Anonymous</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="https://geopolitics.co/category/disclosure-2/">Disclosure</a></li>
</ul>
</li>
<li id="menu-item-32601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32601"><a href="https://geopolitics.co/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32599"><a href="https://geopolitics.co/follow-eclinik-learning/">Follow Us</a></li>
	<li id="menu-item-32600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32600"><a href="https://geopolitics.co/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-53363" class="post-53363 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-economy-2 category-global-reset tag-bank-ceos tag-mass-resignations tag-philippine-gold tag-world-bank-resigns">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=672&amp;h=372&amp;crop=1 672w, https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=150&amp;h=83&amp;crop=1 150w, https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=300&amp;h=166&amp;crop=1 300w, https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=768&amp;h=425&amp;crop=1 768w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="53368" data-permalink="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/world-banks-kim-to-resign-join-private-sector/" data-orig-file="https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;World Bank Group President Jim Yong Kim will resign effective Feb. 1, more than three years ahead of the expiration of his term in 2022, the multilateral lender said on Monday. Nathan Frandino reports.&quot;,&quot;created_timestamp&quot;:&quot;1546892262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;World Bank&#039;s Kim to resign, join private sector&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="World Bank&#8217;s Kim to resign, join private sector" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/01/kim-met-trump.jpg?w=560" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://geopolitics.co/category/banking-finance/" rel="category tag">Banking &amp; Finance</a>, <a href="https://geopolitics.co/category/economy-2/" rel="category tag">Economy</a>, <a href="https://geopolitics.co/category/global-reset/" rel="category tag">Global Reset</a></span>
		</div>
			<h1 class="entry-title">Obama Appointed WB President Jim Yong Kim Abruptly Resigns, Here&#8217;s why</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/" rel="bookmark"><time class="entry-date" datetime="2019-01-12T08:59:46+00:00">January 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://geopolitics.co/author/eclinik/" rel="author">admin</a></span></span>			<span class="comments-link"><a href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/#comments">2 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>The Obama appointed World Bank President Jim Yong Kim has announced his early retirement to make way for a Trump appointed CEO in The Bank. There&#8217;s a deeper, behind the scenes maneuvering in the world&#8217;s financial sector that is shifting paradigms and people across various organizations.<span id="more-53363"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='267' src='https://www.youtube.com/embed/ZeV2qWvbisI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Jim Yong Kim was nominated by former Deep State US President Barry Soetoro.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='267' src='https://www.youtube.com/embed/UmRlhxhXClE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The World Bank came as an engineered solution to bring global peace and shared prosperity after injecting World War 2 on the planet.</p>
<p>It was the Vatican, which gave direct instructions to the Nazis on how Europe be plundered, in much the same way as Japan was pushed to go to war to plunder the wealth of its Asian neighbors. After this was done, the US forces under the command of Gen. Douglas McArthur interrupted a Japan’s victorious return by cutting off its supply lines across Southeast Asia, forcing the Yamashita to bury his Golden Lily loot in the Philippines.</p>
<p>This elaborate operation was hatched to specifically establish the Vatican as the ultimate center of global power. World War 2 came when most of Asia refused to give in to a blatant Western extortion.</p>
<p>Here’s the short list of what the World Bank is supposed to do with Asian assets known as the Collateral Accounts&#8230;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='267' src='https://www.youtube.com/embed/F59fF-xu-bY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>World wars are, of course, an avenue of last resort for globalist control. The Vatican does prefer a less destructive approach to unite the world’s people under its thumb by using fear against terror, HIV-AIDS, climate change, and economic collapse.</p>
<p>US President Donald Trump is known to hate the climate change hoax, and WB President Kim supports the Paris Accord on climate change. It is speculated that, since the US Treasury is just a walk away from the World Bank NY headquarter, it would not be impossible for the Trump administration to apply pressure from the WB leadership.</p>
<p>The Paris Accord on Climate Change requires the already economically compromised G7 countries to contribute to the Third World economic development. But since China’s Belt and Road Initiative is already doing that away from the mainstream media coverage, there’s a great doubt about where this G7 climate change fund would actually end up with.</p>
<p>Another fundamental reason behind Kim’s resignation is the fact that most, if not all, countries that formed the backbone of its existence are now expatriating their gold reserves from New York.</p>
<p>The global economy is now favoring countries with the most gold and silver reserves. This includes Russia, China, Iran, Turkey, and most of the Southeast Asian countries. This explains why there’s a great divide between the value of stocks in exchanges across the Atlantic and the real economy on the ground.</p>
<p>For the Philippines, the long road to recovering its wealth since falling under the full control of the Vatican remains such an elusive nightmare. Here&#8217;s Imelda Marcos showing Western journalist a $900 billion gold denominated bond issued by Brussels&#8230;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='267' src='https://www.youtube.com/embed/bVJFZ-x_gMU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8230; and there&#8217;s a room full of these bonds just in this Imelda penthouse alone. We have yet to talk about the gold bonds from the Sultanate of Sulu, i.e. the Kiram family, which runs into at least a million of tons.</p>
<p>In the above video, Duterte confirmed that the Marcoses are talking to him with a promise that they will return the gold, at least &#8220;those that have been found,&#8221; to the government. The Marcoses are under constant Vatican threat of revealing the <a href="https://eclinik.wordpress.com/2014/03/05/lost-kingdom-of-maharlika/" target="_blank" rel="noopener">real story behind their gold stash in various Rothschild dynasty-controlled central banks</a> around the world.</p>
<p>That is the reason why the Jesuits are seeking the collapse of the Duterte government. But Duterte&#8217;s popularity continues to be stable at +75% net rating. This unprecedented popularity is there in spite of his regular anti-priesthood attacks within crowds of Catholics.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='267' src='https://www.youtube.com/embed/FvI8-2xLEWE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>It is, of course, very evident among Asian cultures to share their wealth among peace loving races on the planet. Unfortunately, the Khazarians have gained greater control over the Western governments that allowed them to use its armies for endless wars abroad.</p>
<p>It&#8217;s time for the Western people to take back their own governments and join the peaceful, cooperative template now in place in Eurasia, i.e., the great revival of the ancient Silk Road, where cultures and creativity collide.</p>
<p>As for Kim,</p>
<blockquote class="longquote"><p><a href="https://eclinik.files.wordpress.com/2019/01/kim.png"><img data-attachment-id="53374" data-permalink="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/kim/" data-orig-file="https://eclinik.files.wordpress.com/2019/01/kim.png?w=560" data-orig-size="248,167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kim" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/01/kim.png?w=560?w=248" data-large-file="https://eclinik.files.wordpress.com/2019/01/kim.png?w=560?w=248" class="size-full wp-image-53374 alignleft" src="https://eclinik.files.wordpress.com/2019/01/kim.png?w=560" alt="" srcset="https://eclinik.files.wordpress.com/2019/01/kim.png 248w, https://eclinik.files.wordpress.com/2019/01/kim.png?w=150 150w" sizes="(max-width: 248px) 100vw, 248px"   /></a>Kim told World Bank employees in an email that he was leaving the world’s largest lender and donor to poor and middle-income countries on Feb. 1 to join a private-sector firm focused on infrastructure investments in the developing world.</p>
<p>“The opportunity to join the private sector was unexpected, but I’ve concluded that this is the path through which I will be able to make the largest impact on major global issues like climate change and the infrastructure deficit in emerging markets,” Kim said.</p>
<p>Kim said details about his new job would be released later. The physician and former Dartmouth College president said he would also rejoin the board of Partners in Health, a health advocacy group he co-founded 30 years ago.</p>
<p>Kristalina Georgieva, who in 2017 became the World Bank’s chief executive officer, will assume the role of interim president when Kim departs, the bank said. Georgieva, a Bulgarian national, had previously held senior European Union posts after serving 15 years at the World Bank, starting as an environmental economist in 1993. &#8211; <a href="https://www.reuters.com/article/us-worldbank-kim/world-banks-kim-abruptly-resigns-to-join-infrastructure-firm-idUSKCN1P11OV" target="_blank" rel="noopener">Reuters</a></p></blockquote>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_825547_post_53363"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53363" class="share-twitter sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53363" class="share-facebook sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-53363" class="share-google-plus-1 sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-53363" class="share-pinterest sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-custom share-custom-flattr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-flattr sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=custom-1409294352" target="_blank" title="Click to share on Flattr"><span style="background-image:url(&quot;https://flattr.com/_img/icons/flattr_logo_16.png&quot;);">Flattr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-53363" class="share-linkedin sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-53363" class="share-skype sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-custom share-custom-tsu"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-tsu sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=custom-1417782030" target="_blank" title="Click to share on Tsu"><span style="background-image:url(&quot;http://www.androidetective.com/wp-content/uploads/2014/11/com.evac_.tsu-icon.jpg.png&quot;);">Tsu</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Obama%20Appointed%20WB%20President%20Jim%20Yong%20Kim%20Abruptly%20Resigns%2C%20Here%27s%20why%20https%3A%2F%2Fgeopolitics.co%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10590121-53363-5c399e6764086' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=10590121&amp;post_id=53363&amp;origin=eclinik.wordpress.com&amp;obj_id=10590121-53363-5c399e6764086' data-name='like-post-frame-10590121-53363-5c399e6764086'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://geopolitics.co/tag/bank-ceos/" rel="tag">bank ceos</a><a href="https://geopolitics.co/tag/mass-resignations/" rel="tag">mass resignations</a><a href="https://geopolitics.co/tag/philippine-gold/" rel="tag">philippine gold</a><a href="https://geopolitics.co/tag/world-bank-resigns/" rel="tag">world bank resigns</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://geopolitics.co/2019/01/11/the-silver-bullet-to-stop-the-corporate-state-pillage/" rel="prev"><span class="meta-nav">Previous Post</span>The Silver Bullet to Stop the Corporate State Pillage</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;Obama Appointed WB President Jim Yong Kim Abruptly Resigns, Here&#8217;s why&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-79768" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79768" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3628acb4edd6780828679971d0b5b53c?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn">Bryant Frraser</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/#comment-79768">
							<time datetime="2019-01-12T09:55:59+00:00">
								January 12, 2019 at 9:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_79768"></div><p>Yamashito&#8217;s Gold Comes back to haunt the Cable who now have to pay up with interest due or die&#8230;and Trump is in the Driver seat&#8230;how Wonderful MAGA..I see a Gold Back USD in our near future&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?replytocom=79768#respond' onclick='return addComment.moveForm( "div-comment-79768", "79768", "respond", "53363" )' aria-label='Reply to Bryant Frraser'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79782" class="comment odd alt depth-2 highlander-comment">
			<article id="div-comment-79782" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn">kennyboy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/#comment-79782">
							<time datetime="2019-01-12T12:12:27+00:00">
								January 12, 2019 at 12:12 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="pd-rating" id="pd_rating_holder_825551_comm_79782"></div><p>Apparently You don&#8217;t seem to realize that TRUMP is a &#8220;Servant&#8221; of the Vatican Jesuit&#8217;s too&#8230;I even have loads of photos of Him WITH Vatican authorities&#8230;With Guess WHO standing With them&#8230;HITLERY CLINTON.<br />
WHAT I see returning is &#8220;Melanin Female Energies&#8221;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/?replytocom=79782#respond' onclick='return addComment.moveForm( "div-comment-79782", "79782", "respond", "53363" )' aria-label='Reply to kennyboy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">We do appreciate sensible comments... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://geopolitics.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="801b710573" /><input type="hidden" name="_wp_http_referer" value="/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28dd709296" /></p>
<input type="hidden" name="genseq" value="1547279975" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-23" class="widget widget_text">			<div class="textwidget"><div style="padding-left:12px;padding-bottom:-10px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<div style="margin-top:24px;margin-bottom:1px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<p style="color:black;"><strong>This is a reader supported site.</strong> With your help, we can sustain the task of informing the world with reliable information and objective analyses, while your own family enjoys healthcare freedom.</p>
<p style="color:black;">Find more about how we can help each other from our <a href="https://cancerbuster.net/">healthcare site</a>. Or, you can be our next <a href="https://www.patreon.com/geopolitics">Patreon partner</a>.</p>
</div>
</div>
		</aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cancerbuster.net/product/towards-healthcare-emancipation-3-x-premium-edition-pdf/"><img width="300" height="250" src="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" class="image wp-image-26671 alignnone attachment-full size-full" alt="Towards Healthcare Emancipation 2.x" style="max-width: 100%; height: auto;" title="This is an eClinik Learning publication." srcset="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg 300w, https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26671" data-permalink="https://geopolitics.co/towards-healthcare-emancipation-2/" data-orig-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Towards Healthcare Emancipation 2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" /></a></aside><aside id="text-28" class="widget widget_text"><h1 class="widget-title">Covert Hybrid WW3: Starving the Beast S01E03</h1>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=IMSkLu31QdE&amp;list=PL-vyCOc3Mo5dm1UV9Hvu_TeoNmnH2H5aX"><img class="aligncenter size-full wp-image-49180" src="https://eclinik.files.wordpress.com/2017/09/s01e03.png" alt="" width="305" height="172" /></a></p>
</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 13,117 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10590121"/>
                    <input type="hidden" name="source" value="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1299b01c6d" />                    <input type="submit" value="Follow"/>
                </p>
            </form>
			
</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>12,944,324 views | Thank you for flying with us!</li>
		</ul>
		</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Covert-Geopolitics" data-width="340"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Covert-Geopolitics"><a href="https://www.facebook.com/pages/Covert-Geopolitics"></a></blockquote></div>
		</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><div class="medquote">&#8220;Never underestimate the power of a few committed people to change the world. Indeed, it is the only thing that ever has.&#8221;<br />
<cite>~ Margaret Meade</cite>
</div>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/">Obama Appointed WB President Jim Yong Kim Abruptly Resigns, Here&#8217;s why</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/01/11/the-silver-bullet-to-stop-the-corporate-state-pillage/">The Silver Bullet to Stop the Corporate State Pillage</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/01/09/labyrinthine-trap-what-are-we-working-for/">Labyrinthine Trap: What Are We Working For?</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/01/04/pocket-size-nuclear-free-energy-is-almost-here/">Pocket-Size Nuclear Free Energy is Almost Here!</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/01/03/washingtons-silent-weapon-for-not-so-quiet-wars/">Resistance vs. Washington’s Silent Weapon for Not-so-Quiet Wars</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/31/trumps-niac-advising-americans-to-prepare-for-deep-state-disruptions/">Trump’s NIAC Advising Americans to Prepare for Deep State Disruptions</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/30/bush-funeral-service-foreshadows-a-series-of-radical-events/">Bush Funeral Service Foreshadows A Series of Radical Events</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/30/time-to-leave-iraq-mps-call-for-withdrawal-of-us-troops/">&#8216;Time to Leave&#8217;: Iraq MPs Call for Withdrawal of US Troops</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/30/critics-of-syria-withdrawal-fueled-rise-of-isis/">Critics of Syria Withdrawal Fueled Rise of ISIS</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/26/un-panel-details-white-helmets-staged-chemical-attacks-organ-thief-msm-silent/">UN Panel Details White Helmets’ Staged Chemical Attacks, Organ Thief; MSM Silent</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/24/pullout-from-syria-and-development-in-mexico-and-central-america/">Pullout from Syria, Development in Mexico and Central America</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/23/mass-arrests-vs-deep-state-operatives-imminent/">Mass Arrests vs. Deep State Operatives Imminent</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/22/withdrawal-from-syria/">Withdrawal from Syria?</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/20/full-us-troops-withdrawal-from-syria-underway/">Full US Troops Withdrawal from Syria Underway</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/20/exposed-israel-lobby-canary-mission-leech-us-and-uk-taxpayers-for-israel/">EXPOSED: Israel Lobby&#8217;s Dirty Tactics to Leech US, UK Taxpayers for Apartheid Israel</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/18/were-at-breaking-point-french-police/">We&#8217;re at Breaking Point | French Police</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/17/mueller-throws-pile-of-crap-at-michael-flynn-media-sucks-it-up-and-amplifies-it/">Mueller Throws Pile of Crap at Michael Flynn; Media Sucks It Up and Amplifies It</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2018/12/16/mueller-dropping-russia-probe-says-trump-working-for-israel-and-saudis/">Mueller Dropping Russia Probe, Says Trump Working for Israel and Saudis</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Conversations</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rogerglewis" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://letthemconfectsweeterlies.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b14ed69bc7c136a36d60935c58f7620b?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://letthemconfectsweeterlies.wordpress.com" rel="nofollow">rogerglewis</a> on <a href="https://geopolitics.co/2018/08/20/the-final-demise-of-dollar-hegemony/#comment-79789">The Final Demise of Dollar Heg&hellip;</a></td></tr><tr><td title="kennyboy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">kennyboy on <a href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/#comment-79782">Obama Appointed WB President J&hellip;</a></td></tr><tr><td title="Bryant Frraser" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/3628acb4edd6780828679971d0b5b53c?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Bryant Frraser on <a href="https://geopolitics.co/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/#comment-79768">Obama Appointed WB President J&hellip;</a></td></tr><tr><td title="kennyboy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">kennyboy on <a href="https://geopolitics.co/2019/01/11/the-silver-bullet-to-stop-the-corporate-state-pillage/#comment-79723">The Silver Bullet to Stop the&hellip;</a></td></tr><tr><td title="kennyboy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">kennyboy on <a href="https://geopolitics.co/2019/01/11/the-silver-bullet-to-stop-the-corporate-state-pillage/#comment-79722">The Silver Bullet to Stop the&hellip;</a></td></tr><tr><td title="K. Chris C." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b599f104d1d4c95f00a60482ae13834e?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">K. Chris C. on <a href="https://geopolitics.co/2019/01/11/the-silver-bullet-to-stop-the-corporate-state-pillage/#comment-79718">The Silver Bullet to Stop the&hellip;</a></td></tr><tr><td title="Delora Gillman" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/04957a53a3857de00b013c6ac916e00c?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Delora Gillman on <a href="https://geopolitics.co/2019/01/11/the-silver-bullet-to-stop-the-corporate-state-pillage/#comment-79714">The Silver Bullet to Stop the&hellip;</a></td></tr><tr><td title="Shapiemau" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/04be9808b26ccbe03cb35d3443c62bac?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Shapiemau on <a href="https://geopolitics.co/2019/01/09/labyrinthine-trap-what-are-we-working-for/#comment-79675">Labyrinthine Trap: What Are We&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://geopolitics.co/2019/01/'> January 2019 &nbsp;(5)</option>
	<option value='https://geopolitics.co/2018/12/'> December 2018 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2018/11/'> November 2018 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2018/09/'> September 2018 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2018/08/'> August 2018 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2018/07/'> July 2018 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2018/04/'> April 2018 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2018/03/'> March 2018 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2018/02/'> February 2018 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2017/12/'> December 2017 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2017/11/'> November 2017 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://geopolitics.co/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/07/'> July 2017 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2017/06/'> June 2017 &nbsp;(54)</option>
	<option value='https://geopolitics.co/2017/05/'> May 2017 &nbsp;(46)</option>
	<option value='https://geopolitics.co/2017/04/'> April 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='https://geopolitics.co/2016/12/'> December 2016 &nbsp;(47)</option>
	<option value='https://geopolitics.co/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://geopolitics.co/2016/10/'> October 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/09/'> September 2016 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2016/07/'> July 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/03/'> March 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://geopolitics.co/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://geopolitics.co/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='https://geopolitics.co/2015/09/'> September 2015 &nbsp;(49)</option>
	<option value='https://geopolitics.co/2015/08/'> August 2015 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2015/07/'> July 2015 &nbsp;(69)</option>
	<option value='https://geopolitics.co/2015/06/'> June 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='https://geopolitics.co/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://geopolitics.co/2015/03/'> March 2015 &nbsp;(101)</option>
	<option value='https://geopolitics.co/2015/02/'> February 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/01/'> January 2015 &nbsp;(89)</option>
	<option value='https://geopolitics.co/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='https://geopolitics.co/2014/11/'> November 2014 &nbsp;(95)</option>
	<option value='https://geopolitics.co/2014/10/'> October 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/09/'> September 2014 &nbsp;(70)</option>
	<option value='https://geopolitics.co/2014/08/'> August 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/07/'> July 2014 &nbsp;(40)</option>
	<option value='https://geopolitics.co/2014/06/'> June 2014 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2014/04/'> April 2014 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='https://geopolitics.co/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2013/06/'> June 2013 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://geopolitics.co/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://geopolitics.co/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://geopolitics.co/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2011/05/'> May 2011 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2011/04/'> April 2011 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='https://geopolitics.co/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2009/12/'> December 2009 &nbsp;(1)</option>

		</select>
		</aside><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/eclinik" data-width="286"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/eclinik"><a href="https://www.facebook.com/eclinik"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://virutron.com/vaccines-and-chemical-antibiotics-are-obsolete/"><img width="530" height="1988" src="https://eclinik.files.wordpress.com/2018/12/Neutralize-all-viruses-without-drugs-skyscraper.png" class="image wp-image-53045  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://eclinik.files.wordpress.com/2018/12/Neutralize-all-viruses-without-drugs-skyscraper.png 530w, https://eclinik.files.wordpress.com/2018/12/Neutralize-all-viruses-without-drugs-skyscraper.png?w=40&amp;h=150 40w, https://eclinik.files.wordpress.com/2018/12/Neutralize-all-viruses-without-drugs-skyscraper.png?w=80&amp;h=300 80w" sizes="(max-width: 530px) 100vw, 530px" data-attachment-id="53045" data-permalink="https://geopolitics.co/neutralize-all-viruses-without-drugs-skyscraper-4/" data-orig-file="https://eclinik.files.wordpress.com/2018/12/Neutralize-all-viruses-without-drugs-skyscraper.png" data-orig-size="530,1988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Neutralize-all-viruses-without-drugs-skyscraper" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2018/12/Neutralize-all-viruses-without-drugs-skyscraper.png?w=80" data-large-file="https://eclinik.files.wordpress.com/2018/12/Neutralize-all-viruses-without-drugs-skyscraper.png?w=273" /></a></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">Beyond the Smoke &amp; Mirrors</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-19280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19280"><a href="https://eclinik.wordpress.com/2014/03/05/lost-kingdom-of-maharlika/">Lost Land of Maharlika</a>
<ul class="sub-menu">
	<li id="menu-item-41763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41763"><a href="https://geopolitics.co/2017/01/16/3500-tons-pure-gold-bars-unlawfully-shipped-out-by-aquino-govt-but-for-whose-benefit/">3,500 Ton Philippine Gold Bars Unlawfully Shipped Out, But for Whose Benefit?</a></li>
	<li id="menu-item-41191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41191"><a href="https://geopolitics.co/2016/12/29/us-state-department-blueprint-to-oust-duterte-leaked-by-us-embassy-insider/">US State Department Blueprint to Oust Duterte Leaked by A US Embassy Insider</a></li>
	<li id="menu-item-40345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40345"><a href="https://geopolitics.co/2016/12/24/mayor-duterte-is-not-genocidal-the-west-is-heres-the-proof/">Mayor Duterte is Not Genocidal, The West is. Here’s the proof…</a></li>
	<li id="menu-item-38812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38812"><a href="https://geopolitics.co/2016/10/29/why-cia-created-the-abu-sayyaf-in-the-philippines/">Why CIA Created the Abu Sayyaf in the Philippines</a></li>
	<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a href="https://geopolitics.co/2015/10/12/philippine-decision-2016/">Philippine Decision 2016</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28467"><a href="https://geopolitics.co/2015/07/15/behold-the-philippines-under-u-s-democracy-for-113-years/">Behold the Philippines Under U.S. Democracy for 113 Years!</a></li>
	<li id="menu-item-27001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27001"><a href="https://geopolitics.co/2015/05/29/the-view-from-here/">The View from Here</a></li>
	<li id="menu-item-27094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27094"><a href="https://geopolitics.co/2015/05/29/why-u-s-mercenaries-are-in-the-philippines/">Why U.S. Mercenaries are in the Philippines?</a></li>
	<li id="menu-item-26135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26135"><a href="https://geopolitics.co/2015/04/28/why-is-china-reclaiming-kalayaan-group-of-islands-an-open-letter-to-all-filipinos/">Why is China Reclaiming The Kalayaan Group of Islands?</a></li>
	<li id="menu-item-26463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26463"><a href="https://geopolitics.co/2015/03/02/what-was-the-u-s-role-in-the-slaughter-of-44-filipino-special-ops-police/">What Was the U.S. Role in the Slaughter of 44 Filipino Special Ops Police?</a></li>
	<li id="menu-item-25491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25491"><a href="https://geopolitics.co/2014/02/04/u-s-attacked-philippines-using-haarp/">U.S. Attacked Philippines with HAARP</a></li>
	<li id="menu-item-25490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25490"><a href="https://geopolitics.co/2015/02/05/unacknowledged-american-atrocities-in-the-philippines/">Unacknowledged American Atrocities in the Philippines</a></li>
	<li id="menu-item-29670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29670"><a href="https://geopolitics.co/2012/02/02/the-last-senseless-war/">The Last Senseless War</a></li>
	<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="https://geopolitics.co/2015/05/13/pivot-away-from-containment/">Pivot Away from Containment</a></li>
	<li id="menu-item-25493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25493"><a href="https://geopolitics.co/2015/04/04/has-obama-lost-control-of-the-philippines/">Has Obama Lost Control Of the Philippines?</a></li>
	<li id="menu-item-25492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25492"><a href="https://geopolitics.co/2015/02/19/us-pays-out-peanuts-for-eco-crime-committed-in-philippines/">US Pays Out &#8216;Peanuts&#8217; for Eco-Crime Committed in Philippines</a></li>
</ul>
</li>
<li id="menu-item-22771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22771"><a href="https://eclinik.wordpress.com/2015/01/01/learn-the-tricks-of-the-trade-and-set-yourself-free/">Learn the Tricks of the Trade &amp; Set Yourself Free</a>
<ul class="sub-menu">
	<li id="menu-item-39889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39889"><a href="https://geopolitics.co/2016/02/05/the-articles-of-agreement-that-should-boil-everyones-blood/">The Articles of Agreement that Should Boil Everyone’s Blood</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a title="Governments are Corporations" href="https://eclinik.wordpress.com/2014/07/10/lawful-rebellion-vs-corporations/">Governments are Corporations</a></li>
	<li id="menu-item-25476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25476"><a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/">Vatican: The Greatest Usurper</a></li>
	<li id="menu-item-25508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25508"><a href="https://geopolitics.co/2015/04/12/bank-for-international-settlements-bis-the-vaticans-central-bank/">Bank for International Settlements (BIS) – The Vatican’s Central Bank</a></li>
	<li id="menu-item-25477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25477"><a href="https://geopolitics.co/2015/04/12/proof-all-of-your-debt-is-prepaid/">Proof All of Your Debt is Prepaid!</a></li>
	<li id="menu-item-25478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25478"><a href="https://geopolitics.co/2015/04/12/the-ucc-connection-to-our-slavery-how-to-acces-your-strawman-account/">The UCC Connection to Our Slavery &amp; How to Access Our Strawman Account</a></li>
	<li id="menu-item-25303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25303"><a href="https://geopolitics.co/2015/04/05/how-the-cabal-maintains-their-power/">How the Cabal Maintains Their Power &amp; How to Defeat Them</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://eclinik.wordpress.com/vital-issues/the-corporation/">The Corporation: History &amp; Revolution</a></li>
	<li id="menu-item-25629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25629"><a href="https://geopolitics.co/2015/04/16/jfk-to-911-everything-is-a-rich-mans-trick/">JFK to 911 Everything Is A Rich Man’s Trick</a></li>
</ul>
</li>
<li id="menu-item-22527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22527"><a href="https://geopolitics.co/2015/03/11/hidden-history-of-the-incredibly-evil-khazarian-mafia/">Khazarian Mafia History</a>
<ul class="sub-menu">
	<li id="menu-item-26091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26091"><a href="https://geopolitics.co/2015/05/01/the-khazarian-mafia-part-2/">The Khazarian Mafia 2.0</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52028"><a href="https://geopolitics.co/2018/09/15/corporate-power-and-expansive-u-s-military-policy-prof-gaffney/">Corporate Power and Expansive U.S. Military Policy | Prof. Gaffney</a></li>
	<li id="menu-item-43659" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43659"><a href="https://geopolitics.co/2017/03/01/covert-war-between-russia-and-khazarian-jewry/">Covert War Between Russia and Khazarian Jewry</a></li>
	<li id="menu-item-26073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26073"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	<li id="menu-item-26527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26527"><a href="https://geopolitics.co/2014/03/22/deep-state-2-0/">DEEP STATE 2.0</a></li>
	<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22675"><a href="https://eclinik.wordpress.com/2014/12/23/the-top-of-the-pyramid/">The Top of the Pyramid</a></li>
	<li id="menu-item-25507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25507"><a href="https://geopolitics.co/2015/04/08/the-rothschilds-are-jesuits/">The Rothschilds are Jesuits</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://eclinik.wordpress.com/2012/07/20/powerful-bloodlines-behind-the-dark-cabal/">Powerful Bloodlines</a></li>
</ul>
</li>
<li id="menu-item-25175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25175"><a href="https://geopolitics.co/2015/04/06/technocracy-a-scientific-dictatorship/">Technocracy: A Scientific Dictatorship</a>
<ul class="sub-menu">
	<li id="menu-item-36995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36995"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	<li id="menu-item-29988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29988"><a href="https://geopolitics.co/2015/09/11/from-state-sponsored-terror-to-state-sponsored-freedom/">From State Sponsored Terror to State Sponsored “Freedom”</a></li>
	<li id="menu-item-28367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28367"><a href="https://geopolitics.co/2015/07/04/jade-helm-mastering-the-human-domain-thru-artificial-intelligence/">Jade Helm: Mastering the Human Domain thru Artificial Intelligence</a></li>
	<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a href="https://geopolitics.co/2011/06/18/how-the-world-was-brought-down-to-its-knees-2-2/">Social Engineering for Global Slavery</a></li>
	<li id="menu-item-25239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25239"><a href="https://geopolitics.co/2015/04/09/the-true-purpose-of-agenda-21/">The True Purpose of U.N. Agenda 21 “Sustainable Development”</a></li>
	<li id="menu-item-25509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25509"><a href="https://geopolitics.co/2015/04/03/chemtrail-pilot-blows-the-lid-off-operation-indigo-skyfold/">Chemtrail Pilot Blows the Lid Off OPERATION INDIGO SKYFOLD</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://eclinik.wordpress.com/health-tips/top-10-ways-humanity-is-being-murdered-naturalnews/">Top 10 Ways They&#8217;re Killing Us</a></li>
</ul>
</li>
<li id="menu-item-26086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26086"><a href="https://geopolitics.co/2015/04/25/the-foundation-stone-has-been-laid-for-a-new-world-economic-order/">The Foundation for The New World Economic Order</a>
<ul class="sub-menu">
	<li id="menu-item-40742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40742"><a>BRICS Latest Updates</a></li>
	<li id="menu-item-26542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26542"><a href="https://geopolitics.co/2015/05/12/russia-china-offer-eurasian-emporium-the-us-sabre-rattling/">Russia, China Offer Eurasian Emporium, the US – Sabre Rattling</a></li>
	<li id="menu-item-26794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26794"><a href="https://geopolitics.co/2015/05/19/brics-new-bank-open-coffers-by-year-end-coinciding-jesuits-debt-jubilee/">BRICS Global Bank Will Open Coffers by Year-End, Coinciding Jesuits&#8217; Debt Jubilee</a></li>
	<li id="menu-item-26396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26396"><a href="https://geopolitics.co/2015/05/03/the-ultimate-geopolitical-game-changer-is-here/">The Ultimate Geopolitical Game Changer Is Here</a></li>
	<li id="menu-item-26210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26210"><a href="https://geopolitics.co/2015/04/20/geopolitical-and-socioeconomics-summary-q1-2015/">GeoPolitical and SocioEconomics Q1 Summary</a></li>
</ul>
</li>
<li id="menu-item-13617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13617"><a href="http://myeclinik.com/">Conquer fear &amp; Live free!</a>
<ul class="sub-menu">
	<li id="menu-item-29671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29671"><a href="http://myeclinik.com/">Enjoy Healthcare Freedom Now!</a></li>
</ul>
</li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/geopolitics"><img width="180" height="91" src="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" class="image wp-image-48326 alignnone attachment-full size-full" alt="www.patreon.com/geopolitics" style="max-width: 100%; height: auto;" title="www.patreon.com/geopolitics" srcset="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg 180w, https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=150&amp;h=76 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="48326" data-permalink="https://geopolitics.co/patreon-geopolitics/" data-orig-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" data-orig-size="180,91" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patreon-geopolitics" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" data-large-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" /></a></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="linkcat-63727" class="widget widget_links"><h1 class="widget-title">Revolutionaries</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bishop-accountability.org/" title="It is a matter of public record that U.S. bishops have knowingly transferred thousands of abusive priests into unsuspecting parishes and dioceses, placing fear of &#8220;scandal&#8221; ahead of the welfare of children." target="_blank">Bishop Accountability</a></li>
<li><a href="http://idlenomore.ca/" title="Idle No More is an ongoing protest movement originating among the Aboriginal peoples in Canada comprising the First Nations, Metis and Inuit peoples and their non-Aboriginal supporters in Canada, and to a lesser extent, internationally." target="_blank">Idle No More</a></li>
<li><a href="http://itccs.org/" title="The abuse, trafficking, torture and murder of children appears endemic to European culture, and continues to be actively practiced, and condoned and protected, by church, state, judicial and police forces around the globe.">International Tribunal into Crimes of Church and State</a></li>
<li><a href="http://www.thezeitgeistmovement.com/" title="Founded in 2008, The Zeitgeist Movement is a Sustainability Advocacy Organization which conducts community based activism and awareness actions through a network of Global/Regional Chapters, Project Teams, Annual Events, Media and Charity Work." target="_blank">The Zeitgeist Movement</a></li>
<li><a href="http://wikileaks.org/" title="KEEP GOVERNMENTS OPEN" target="_blank">WikiLeaks</a></li>

	</ul>
</aside>
<aside id="linkcat-119806" class="widget widget_links"><h1 class="widget-title">Alternative Media</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://consortiumnews.com/" title="Independent Investigative Journalism Since 1995" target="_blank">Consortium News</a></li>
<li><a href="http://www.globalresearch.ca/" title="Since September 2001, we have established an extensive archive of news articles, in-depth reports and analysis on issues which are barely covered by the mainstream media.  In an era of media disinformation, our focus has essentially been to center on the" target="_blank">Global Research</a></li>
<li><a href="http://petersantilli.com/" title="This web site is intended to inform the public about political corruption, Banksterism, main stream media corruption, bias and false propaganda, and to provide balanced comments about our philosophy of peacefully overthrowing anything and everything that" target="_blank">Pete Santilli Show</a></li>
<li><a href="http://presscore.ca/" title="This past year alone over 22 million people have visited PRESS Core.ca.  Why?  PRESS Core is your source for in depth investigative reporting on news that affects us all. PRESS Core publishes what others refuse to publish – the truth." target="_blank">PressCore</a></li>
<li><a href="http://www.presstv.ir/" title="Press TV takes revolutionary steps as the first Iranian international news network, broadcasting in English on a round-the-clock basis." target="_blank">PressTV</a></li>
<li><a href="http://rt.com/" title="At RT we are set to step beyond the boundaries of bare facts and bring you the human side to every story.  RT is here to show you how any story can be another story altogether." target="_blank">Russia Today</a></li>
<li><a href="http://technocracy.news/" title="Technocracy News is a curated aggregation of news from around the world that relates to Technocracy, Sustainable Development, Agenda 21 and all related topics between. Major categories that have opened up include: 2030 Agenda, Climate Change,etc" target="_blank">Technocracy News</a></li>

	</ul>
</aside>
<aside id="linkcat-155400" class="widget widget_links"><h1 class="widget-title">World Economy</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.larouchepub.com/" title="Executive Intelligence Review (EIR) is a weekly newsmagazine founded in 1974 by the American political activist Lyndon LaRouche." target="_blank">Executive Intelligence Review</a></li>
<li><a href="http://www.trendsresearch.com/" title="The Martial Artist of Trend Forecasting — Founder of The Trends Research Institute in 1980, Gerald Celente is a pioneer trend strategist. He is author of the national bestseller Trends 2000 and Trend Tracking (Warner Books) – “Far better than Megatr" target="_blank">Gerald Celente</a></li>
<li><a href="https://wikispooks.com/ISGP/index.html" title="The Institute for the Study of Globalization and Covert Politics is a project that ran from 2004 to 2010. It was a surprisingly successful attempt to analyze the various elites of the western world, and to see how they interact with both each other and na" target="_blank">Institute for the Study of Globalization and Covert Politics</a></li>
<li><a href="http://maxkeiser.com/" title="Max Keiser is a TV presenter, radio host, entrepeneur, broadcaster and journalist.  Max Keiser is the inventor of the  virtual specialist technology / prediction markets, Hollywood Stock Exchange,  Karmabanque, and PirateMyFilm  Max is presenter of “The" target="_blank">Max Keiser</a></li>
<li><a href="http://thevenusproject.com/" title="The Venus Project presents a bold, new direction for humanity that entails nothing less than the total redesign of our culture." target="_blank">The Venus Project</a></li>
<li><a href="http://wallstreetonparade.com/" title="Wall Street On Parade hopes to level the playing field between Wall Street and the 99 percent.  Wall Street is a jungle of devices to effect an institutionalized wealth transfer system. The goal of this web site is to provide the jungle guide to the 99 %." target="_blank">Wall Street On Parade</a></li>
<li><a href="http://www.zerohedge.com/" title="On a long enough timeline, the survival rate for everyone drops to zero." target="_blank">Zero Hedge</a></li>

	</ul>
</aside>
<aside id="linkcat-66414" class="widget widget_links"><h1 class="widget-title">Occultism</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.citizenhearing.org/" title="The Citizen Hearing on Disclosure was an unprecedented event in terms of size, scope and the involvement of former members of the U. S. Congress. With over 30 hours of testimony from 40 witnesses over five days  The event was the most concentrated body of" target="_blank">Citizen Hearing on Disclosure</a></li>
<li><a href="http://www.danielestulin.com/" title="I’m a Russian expatriate who was kicked out of the Soviet Union in 1980. My father was a dissident who fought for freedom of speech who was jailed, tortured by the KGB. Suffered two political deaths. When these people got tired of us they threw us out.">Daniel Estulin</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld We Believe to Be Real." target="_blank">David Icke</a></li>
<li><a href="http://divinecosmos.com/" title="Within this site are thousands of free pages of scientific and spiritual information about soul growth, Ascension and the evolution of consciousness." target="_blank">Divine Cosmos</a></li>
<li><a href="http://www.vaticanassassins.org/" title="The history of the world as written by the Jesuit Vatican Church." target="_blank">Eric Jon Phelps</a></li>
<li><a href="http://www.exopolitics.org/" title="Exopolitics is the study of the key individuals, political institutions and processes associated with extraterrestrial life. Information concerning extraterrestrial life and technology is kept secret from the general public, elected political representati">ExoPolitics</a></li>
<li><a href="http://www.mcremo.com/" title="Where did we come from? What is the true history of humankind? Michael A. Cremo and Richard L. Thompson challenge the prevailing theory of Darwinian evolution with their groundbreaking work Forbidden Archeology: The Hidden History of the Human Race.">Forbidden Archaeology</a></li>
<li><a href="http://www.leozagami.com/confessions/articles.htm" title="by Leo Lyon Zagami" target="_blank">Illuminati Confessions</a></li>
<li><a href="https://jordanmaxwellshow.com/blog/" title="The Father of Research Into the AstroTheology and the Dark World of Occultism" target="_blank">Jordan Maxwell</a></li>
<li><a href="http://michaeltsarion.com/" title="Origins &amp; Oracles; Architects of Control;" target="_blank">Michael Tsarion</a></li>
<li><a href="http://svalispeaks.com/" title="Hi, my name is Svali. Both I and my entire family were involved in a cult group until several years ago, when we broke free." target="_blank">Svali &#8211; Illuminati Whistleblower</a></li>

	</ul>
</aside>
<aside id="linkcat-337" class="widget widget_links"><h1 class="widget-title">Health</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://myeclinik.com/" title="No holds barred discussion about healthcare and how you can free yourself from medical fears for good." target="_blank">Conquer fear &amp; live free!</a></li>
<li><a href="http://cutpoisonburn.com/" title="Cut Poison Burn is a controversial, eye opening, and sometimes heartbreaking documentary that puts the business of cancer treatment under the microscope. Follow the frustrating journeys of critically ill cancer patients as they try to navigate the confusi" target="_blank">Cut Poison Burn</a></li>
<li><a href="http://www.youtube.com/user/DrLeonardHorowitz" title="The Channel serving watch-persons of the global genocide administered to help save lives by exposing the “military-medical-petrochemica l-pharmaceutical cartel.”" target="_blank">Dr Leonard G. Horowitz</a></li>
<li><a href="http://www.blaylockreport.com/" title="The Truth about the Flu Shot!" target="_blank">Dr. Russel Blaylock</a></li>
<li><a href="http://www.curenaturalicancro.com/" title="Defeat Cancer with Baking Soda Solution!" target="_blank">Dr. Tullio Simoncini</a></li>
<li><a href="http://www.fluscam.com/HOME.html" target="_blank">FluSCAM</a></li>
<li><a href="http://birdflu666.wordpress.com/about/" title="Jane Bürgermeister is an Austrian-Irish journalist, based in Vienna, who was propelled into the public spotlight last year (2009) when, outraged at the distribution of H5N1 (Avian Flu)-infected samples distributed to European laboratories by Baxter Pharm" target="_blank">Jane Bürgermeister</a></li>
<li><a href="http://vaccineresistancemovement.org/" title="Vaccine Resistance Movement is a grass roots, non-profit organization striving for safe alternatives to vaccines; determined to expose vaccine fraud &amp; pharmaceutical industry malfeasance." target="_blank">Vaccine Resistance Movement</a></li>
<li><a href="http://torrents.thepiratebay.org/5922052/What_In_The_World_Are_They_Spraying.5922052.TPB.torrent" title="Ever wonder what exactly are those crisscrossing lines in our skies today? Download the full documentary through this torrent now." target="_blank">What in the World Are They Spraying?</a></li>

	</ul>
</aside>
<aside id="linkcat-10694" class="widget widget_links"><h1 class="widget-title">Genetics</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.globalresearch.ca/index.php?context=theme&#038;themeId=24" title="In an era of media disinformation, our focus has essentially been to center on the “unspoken truth”, a think tank on crucial  economic and geopolitical issues, extensive archive of news articles, in-depth reports and analysis on issues&#8230;" target="_blank">Global Research</a></li>
<li><a href="http://www.gmwatch.org/" title="Keep up to date with the latest news on the issue of genetically modified (GM) food and crops and find out about the deceptive PR campaigns being used to promote GM worldwide." target="_blank">GMWatch</a></li>

	</ul>
</aside>
<aside id="linkcat-436" class="widget widget_links"><h1 class="widget-title">Photography</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.activestills.org/" title="Photography in a brave new world." target="_blank">Active Stills</a></li>

	</ul>
</aside>
<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://geopolitics.co/about-us/"><img width="225" height="90" src="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" class="image wp-image-39434 aligncenter attachment-full size-full" alt="eClinik Learning" style="max-width: 100%; height: auto;" title="eClinik Learning" srcset="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png 225w, https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=150&amp;h=60 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="39434" data-permalink="https://geopolitics.co/eclinik-learning2/" data-orig-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" data-orig-size="225,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclinik-learning2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" data-large-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" /></a></aside><aside id="linkcat-377694091" class="widget widget_links"><h1 class="widget-title">Internet &amp; the Web</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://map.norsecorp.com/" title="Real-time web traffic monitoring." target="_blank">Norse Corp.</a></li>

	</ul>
</aside>
<aside id="text-27" class="widget widget_text"><h1 class="widget-title">OFFICE</h1>			<div class="textwidget"><p><a>Cebu, Philippines</a></p>
</div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201902y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3628acb4edd6780828679971d0b5b53c">
	</div>
	<div class="grofile-hash-map-fd1c115f70fe3bd523ff6e7d0b5c80e0">
	</div>
	<div class="grofile-hash-map-b14ed69bc7c136a36d60935c58f7620b">
	</div>
	<div class="grofile-hash-map-b599f104d1d4c95f00a60482ae13834e">
	</div>
	<div class="grofile-hash-map-04957a53a3857de00b013c6ac916e00c">
	</div>
	<div class="grofile-hash-map-04be9808b26ccbe03cb35d3443c62bac">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eclinik.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?action=logout&_wpnonce=23c3b776ac","homeURL":"https:\/\/geopolitics.co\/","postID":"53363","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10590121" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://geopolitics.co" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Covert Geopolitics" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6993551ce3" /><input type="hidden" name="_wp_http_referer" value="/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_825547_post_53363={"id":825547,"unique_id":"wp-post-53363","title":"Obama%20Appointed%20WB%20President%20Jim%20Yong%20Kim%20Abruptly%20Resigns%2C%20Here%26%238217%3Bs%20why","permalink":"https:\/\/geopolitics.co\/2019\/01\/12\/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why\/","item_id":"_post_53363"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825547_post_53363 == 'undefined' ){PDRTJS_825547_post_53363 = new PDRTJS_RATING( PDRTJS_settings_825547_post_53363 );}}PDRTJS_settings_825551_comm_79768={"id":825551,"unique_id":"wp-comment-79768","title":"Yamashito%26%23039%3Bs%20Gold%20Comes%20back%20to%20haunt%20the%20Cable%20who%20now%20have%20to%20pay%20up%20with%20interest%20due%20or%20die...and%20Trump%20is%20in%20the%20Driver%20seat...how%20Wonderful%20MAGA..I%20see%20a%20Gold%20Back%20USD%20in%20our%20near%20future......","permalink":"https:\/\/geopolitics.co\/2019\/01\/12\/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why\/#comment-79768","item_id":"_comm_79768"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_79768 == 'undefined' ){PDRTJS_825551_comm_79768 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_79768 );}}PDRTJS_settings_825551_comm_79782={"id":825551,"unique_id":"wp-comment-79782","title":"Apparently%20You%20don%26%23039%3Bt%20seem%20to%20realize%20that%20TRUMP%20is%20a%20%26quot%3BServant%26quot%3B%20of%20the%20Vatican%20Jesuit%26%23039%3Bs%20too...I%20even%20have%20loads%20of%20photos%20of%20Him%20WITH%20Vatican%20authorities...With%20Guess%20WHO%20standing%20With%20them...HITL...","permalink":"https:\/\/geopolitics.co\/2019\/01\/12\/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why\/#comment-79782","item_id":"_comm_79782"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_79782 == 'undefined' ){PDRTJS_825551_comm_79782 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_79782 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geopolitics.co\/2019\/01\/12\/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why\/":53363};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/01/12/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10590121","siteName":"Covert Geopolitics","siteURL":"https:\/\/geopolitics.co","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9fac5ae30e4c202fc14c893540c19749?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"eea62c2c42","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1299b01c6d\" \/>","referer":"https:\/\/geopolitics.co\/2019\/01\/12\/obama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why\/","canFollow":"1","feedID":"34536597","statusMessage":"","customizeLink":"https:\/\/eclinik.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feclinik.wordpress.com%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F","postID":"53363","shortlink":"https:\/\/wp.me\/pIqYp-dSH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/geopolitics.co\/53363","statsLink":"https:\/\/wordpress.com\/stats\/post\/53363\/geopolitics.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,117 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"259927e584","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F01%2F12%2Fobama-appointed-wb-president-jim-yong-kim-abruptly-resigns-heres-why%2F","blog_id":"10590121","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10590121&v=wpcom&tz=8&user_id=0&subd=eclinik","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNFuwyAM/KERWnXLnqZ9ykTASUkAM2Pa9e/nTE1VaWm0PYHsu/Pd6XNWFhNDYj0W7eDkLeSvZixP+m4Vq8qhDj4VHfwERX9WqHA0yQWgBeyTDdXJUoQsxihERZDDpYk+rYF8NAOUgMaBe4SJpmCihxKjGKHL9WlWwEsCPkIUSq6d5rMMLj1WYoA0q/Q1WfaYykbuETgbO+kPOa97Y6FDnBTETrw/ZhknXlRnaA7CQPJTeAIiPwe4zf6pwCROtsyanzgz6fZba6/kv7R6j1q5ZQ1hLRCWhtQy2PI3+RKB1aHZXQtFihv4s3cDcNED4hBgzp9KMAy/BqLxHt/2L89te9i97tvxG+n5FGQ='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1522660387h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10590121','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10590121','v':'wpcom','tz':'8','user_id':'0','post':'53363','subd':'eclinik'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWY1dYQyVMX0Iyb2lmT3gmcXEwNHgmSFh3U0VdXT8tLlB2ZnQ3W0F6Vn4zNk1LajdSanRCN1VbbDAsNnBNP0haWDZxZyxbTS5WRHJjPSUmYnJud3NHRS44VGl5LFNRaCxJOWM3SXFWfmFUSCVkS0I9MGluNlhqajFyT3dfanRQLkItcGVMQkYub2RsUTNVSVtPaFImRVRuRWFGZkdPJjRNLTYmLXl2bkg2dC5mRl0yUj9BSkFKWTZQUEpUXSxKWDF6cz9pMkdSNXwvaVlfX209W2JSdVFBS2hHSEsvTjRqLWYweVRsOU44RUQrUXQ='}]);
_stq.push([ 'clickTrackerInit', '10590121', '53363' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
