<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Democrats’ Sinister Strategy to Win in 2020 | Covert Geopolitics</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://geopolitics.co/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2:not(.site-description){font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active th{font-weight:700;font-style:normal}.wf-active .entry-title{font-weight:700;font-style:normal}</style>
<meta name="google-site-verification" content="uyt9fDw6hk3otedcvpH7wPGTMIs3rH6ygpY3XpZ4D7w" />
<meta name="msvalidate.01" content="6C4427657240F27F73B28E16CDD07282" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//eclinik.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Feed" href="https://geopolitics.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Comments Feed" href="https://geopolitics.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; The Democrats’ Sinister Strategy to Win in 2020 Comments Feed" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-RC2-45535"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkVFuwzAIhi806mVSO/Vh2lkSm6W0YFuBKM3t5zrNpEVTtBcLMB/8gJsy+BQNozkZIfPYU1Q3ZZ8EVIhx3ngHr/ri/sYG5NYwQE5qG28PY7qhuitabv0NqveTTtHzGMp3CbhAaq7jVLO6oR1mpzYzHoTivwm7oPwmVkmrnq+RGZQMAQMZxf6p1NVJSiE1qDWX8tvo3qg+DVjiklt7ZEhp0CIXQdH2sIlCj7aMtNhgeN9FJJ/WRg/zUla7e4TlyF2XB1SF8gqNAnVZlfuUj+Z4PL8178359foNwFDVbQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j90KwjAMRl/IGoo4vBGfZatZjWubsqTUvb3VgT83uzsncD4I1GwcJ8WkoDeMKJDLAFrbYRm5zIqYwImA6BLQ1Ow47pvv4KeMxeRQPCWBSlePKjD2DgfmyQSaGjzWfi0JEiu1WD6wNemRTWDXK3H6EzOGnuatdMYhsG/o3z989RVd4tke7aGzJ9sd7k8ZT2O1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eclinik.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump Supports Deep State False Flag Attack on Japanese Tanker' href='https://geopolitics.co/2019/06/15/trump-supports-deep-state-false-flag-attack-on-japanese-tanker/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/" />
<link rel='shortlink' href='https://wp.me/pIqYp-enT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgeopolitics.co%2F2019%2F06%2F15%2Fthe-democrats-sinister-strategy-to-win-in-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgeopolitics.co%2F2019%2F06%2F15%2Fthe-democrats-sinister-strategy-to-win-in-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Democrats’ Sinister Strategy to Win in 2020" />
<meta property="og:url" content="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/" />
<meta property="og:description" content="The wildest single phenomenon as we come close to a clearer picture of the Democratic Party’s election strategy for 2020, is that there really isn’t a single candidate that the party has been able …" />
<meta property="article:published_time" content="2019-06-15T11:53:20+00:00" />
<meta property="article:modified_time" content="2019-06-15T11:53:53+00:00" />
<meta property="og:site_name" content="Covert Geopolitics" />
<meta property="og:image" content="https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Geopolitics101" />
<meta name="twitter:site" content="@Geopolitics101" />
<meta name="twitter:text:title" content="The Democrats’ Sinister Strategy to Win in 2020" />
<meta name="twitter:image" content="https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=114" />
<link rel='openid.server' href='https://eclinik.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eclinik.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://geopolitics.co/osd.xml" title="Covert Geopolitics" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1b1b27" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 10590121, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="Covert Geopolitics" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Beyond the Smoke &amp; Mirrors" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://geopolitics.co/feed/;icon-uri=https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The wildest single phenomenon as we come close to a clearer picture of the Democratic Party’s election strategy for 2020, is that there really isn’t a single candidate that the party has been able to coalesce around. And without this, it would appear difficult to see whether the Democrats intend to focus their strategy on&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1b1b27; }
</style>
	<link rel="amphtml" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=IqYp&#038;cscache=6&#038;csrev=1256" />
		</head>

<body class="post-template-default single single-post postid-55297 single-format-standard custom-background wp-embed-responsive mp6 customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://geopolitics.co/" rel="home">
			<img src="https://eclinik.files.wordpress.com/2019/02/cg-header-2019.png" width="1260" height="240" alt="Covert Geopolitics">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://geopolitics.co/" rel="home">Covert Geopolitics</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32564"><a href="https://geopolitics.co/category/geopolitics-2/">Geopolitics</a>
<ul class="sub-menu">
	<li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34582"><a href="https://geopolitics.co/vital-issues/white-hat-reports/">White Hats Reports</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32862"><a href="https://geopolitics.co/vital-issues/ben-fulford/">Ben Fulford Updates</a></li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32565"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
	<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32566"><a href="https://geopolitics.co/category/new-world-disorder/">New World Disorder</a>
	<ul class="sub-menu">
		<li id="menu-item-36994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36994"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	</ul>
</li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="https://geopolitics.co/category/south-china-sea/">South China Sea</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="https://geopolitics.co/category/syria-crisis/">Syria Crisis</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="https://geopolitics.co/category/turkey-crisis/">Turkey Crisis</a></li>
</ul>
</li>
<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32574"><a href="https://geopolitics.co/category/economy-2/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32577"><a href="https://geopolitics.co/category/global-settlements-2/">Global Settlements</a>
	<ul class="sub-menu">
		<li id="menu-item-36166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36166"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	</ul>
</li>
	<li id="menu-item-49106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49106"><a href="https://geopolitics.co/category/brics-sco-eaeu/">BRICS / SCO / EAEU</a>
	<ul class="sub-menu">
		<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a></a></li>
		<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="https://geopolitics.co/category/maritime-silk-road/">Maritime Silk Road</a></li>
	</ul>
</li>
	<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32573"><a href="https://geopolitics.co/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="https://geopolitics.co/category/federal-reserve-2/">Federal Reserve</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32576"><a href="https://geopolitics.co/category/financial-crisis/">Financial Crisis</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="https://geopolitics.co/category/trade-agreements/">Trade Agreements</a></li>
	<li id="menu-item-32594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32594"><a href="https://geopolitics.co/category/eu/">EU</a></li>
</ul>
</li>
<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32582"><a href="https://geopolitics.co/category/corporatocracy-2/">Corporatocracy</a>
<ul class="sub-menu">
	<li id="menu-item-32579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32579"><a href="https://geopolitics.co/category/agenda-2030/">Agenda 2030</a></li>
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="https://geopolitics.co/category/technocracy-2/">Technocracy</a></li>
	<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32580"><a href="https://geopolitics.co/category/artificial-intelligence-2/">Artificial Intelligence</a></li>
	<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="https://geopolitics.co/category/social-engineering/">Social Engineering</a></li>
	<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="https://geopolitics.co/category/surveillance-2/">Surveillance</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32581"><a href="https://geopolitics.co/category/censorship-2/">Censorship</a></li>
</ul>
</li>
<li id="menu-item-44752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44752"><a href="https://geopolitics.co/category/ww3-2/">WW3</a>
<ul class="sub-menu">
	<li id="menu-item-32598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32598"><a href="https://geopolitics.co/category/nuclearkinetic-warfare/">Nuclear/Kinetic Warfare</a></li>
	<li id="menu-item-32595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32595"><a href="https://geopolitics.co/category/false-flag-2/">False Flag</a></li>
	<li id="menu-item-32596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32596"><a href="https://geopolitics.co/category/haarp-manmade-disasters/">HAARP / Manmade Disasters</a></li>
	<li id="menu-item-44412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44412"><a href="https://geopolitics.co/category/military-industrial-complex/">Military Industrial Complex</a></li>
	<li id="menu-item-33045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33045"><a href="https://geopolitics.co/category/mainstream-media-2/">Mainstream Media</a></li>
	<li id="menu-item-32593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32593"><a href="https://geopolitics.co/category/drugs-trafficking/">Drugs &amp; Trafficking</a></li>
	<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="https://geopolitics.co/category/intelligenceespionage/">Intelligence/Espionage</a></li>
	<li id="menu-item-32597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32597"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
</ul>
</li>
<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32590"><a href="https://geopolitics.co/category/brave-new-world-2/">Brave New World</a>
<ul class="sub-menu">
	<li id="menu-item-33001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33001"><a href="https://geopolitics.co/category/solutions/">Solutions</a></li>
	<li id="menu-item-33000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33000"><a href="https://geopolitics.co/category/common-law-3/">Common Law</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="https://geopolitics.co/category/us-militia/">US Militia</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="https://geopolitics.co/category/anonymous-2/">Anonymous</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="https://geopolitics.co/category/disclosure-2/">Disclosure</a></li>
</ul>
</li>
<li id="menu-item-32601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32601"><a href="https://geopolitics.co/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32599"><a href="https://geopolitics.co/follow-eclinik-learning/">Follow Us</a></li>
	<li id="menu-item-32600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32600"><a href="https://geopolitics.co/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-55297" class="post-55297 post type-post status-publish format-standard has-post-thumbnail hentry category-censorship-2 category-clinton-crimes category-geopolitics-2 category-white-house tag-arkansas tag-clinton-murders tag-dem-2020-strategy tag-hillary-clinton tag-linda-collins-smith">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=672&amp;h=372&amp;crop=1 672w, https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=1344&amp;h=744&amp;crop=1 1344w, https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=150&amp;h=83&amp;crop=1 150w, https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=300&amp;h=166&amp;crop=1 300w, https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=768&amp;h=425&amp;crop=1 768w, https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=1024&amp;h=567&amp;crop=1 1024w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="55299" data-permalink="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/2020demcandidates/" data-orig-file="https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020demcandidates" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/06/2020demcandidates.jpg?w=560" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://geopolitics.co/category/censorship-2/" rel="category tag">Censorship</a>, <a href="https://geopolitics.co/category/clinton-crimes/" rel="category tag">Clinton Crimes</a>, <a href="https://geopolitics.co/category/geopolitics-2/" rel="category tag">Geopolitics</a>, <a href="https://geopolitics.co/category/white-house/" rel="category tag">White House</a></span>
		</div>
			<h1 class="entry-title">The Democrats’ Sinister Strategy to Win in 2020</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/" rel="bookmark"><time class="entry-date" datetime="2019-06-15T19:53:20+08:00">June 15, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://geopolitics.co/author/eclinik/" rel="author">GeoPolitics101</a></span></span>			<span class="comments-link"><a href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>The wildest single phenomenon as we come close to a clearer picture of the Democratic Party’s election strategy for 2020, is that there really isn’t a single candidate that the party has been able to coalesce around.<span id="more-55297"></span></p>
<p>And without this, it would appear difficult to see whether the Democrats intend to focus their strategy on flipping the Rust Belt or the Sun Belt states blue. The truth is that this really isn’t their strategy at all. It’s their strategy to talk about these strategies.</p>
<p>But what they will rely on instead is something far more dark and sinister – something we’ve already seen and felt the ramifications of, and something every vigilant citizen needs to focus their primary concerns on.</p>
<h4><strong>What strategy won’t work for Democrats? The one they’ve been trying since Trump won.</strong></h4>
<p>Most of the chatter we’ve seen so far tends to focus on that question, Rust Belt or Sun Belt (or both), and then which set of policies should the party focus on, and then naturally who will be the candidate to deliver the victory on that platform.</p>
<p>It’s well understood how misleading it is to look at the wide margin at the level of the Electoral College that saw Trump’s sweep. In the real battle-ground states, his victory was in some cases incredibly slim. If three or four of those states had gone for Clinton, then we’d be in a very different electoral reality today. So it goes without saying that Democrats think that they only need to keep all the states they won in 2016, and ‘simply’ (oh, it will not be simple!) flip three or four swing states.</p>
<p>This is very ‘by the books’ and old-model thinking however, and it’s precisely this lack of imagination that saw Democrats lose in 2016. They ran a top-down campaign, not realizing that we live in a post-modern electoral paradigm, where voters are less motivated in ways that can even be broken down by states, state politics, or state interests in the old sense. Yes, mid-term elections tell us something, but this translates less and less so to national politics. We are moving away from the swing-state, and towards the swing-individual.</p>
<p>The internet, at the risk of being extraordinarily cliché, keeps changing the rules. But it’s true. While state secession sentiments actually grow, politics itself has become increasingly national-oriented and also broader in scope – that is to say, <em>paradigmatic</em>.</p>
<p>Trump’s people brilliantly understood that something more was needed in addition to the standard stitching together the standard Republican big tent coalition of anti-Coastal fly-over country America, Christian Zionists and evangelicals, with small-government, low tax business conservatives.</p>
<p>They understood that there had to be a bigger story, a grand narrative, an entire paradigm. Something that would penetrate Reddit and 4Chan, and go full-on memetic. Tropes like the ‘Rising Chinese Menace’, ‘Pizza Gate’, the unappreciated and ‘politically incorrect White Man’, and even some Ron Paul related tropes related to currency ‘metal heads’ and the Fed – these came together to give his campaign some meaning, and meaning is what motivates the grass roots in the digital era.</p>
<p>Not ‘policies’ in the mundane think-tank, policy wonk sense of the term. No, not at all. If Occupy Wall Street taught us anything, is that what has radicalized people is not this or that policy – even though polling people by policy will naturally (obviously) produce policy-edible results – but instead people are radicalized by the much larger questions of our time.</p>
<p>And Democrats keep referring to these, because as an institutional machine, this is what it’s built on, this is the essence of its bureaucratic inertia, and where the relationships exist.</p>
<p>Democrats will have to use the institutions and machines they have built, not the ones they should have been building and haven’t.</p>
<h4><strong>What strategy will Democrats try?</strong></h4>
<p>In contrast to this paradigmatic approach which is required to win, Democrats seem to be stuck in trying to simulate grass roots, through the older model of ‘grass roots organizations’, a series of endorsements by way of Astro-turfing, and relying on the mobilization of students at the orders of professors and teachers, and of organized labor by order of the shop steward and internal organizer, following the SEIU model that saw Obama elected in swing-states states like Colorado.</p>
<p>But as Democrats have switched posture to being a pro-war party, they are seriously going to be lacking in the activism of the anti-war constituency, a constituency which may indeed view Trump at least neutrally. And trying to switch the anti-war elements of the most progressive, leftist wing of the party and the ‘left of the party adjacent’, into a pro-war party of xenophobic pogromist, neo-McCarthyite Russophobic minions, would seem to be a Herculean task. That is, of course, if those elements still have internet access. And herein lies the rub.</p>
<h4><strong>Democrats are going to have to rely on the most sinister and anti-democratic strategy, one that threatens democracy itself </strong></h4>
<p>The very sick and sad reality is that Democrats are working directly with the internet tech and platform giants, Google-Adsense, YouTube, Twitter, Facebook, and Amazon, to broaden the scope of censorship, to shut down websites, to deplatform, demonetize, and derank thousands of YouTube vloggers, even big ones, and shadow-ban countless tens, even hundreds of thousands more.</p>
<p>They are creating an ever-more walled garden, a fake internet, the very thing American Sinophones have been accusing the Chinese of doing. And strangely, the average Chinese appears to be more plugged into the inner-workings of American life and politics than the other way around – so much for censorship.</p>
<p>This is the single-most winning component of their strategy. Democrats have an institutional machine that cannot win using the internet as it had evolved until around 2016 – the war now has been a war against the internet and its denizens themselves, against online activism which challenges the status quo – even if its anti-Trump on issues of war and imperialism, since the Democrats themselves promise at least as much if not more.</p>
<h4><strong>If the Democrats cannot beat the internet, they will destroy it. And destroying it they have been doing. </strong></h4>
<p>While censorship strategy this is the main idea for their campaign – to silence the genuine progressives and socialists in their own party, and to double-down on censoring the broadly paradigmatic elements of Trump’s organic and grass-roots base – they will need to plaster on some kind of plausible pseudo-strategy to get them from here to there. And as we have seen, there isn’t really a candidate. Democrats are lacking in anyone that has anything to say, because the Democrats aren’t looking forward, they are trying to turn the clock backwards to reproduce a political geography that existed twelve years ago as Obama-esque tropes gained ascendency. To do this means to erase the real-existing internet, under the rubric of a war against ‘fake news’, and ‘alternate facts’. Only here can they win, using a victory by the numbers, not winning the battle of ideas.</p>
<p>This time around, their push-polling and fake-polling might work. This is the plan that aims to get their candidate to win by claiming that their candidate is winning, in all the news online or TV that you’d ever have a chance to see. They thereby win low-cognitive undecideds who want to vote for the projected winner, for low-cognitive and base-emotional reasons at the level of the amygdala, as was their plan in 2016. This plan would have worked except for the digital democracy of paradigmatic proportions, the one that Trump so masterfully mobilized, and so it is clear and obvious that Democrats aim to win by erasing digital freedoms, since the 1<sup>st</sup> amendment questions haven’t been properly sorted in the digital era. The big tech and platform firms are private agencies, have their own bizarre and discriminatory TOS’s, and have been censoring and deplatforming anyone who sniffs of paradigm.</p>
<h4><strong>Who are Democrats pushing on the public as the potentials?</strong></h4>
<p>Biden, Harris, Sanders Booker, O’Rourke, Warren, even Yang to some extent. Surely, but they don’t give us a whole lot. Besides Yang, what do any of these candidates really stand for? Like Yang, all of these candidates appear to tend to focus on single-issue policy questions; Warren with student loan debt; Harris isn’t so much an issue candidate as she is a symbolic one; and with the exception of Yang, no-one is broadly paradigmatic.</p>
<p>O’Rourke has charisma, and has some of the appeal of a Kennedy meets Jimmy Stewart. This Jimmy Stewart vibe carries with it both pop-psychologist and YouTube celebrity Jordan Peterson, along with elements of Ron Paul vibes. On the subconscious level, telegraphing and channeling this tremendously powerful essence has carried O’Rourke this far. Added is O’Rourke’s relative youth, indie rock scene credentials, and some resonance with the Latino community – that’s all he really has to stand on. Like the forgettable Tim what’s-his-name-? Kaine, these are white men who nominally stand for the Latino community. O’Rourke goes by Beto, like Kaine speaks Spanish.</p>
<p>Besides the actual strategy of relying on internet censorship, the nominal, plastered, plausible strategy is to run everyone at once, until the very end. There isn’t a single candidate because democrats in fact do not have a candidate to run. They have a censorship plan, and then simply run half a dozen people simultaneously and work their virtual supporters up into some ‘anyone but Trump’ frenzy, with each candidate taking the historic vow to officially throw their support and their supporters behind the candidate that wins the DNC primaries.</p>
<p>This is a very interesting approach strategically, because historically we’d find coalescence around a sense of the general electoral paradigm we are in first – the real set of issues at play – and then narrow down the candidates based on who best serves, or reflects, that paradigm in terms of electability, charisma, and ability to deploy a field campaign, especially in the swing <strong>states. That was the case for Obama in 2008.</strong></p>
<h4><strong>No more Obama</strong></h4>
<p>For Obama, coming off of eight years of Bush and the destruction of the neoconservative brand, it was a simple strategy that worked in the targeted states. The anti-war demographic while not huge in their own, are among the most active campaigners who are absolutely fine with adjusting their talking points to reach voters on the ideas and policies that matter to them most, anything to unseat the ‘war monger in chief, Bush’. The rise of the national security state, Homeland Security, the wars in the middle-east, Guantanamo Bay and torture, extraordinary rendition, warrantless tapping and spying on Americans at home – these all had the civil libertarians against Bush as well.</p>
<p>Necessary for Obama’s victory also was a very strong appeal to the progressive left, still based in the last generation’s relationship to symbolic politics.</p>
<p>To be clear, symbolic politics of this type no longer motivates new voters, who are economically and culturally at odds with the present system, and aren’t looking for a symbolic politics based in abstract progressivism, if it doesn’t reflect in their own pocket-books and employment opportunities. That is, after all, one of the biggest reasons that Trump took the swing states in 2016. The symbolic politics that elected Obama won’t work for Democrats again, even if they tap the double-minority vein of Harris. The reality is that even Democrat voters are no longer interested in a candidate to best represent or serve the underserved or underrepresented if those are conceived of as some ‘urban other’. The reality is that the middle-class progressive base of Democrat activism really no long exists. It began to evaporate under Obama’s policies themselves, in 2008 with quantitative easing, when the too big to fail banks were bailed out, instead of Americans themselves.</p>
<p><strong>Democrat strategy unlocked – Silence the Public, pretend Clinton isn’t in charge, and run half a dozen candidates representing some puerile pastiche of demography, until the very end.</strong></p>
<p>While at first glance this may seem to be reflective of an incoherent strategy, we need to step back and see how there is indeed a certain logic at play here. Censorship will have a huge impact on this election, and all politics moving forward.</p>
<p>Not having a single candidate to focus on, that is, to draw fire on, isn’t the same thing as not having a single strategy. Single candidates and single strategies are not the same thing, not in the DNC, which is still clearly under a unified command structure under H.R Clinton. Yes indeed.</p>
<p>It’s clear to insiders and anyone nominally looking at the facts on paper that the DNC is still a Clinton monopoly, there was at least some thinking, at least for some time, that the technocratic and professional elements of the party who actually want to win the race, were having some significant pull. We saw signs of this in early 2017 when Tom Perez came into to chair the DNC, a former Obama Secretary of Labor in the second term, signaling at least symbolically that team blue was breaking out of the Clinton club – at least that which was dedicated to the cult of Clinton.</p>
<p>But to believe this, one would have to believe the old insider story going back to 2007 that Clinton and Obama represent different power factions within the party. But given that, besides the necessary myths and promises required to get elected, the real point of Democratic Party governance relates to the international questions. And H.R Clinton’s role as Secretary of State saw the significant transatlantic networking and alliances necessary to pull off the Arab Spring and the Ukrainian Maidan. And so even here it’s wildly questionable that Obama was much more than a Clinton faction ally, at best.</p>
<p>The Democrats’ real problem here and now is that Clinton is widely despised by real voters, especially the kinds of voters that the party needs to win in the old and emergent swing states alike. That means that the party has to give off some essence, some inkling, some notion that the DNC and the party itself isn’t still run by Clinton.</p>
<p>And this will be very hard to do, given that it is. The way that Sanders entirely buckled under the weight of the DNC’s corruption and gaming the delegate process during the nomination process, only served to induct a new generation of progressive voters – the real activists of the party generally tied to organized labor and astro-turf community organizations on the NGO model – into the ‘anyone but Hillary’ camp.</p>
<p>That’s to say that the party strategy to win the White House in 2020 can’t be based around some focus on Hillary Clinton in any way. This is the real kicker. What we’ve seen until recently to be frank is, rather than a positive program moving forward, is instead a never ending series of accusations and apologia – in the non-remorseful, Greek sense of the word – on how and why Clinton was robbed of the election. This in turn, however, has had profound effects on censorship and the erosion of digital democracy.</p>
<p>More recently we’ve seen some major concessions from Democratic Party leaders in their talking points around some of the culture-war issues, and related to that, immigration policy. Democrats, in tandem with their transatlantic neoliberal partners in the EU, especially in the case of France with Macron, have begun to push in a populist direction on immigration. In plain terms, Democrats hope to win over the ‘moderate’ cross section of the ‘build the wall’ crowd, at least in swing states where that subject ranks in the top five but under the top three main concerns.</p>
<p>But such concessions may act, in reality, not as game-changers but instead as plausible-deniability insurance, that they won voters this way, and not through a possibly illegal collaboration and collusion with the Silicon Valley tech and platform giants.</p>
<p>The initial ‘excitement’, scare quotes intentional, around Joe Biden’s announcement in April that he would be in the race, has steadily deflated ever since, by and by a startling rate.</p>
<p>When we look at the overall picture, it is difficult to see Biden being the candidate. But given that Biden has his own ‘grab em by the p%$$#’ reputation, is both white and a male, and has a masculine-aggressive personality component – important demographic cross-sections for Trump – these may all indeed, in the end, serve successfully as cover for the Democrats plan to steal this election through censorship.</p>
<p><strong><em>Joaquin Flores</em></strong><em> is educated in the field of IR and IPE at California State University Los Angeles; previously served as a business agent and organizer for the SEIU labor union; has published internationally on subjects of geopolitics, war, and diplomacy; serves as the director of the Belgrade-based Center for Syncretic Studies, and is Chief Editor at Fort Russ News. </em></p>
<blockquote class="wp-embedded-content" data-secret="FCPPe1s2nd"><p><a href="https://www.strategic-culture.org/news/2019/06/14/democrats-sinister-strategy-win-2020/">The Democrats’ Sinister Strategy to Win in 2020</a></p></blockquote>
<p><iframe title="&#8220;The Democrats’ Sinister Strategy to Win in 2020&#8221; &#8212; Strategic Culture Foundation" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.strategic-culture.org/news/2019/06/14/democrats-sinister-strategy-win-2020/embed/#?secret=FCPPe1s2nd" data-secret="FCPPe1s2nd" width="474" height="267" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>A woman was arrested today in connection with the murder of former Arkansas State Sen. Linda Collins-Smith. Rebecca Lynn O’Donnell, 48, of Pocahontas, was arrested Friday, Arkansas State Police said in a statement.<br />
Sen. Linda Collins-Smith was one of two senators murdered in Arkansas a week ago, leading many to suspect that these are Clinton 2020 related murders.</p>
<p>Eliminate the threat of cancer and cripple the Deep State organized criminal cabal at the same time by <a href="https://virutron.com/product/1-set-virutron-pro-blood-electrifier-ces-tdcs-free-powerbank-multimeter/">boycotting Big Pharma</a> for good.</p>
<p><a href="https://virutron.com/product/1-set-virutron-pro-blood-electrifier-ces-tdcs-free-powerbank-multimeter/"><img data-attachment-id="54377" data-permalink="https://geopolitics.co/vital-issues/ben-fulford/battle-to-free-humanity-from-cabal-control-reaching-vital-turning-point/vaccine-outdated-obsolete/" data-orig-file="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png" data-orig-size="999,149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vaccine-outdated-obsolete" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=560" class="aligncenter size-large wp-image-54377" src="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=560&#038;h=84" alt="" width="560" height="84" srcset="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=560&amp;h=84 560w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=150&amp;h=22 150w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=300&amp;h=45 300w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=768&amp;h=115 768w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png 999w" sizes="(max-width: 560px) 100vw, 560px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_825547_post_55297"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55297" class="share-twitter sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55297" class="share-facebook sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-55297" class="share-pinterest sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-55297" class="share-linkedin sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-custom share-custom-flattr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-flattr sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=custom-1409294352" target="_blank" title="Click to share on Flattr"><span style="background-image:url(&quot;https://flattr.com/_img/icons/flattr_logo_16.png&quot;);">Flattr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-55297" class="share-skype sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-custom share-custom-tsu"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-tsu sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=custom-1417782030" target="_blank" title="Click to share on Tsu"><span style="background-image:url(&quot;http://www.androidetective.com/wp-content/uploads/2014/11/com.evac_.tsu-icon.jpg.png&quot;);">Tsu</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10590121-55297-5d04fc3a6bdc7' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10590121&amp;post_id=55297&amp;origin=eclinik.wordpress.com&amp;obj_id=10590121-55297-5d04fc3a6bdc7&amp;domain=geopolitics.co' data-name='like-post-frame-10590121-55297-5d04fc3a6bdc7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://geopolitics.co/tag/arkansas/" rel="tag">arkansas</a><a href="https://geopolitics.co/tag/clinton-murders/" rel="tag">clinton murders</a><a href="https://geopolitics.co/tag/dem-2020-strategy/" rel="tag">dem 2020 strategy</a><a href="https://geopolitics.co/tag/hillary-clinton/" rel="tag">Hillary Clinton</a><a href="https://geopolitics.co/tag/linda-collins-smith/" rel="tag">Linda Collins-Smith</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://geopolitics.co/2019/06/15/trump-supports-deep-state-false-flag-attack-on-japanese-tanker/" rel="prev"><span class="meta-nav">Previous Post</span>Trump Supports Deep State False Flag Attack on Japanese Tanker</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">We do appreciate sensible comments... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://geopolitics.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3931fffe4d" /><input type="hidden" name="_wp_http_referer" value="/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55297' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8cca3d923" /></p>
<input type="hidden" name="genseq" value="1560607802" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cancerbuster.net/product/towards-healthcare-emancipation-3-x-premium-edition-pdf/"><img width="300" height="250" src="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" class="image wp-image-26671 alignnone attachment-full size-full" alt="Towards Healthcare Emancipation 2.x" style="max-width: 100%; height: auto;" title="This is an eClinik Learning publication." srcset="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg 300w, https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26671" data-permalink="https://geopolitics.co/towards-healthcare-emancipation-2/" data-orig-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Towards Healthcare Emancipation 2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" /></a></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><div class="medquote">&#8220;Never underestimate the power of a few committed people to change the world. Indeed, it is the only thing that ever has.&#8221;<br />
<cite>~ Margaret Meade</cite>
</div>
</div>
		</aside><aside id="text-28" class="widget widget_text"><h1 class="widget-title">Covert Hybrid WW3: Starving the Beast S01E03</h1>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=IMSkLu31QdE&amp;list=PL-vyCOc3Mo5dm1UV9Hvu_TeoNmnH2H5aX"><img class="aligncenter size-full wp-image-49180" src="https://eclinik.files.wordpress.com/2017/09/s01e03.png" alt="" width="305" height="172" /></a></p>
</div>
		</aside><aside id="media_image-16" class="widget widget_media_image"><h1 class="widget-title">The Israel Lobby</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/playlist?list=PL-vyCOc3Mo5fPOGHGOCmiVYH6osDzI_PF"><img width="336" height="188" src="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=336" class="image wp-image-55098  attachment-336x188 size-336x188" alt="" style="max-width: 100%; height: auto;" srcset="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg 336w, https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=150 150w, https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=300 300w" sizes="(max-width: 336px) 100vw, 336px" data-attachment-id="55098" data-permalink="https://geopolitics.co/the-israel-lobby/" data-orig-file="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg" data-orig-size="336,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Israel Lobby" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=336" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>13,542,482 views | Thank you for flying with us!</li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 13,364 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10590121"/>
                    <input type="hidden" name="source" value="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9163a5cb6b" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Covert-Geopolitics" data-width="340"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Covert-Geopolitics"><a href="https://www.facebook.com/pages/Covert-Geopolitics"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent</h1>		<ul>
											<li>
					<a href="https://geopolitics.co/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/">The Democrats’ Sinister Strategy to Win in 2020</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/15/trump-supports-deep-state-false-flag-attack-on-japanese-tanker/">Trump Supports Deep State False Flag Attack on Japanese Tanker</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/12/neocon-paul-singer-is-driving-the-outsourcing-of-us-tech-jobs-to-israel/">NeoCon Paul Singer is Driving the Outsourcing of US Tech Jobs to Israel</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/11/we-are-all-liars/">We are all liars</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/11/the-state-of-the-economy-2019/">The State of the Economy 2019</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/07/australia-goes-on-assault-spree-against-free-press/">Australia Goes on Assault Spree Against Free Press</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/05/the-force-that-is-ending-freedom-is-lies/">The Force that is Ending Freedom is Lies</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/05/trumps-deal-of-the-century-two-con-mens-job/">Trump&#8217;s ‘Deal of the Century’: Two Con Men’s Job</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/05/trump-wont-drain-the-swamp-he-represents-the-swamp/">Trump Won&#8217;t &#8216;Drain the Swamp&#8217; – He Represents the Swamp</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/04/global-economic-and-geopolitical-reset-continue-to-push-ahead/">Global Economic and Geopolitical Reset Continue to Push Ahead</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/01/washingtons-mighty-warriors-draft-dodgers-and-scoundrels/">Washington’s Mighty Warriors: Draft Dodgers and Scoundrels</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/06/01/fighting-for-colonial-footprints-a-very-british-thing/">Fighting for Colonial Footprints: a Very British Thing</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/05/31/trump-pardoning-war-criminals-prosecuting-whistleblowers/">Trump Pardoning War Criminals, Prosecuting Whistleblowers</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/05/30/pompeo-jared-kushner-among-bilderberg-attendees-this-year/">Pompeo, Jared Kushner Among Bilderberg Attendees this Year</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/05/29/trumps-presidency-is-just-a-nut-job-of-preserving-the-status-quo/">Trump’s Presidency is Just A Nut Job for Preserving the Status Quo</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/05/25/microsofts-electionguard-a-trojan-horse-for-a-military-industrial-takeover-of-us-elections/">Microsoft’s ElectionGuard a Trojan Horse for a Military-Industrial Takeover of US Elections</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/05/25/trumps-attack-on-huawei-could-shatter-us-monopoly-on-operating-systems/">Trump’s Attack on Huawei Could Shatter US Monopoly on Operating Systems</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/05/22/global-reset-rolls-on-inspite-of-trumps-lunacy-for-2nd-term/">Global Reset Rolls On Inspite of Trump&#8217;s Lunacy for a 2nd Term</a>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://geopolitics.co/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2019/05/'> May 2019 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2019/04/'> April 2019 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2019/03/'> March 2019 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2019/02/'> February 2019 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2019/01/'> January 2019 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2018/12/'> December 2018 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2018/11/'> November 2018 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2018/09/'> September 2018 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2018/08/'> August 2018 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2018/07/'> July 2018 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2018/04/'> April 2018 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2018/03/'> March 2018 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2018/02/'> February 2018 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2017/12/'> December 2017 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2017/11/'> November 2017 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://geopolitics.co/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/07/'> July 2017 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2017/06/'> June 2017 &nbsp;(54)</option>
	<option value='https://geopolitics.co/2017/05/'> May 2017 &nbsp;(46)</option>
	<option value='https://geopolitics.co/2017/04/'> April 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='https://geopolitics.co/2016/12/'> December 2016 &nbsp;(47)</option>
	<option value='https://geopolitics.co/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://geopolitics.co/2016/10/'> October 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/09/'> September 2016 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2016/07/'> July 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/03/'> March 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://geopolitics.co/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://geopolitics.co/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='https://geopolitics.co/2015/09/'> September 2015 &nbsp;(49)</option>
	<option value='https://geopolitics.co/2015/08/'> August 2015 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2015/07/'> July 2015 &nbsp;(69)</option>
	<option value='https://geopolitics.co/2015/06/'> June 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='https://geopolitics.co/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/03/'> March 2015 &nbsp;(101)</option>
	<option value='https://geopolitics.co/2015/02/'> February 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/01/'> January 2015 &nbsp;(89)</option>
	<option value='https://geopolitics.co/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='https://geopolitics.co/2014/11/'> November 2014 &nbsp;(95)</option>
	<option value='https://geopolitics.co/2014/10/'> October 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/09/'> September 2014 &nbsp;(70)</option>
	<option value='https://geopolitics.co/2014/08/'> August 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/07/'> July 2014 &nbsp;(40)</option>
	<option value='https://geopolitics.co/2014/06/'> June 2014 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2014/04/'> April 2014 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='https://geopolitics.co/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2013/06/'> June 2013 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://geopolitics.co/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://geopolitics.co/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://geopolitics.co/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2011/05/'> May 2011 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2011/04/'> April 2011 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='https://geopolitics.co/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2009/12/'> December 2009 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Conversations</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="kennyboy" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">kennyboy on <a href="https://geopolitics.co/2019/06/05/trump-wont-drain-the-swamp-he-represents-the-swamp/#comment-88101">Trump Won&#8217;t &#8216;Drain&hellip;</a></td></tr><tr><td title="kennyboy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">kennyboy on <a href="https://geopolitics.co/2019/06/12/neocon-paul-singer-is-driving-the-outsourcing-of-us-tech-jobs-to-israel/#comment-88099">NeoCon Paul Singer is Driving&hellip;</a></td></tr><tr><td title="spike" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4b937332ed2efb4b108cf62b81adca4a?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">spike on <a href="https://geopolitics.co/vital-issues/ben-fulford/currency-reset-buzz-as-indonesia-shuts-all-banks-pawn-shops-for-9-days-while-malaysia/#comment-88097">Currency Reset Buzz as Indones&hellip;</a></td></tr><tr><td title="K. Chris C." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b599f104d1d4c95f00a60482ae13834e?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">K. Chris C. on <a href="https://geopolitics.co/2019/06/15/trump-supports-deep-state-false-flag-attack-on-japanese-tanker/#comment-88096">Trump Supports Deep State Fals&hellip;</a></td></tr><tr><td title="K. Chris C." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b599f104d1d4c95f00a60482ae13834e?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">K. Chris C. on <a href="https://geopolitics.co/2019/06/15/trump-supports-deep-state-false-flag-attack-on-japanese-tanker/#comment-88095">Trump Supports Deep State Fals&hellip;</a></td></tr><tr><td title="Rodney" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/a0b42fb7b051f0209b3bf66c11fd1bf2?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Rodney on <a href="https://geopolitics.co/2019/06/12/neocon-paul-singer-is-driving-the-outsourcing-of-us-tech-jobs-to-israel/#comment-88089">NeoCon Paul Singer is Driving&hellip;</a></td></tr><tr><td title="Robert Williams" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/rhw007011117" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/6b49f0e169f432811b47938ad542a8f6?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/rhw007011117" rel="nofollow">Robert Williams</a> on <a href="https://geopolitics.co/2019/06/15/trump-supports-deep-state-false-flag-attack-on-japanese-tanker/#comment-88088">Trump Supports Deep State Fals&hellip;</a></td></tr><tr><td title="MARTIN HOFFMAN, MD" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ebbd450fc38f71fc23580a91813754fe?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">MARTIN HOFFMAN, MD on <a href="https://geopolitics.co/2019/06/15/trump-supports-deep-state-false-flag-attack-on-japanese-tanker/#comment-88087">Trump Supports Deep State Fals&hellip;</a></td></tr>				</table>
				</aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/eclinik" data-width="286"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/eclinik"><a href="https://www.facebook.com/eclinik"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://virutron.com/product/1-set-virutron-pro-blood-electrifier-ces-tdcs-free-powerbank-multimeter/"><img width="497" height="292" src="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png" class="image wp-image-54443  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png 497w, https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=150&amp;h=88 150w, https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=300&amp;h=176 300w" sizes="(max-width: 497px) 100vw, 497px" data-attachment-id="54443" data-permalink="https://geopolitics.co/best-healthcare-insurance-2/" data-orig-file="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png" data-orig-size="497,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-healthcare-insurance (2)" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=497" /></a></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">Beyond the Smoke &amp; Mirrors</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-19280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19280"><a href="https://eclinik.wordpress.com/2014/03/05/lost-kingdom-of-maharlika/">Lost Land of Maharlika</a>
<ul class="sub-menu">
	<li id="menu-item-54397" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54397"><a href="https://geopolitics.co/2019/03/02/understand-the-philippines-and-you-understand-the-new-multipolar-world-order/">Understand the Philippines, and You Understand the New Multipolar World Order</a></li>
	<li id="menu-item-41763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41763"><a href="https://geopolitics.co/2017/01/16/3500-tons-pure-gold-bars-unlawfully-shipped-out-by-aquino-govt-but-for-whose-benefit/">3,500 Ton Philippine Gold Bars Unlawfully Shipped Out, But for Whose Benefit?</a></li>
	<li id="menu-item-41191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41191"><a href="https://geopolitics.co/2016/12/29/us-state-department-blueprint-to-oust-duterte-leaked-by-us-embassy-insider/">US State Department Blueprint to Oust Duterte Leaked by A US Embassy Insider</a></li>
	<li id="menu-item-40345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40345"><a href="https://geopolitics.co/2016/12/24/mayor-duterte-is-not-genocidal-the-west-is-heres-the-proof/">Mayor Duterte is Not Genocidal, The West is. Here’s the proof…</a></li>
	<li id="menu-item-38812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38812"><a href="https://geopolitics.co/2016/10/29/why-cia-created-the-abu-sayyaf-in-the-philippines/">Why CIA Created the Abu Sayyaf in the Philippines</a></li>
	<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a href="https://geopolitics.co/2015/10/12/philippine-decision-2016/">Philippine Decision 2016</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28467"><a href="https://geopolitics.co/2015/07/15/behold-the-philippines-under-u-s-democracy-for-113-years/">Behold the Philippines Under U.S. Democracy for 113 Years!</a></li>
	<li id="menu-item-27001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27001"><a href="https://geopolitics.co/2015/05/29/the-view-from-here/">The View from Here</a></li>
	<li id="menu-item-27094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27094"><a href="https://geopolitics.co/2015/05/29/why-u-s-mercenaries-are-in-the-philippines/">Why U.S. Mercenaries are in the Philippines?</a></li>
	<li id="menu-item-26135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26135"><a href="https://geopolitics.co/2015/04/28/why-is-china-reclaiming-kalayaan-group-of-islands-an-open-letter-to-all-filipinos/">Why is China Reclaiming The Kalayaan Group of Islands?</a></li>
	<li id="menu-item-26463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26463"><a href="https://geopolitics.co/2015/03/02/what-was-the-u-s-role-in-the-slaughter-of-44-filipino-special-ops-police/">What Was the U.S. Role in the Slaughter of 44 Filipino Special Ops Police?</a></li>
	<li id="menu-item-25491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25491"><a href="https://geopolitics.co/2014/02/04/u-s-attacked-philippines-using-haarp/">U.S. Attacked Philippines with HAARP</a></li>
	<li id="menu-item-25490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25490"><a href="https://geopolitics.co/2015/02/05/unacknowledged-american-atrocities-in-the-philippines/">Unacknowledged American Atrocities in the Philippines</a></li>
	<li id="menu-item-29670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29670"><a href="https://geopolitics.co/2012/02/02/the-last-senseless-war/">The Last Senseless War</a></li>
	<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="https://geopolitics.co/2015/05/13/pivot-away-from-containment/">Pivot Away from Containment</a></li>
	<li id="menu-item-25493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25493"><a href="https://geopolitics.co/2015/04/04/has-obama-lost-control-of-the-philippines/">Has Obama Lost Control Of the Philippines?</a></li>
	<li id="menu-item-25492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25492"><a href="https://geopolitics.co/2015/02/19/us-pays-out-peanuts-for-eco-crime-committed-in-philippines/">US Pays Out &#8216;Peanuts&#8217; for Eco-Crime Committed in Philippines</a></li>
</ul>
</li>
<li id="menu-item-22771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22771"><a href="https://eclinik.wordpress.com/2015/01/01/learn-the-tricks-of-the-trade-and-set-yourself-free/">Learn the Tricks of the Trade &amp; Set Yourself Free</a>
<ul class="sub-menu">
	<li id="menu-item-39889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39889"><a href="https://geopolitics.co/2016/02/05/the-articles-of-agreement-that-should-boil-everyones-blood/">The Articles of Agreement that Should Boil Everyone’s Blood</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a title="Governments are Corporations" href="https://eclinik.wordpress.com/2014/07/10/lawful-rebellion-vs-corporations/">Governments are Corporations</a></li>
	<li id="menu-item-25476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25476"><a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/">Vatican: The Greatest Usurper</a></li>
	<li id="menu-item-25508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25508"><a href="https://geopolitics.co/2015/04/12/bank-for-international-settlements-bis-the-vaticans-central-bank/">Bank for International Settlements (BIS) – The Vatican’s Central Bank</a></li>
	<li id="menu-item-25477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25477"><a href="https://geopolitics.co/2015/04/12/proof-all-of-your-debt-is-prepaid/">Proof All of Your Debt is Prepaid!</a></li>
	<li id="menu-item-25478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25478"><a href="https://geopolitics.co/2015/04/12/the-ucc-connection-to-our-slavery-how-to-acces-your-strawman-account/">The UCC Connection to Our Slavery &amp; How to Access Our Strawman Account</a></li>
	<li id="menu-item-25303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25303"><a href="https://geopolitics.co/2015/04/05/how-the-cabal-maintains-their-power/">How the Cabal Maintains Their Power &amp; How to Defeat Them</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://eclinik.wordpress.com/vital-issues/the-corporation/">The Corporation: History &amp; Revolution</a></li>
	<li id="menu-item-25629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25629"><a href="https://geopolitics.co/2015/04/16/jfk-to-911-everything-is-a-rich-mans-trick/">JFK to 911 Everything Is A Rich Man’s Trick</a></li>
</ul>
</li>
<li id="menu-item-22527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22527"><a href="https://geopolitics.co/2015/03/11/hidden-history-of-the-incredibly-evil-khazarian-mafia/">Khazarian Mafia History</a>
<ul class="sub-menu">
	<li id="menu-item-26091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26091"><a href="https://geopolitics.co/2015/05/01/the-khazarian-mafia-part-2/">The Khazarian Mafia 2.0</a></li>
	<li id="menu-item-54396" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54396"><a href="https://geopolitics.co/2019/03/12/deep-state-nazionists-establishing-a-parallel-state-for-ratline-2-0/">Deep State Nazionists Establishing A Parallel State for Ratline 2.0</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52028"><a href="https://geopolitics.co/2018/09/15/corporate-power-and-expansive-u-s-military-policy-prof-gaffney/">Corporate Power and Expansive U.S. Military Policy | Prof. Gaffney</a></li>
	<li id="menu-item-43659" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43659"><a href="https://geopolitics.co/2017/03/01/covert-war-between-russia-and-khazarian-jewry/">Covert War Between Russia and Khazarian Jewry</a></li>
	<li id="menu-item-26527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26527"><a href="https://geopolitics.co/2014/03/22/deep-state-2-0/">DEEP STATE 2.0</a></li>
	<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22675"><a href="https://eclinik.wordpress.com/2014/12/23/the-top-of-the-pyramid/">The Top of the Pyramid</a></li>
	<li id="menu-item-25507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25507"><a href="https://geopolitics.co/2015/04/08/the-rothschilds-are-jesuits/">The Rothschilds are Jesuits</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://eclinik.wordpress.com/2012/07/20/powerful-bloodlines-behind-the-dark-cabal/">Powerful Bloodlines</a></li>
</ul>
</li>
<li id="menu-item-25175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25175"><a href="https://geopolitics.co/2015/04/06/technocracy-a-scientific-dictatorship/">Technocracy: A Scientific Dictatorship</a>
<ul class="sub-menu">
	<li id="menu-item-36995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36995"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	<li id="menu-item-29988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29988"><a href="https://geopolitics.co/2015/09/11/from-state-sponsored-terror-to-state-sponsored-freedom/">From State Sponsored Terror to State Sponsored “Freedom”</a></li>
	<li id="menu-item-28367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28367"><a href="https://geopolitics.co/2015/07/04/jade-helm-mastering-the-human-domain-thru-artificial-intelligence/">Jade Helm: Mastering the Human Domain thru Artificial Intelligence</a></li>
	<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a href="https://geopolitics.co/2011/06/18/how-the-world-was-brought-down-to-its-knees-2-2/">Social Engineering for Global Slavery</a></li>
	<li id="menu-item-25239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25239"><a href="https://geopolitics.co/2015/04/09/the-true-purpose-of-agenda-21/">The True Purpose of U.N. Agenda 21 “Sustainable Development”</a></li>
	<li id="menu-item-25509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25509"><a href="https://geopolitics.co/2015/04/03/chemtrail-pilot-blows-the-lid-off-operation-indigo-skyfold/">Chemtrail Pilot Blows the Lid Off OPERATION INDIGO SKYFOLD</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://eclinik.wordpress.com/health-tips/top-10-ways-humanity-is-being-murdered-naturalnews/">Top 10 Ways They&#8217;re Killing Us</a></li>
</ul>
</li>
<li id="menu-item-26086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26086"><a href="https://geopolitics.co/2015/04/25/the-foundation-stone-has-been-laid-for-a-new-world-economic-order/">The Foundation for The New World Economic Order</a>
<ul class="sub-menu">
	<li id="menu-item-40742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40742"><a>BRICS Latest Updates</a></li>
	<li id="menu-item-26542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26542"><a href="https://geopolitics.co/2015/05/12/russia-china-offer-eurasian-emporium-the-us-sabre-rattling/">Russia, China Offer Eurasian Emporium, the US – Sabre Rattling</a></li>
	<li id="menu-item-26794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26794"><a href="https://geopolitics.co/2015/05/19/brics-new-bank-open-coffers-by-year-end-coinciding-jesuits-debt-jubilee/">BRICS Global Bank Will Open Coffers by Year-End, Coinciding Jesuits&#8217; Debt Jubilee</a></li>
	<li id="menu-item-26396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26396"><a href="https://geopolitics.co/2015/05/03/the-ultimate-geopolitical-game-changer-is-here/">The Ultimate Geopolitical Game Changer Is Here</a></li>
	<li id="menu-item-26210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26210"><a href="https://geopolitics.co/2015/04/20/geopolitical-and-socioeconomics-summary-q1-2015/">GeoPolitical and SocioEconomics Q1 Summary</a></li>
</ul>
</li>
<li id="menu-item-13617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13617"><a href="http://myeclinik.com/">Conquer fear &amp; Live free!</a>
<ul class="sub-menu">
	<li id="menu-item-29671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29671"><a href="http://myeclinik.com/">Enjoy Healthcare Freedom Now!</a></li>
</ul>
</li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/geopolitics"><img width="180" height="91" src="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" class="image wp-image-48326 alignnone attachment-full size-full" alt="www.patreon.com/geopolitics" style="max-width: 100%; height: auto;" title="www.patreon.com/geopolitics" srcset="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg 180w, https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=150&amp;h=76 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="48326" data-permalink="https://geopolitics.co/patreon-geopolitics/" data-orig-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" data-orig-size="180,91" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patreon-geopolitics" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" data-large-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" /></a></aside><aside id="text-23" class="widget widget_text"><h1 class="widget-title">Defeat the Cabal by Supporting this site</h1>			<div class="textwidget"><div style="padding-left:12px;padding-bottom:-10px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<div style="margin-top:24px;margin-bottom:1px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<p style="color:black;"><strong>This is a self-funded site.</strong> But with your help, we can sustain the task of informing the world with reliable information and objective analyses, while your own family enjoys healthcare freedom that they deserve.</p>
<p style="color:black;">Find more about how we can help each other from our <a href="https://cancerbuster.net/">healthcare site</a>. Or, you can be our next <a href="https://www.patreon.com/geopolitics">Patreon partner</a>.</p>
</div>
</div>
</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="linkcat-63727" class="widget widget_links"><h1 class="widget-title">Revolutionaries</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bishop-accountability.org/" title="It is a matter of public record that U.S. bishops have knowingly transferred thousands of abusive priests into unsuspecting parishes and dioceses, placing fear of &#8220;scandal&#8221; ahead of the welfare of children." target="_blank">Bishop Accountability</a></li>
<li><a href="http://idlenomore.ca/" title="Idle No More is an ongoing protest movement originating among the Aboriginal peoples in Canada comprising the First Nations, Metis and Inuit peoples and their non-Aboriginal supporters in Canada, and to a lesser extent, internationally." target="_blank">Idle No More</a></li>
<li><a href="http://itccs.org/" title="The abuse, trafficking, torture and murder of children appears endemic to European culture, and continues to be actively practiced, and condoned and protected, by church, state, judicial and police forces around the globe.">International Tribunal into Crimes of Church and State</a></li>
<li><a href="http://www.thezeitgeistmovement.com/" title="Founded in 2008, The Zeitgeist Movement is a Sustainability Advocacy Organization which conducts community based activism and awareness actions through a network of Global/Regional Chapters, Project Teams, Annual Events, Media and Charity Work." target="_blank">The Zeitgeist Movement</a></li>
<li><a href="http://wikileaks.org/" title="KEEP GOVERNMENTS OPEN" target="_blank">WikiLeaks</a></li>

	</ul>
</aside>
<aside id="linkcat-119806" class="widget widget_links"><h1 class="widget-title">Alternative Media</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://consortiumnews.com/" title="Independent Investigative Journalism Since 1995" target="_blank">Consortium News</a></li>
<li><a href="http://www.globalresearch.ca/" title="Since September 2001, we have established an extensive archive of news articles, in-depth reports and analysis on issues which are barely covered by the mainstream media.  In an era of media disinformation, our focus has essentially been to center on the" target="_blank">Global Research</a></li>
<li><a href="http://petersantilli.com/" title="This web site is intended to inform the public about political corruption, Banksterism, main stream media corruption, bias and false propaganda, and to provide balanced comments about our philosophy of peacefully overthrowing anything and everything that" target="_blank">Pete Santilli Show</a></li>
<li><a href="http://presscore.ca/" title="This past year alone over 22 million people have visited PRESS Core.ca.  Why?  PRESS Core is your source for in depth investigative reporting on news that affects us all. PRESS Core publishes what others refuse to publish – the truth." target="_blank">PressCore</a></li>
<li><a href="http://www.presstv.ir/" title="Press TV takes revolutionary steps as the first Iranian international news network, broadcasting in English on a round-the-clock basis." target="_blank">PressTV</a></li>
<li><a href="http://rt.com/" title="At RT we are set to step beyond the boundaries of bare facts and bring you the human side to every story.  RT is here to show you how any story can be another story altogether." target="_blank">Russia Today</a></li>
<li><a href="http://technocracy.news/" title="Technocracy News is a curated aggregation of news from around the world that relates to Technocracy, Sustainable Development, Agenda 21 and all related topics between. Major categories that have opened up include: 2030 Agenda, Climate Change,etc" target="_blank">Technocracy News</a></li>

	</ul>
</aside>
<aside id="linkcat-155400" class="widget widget_links"><h1 class="widget-title">World Economy</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.larouchepub.com/" title="Executive Intelligence Review (EIR) is a weekly newsmagazine founded in 1974 by the American political activist Lyndon LaRouche." target="_blank">Executive Intelligence Review</a></li>
<li><a href="http://www.trendsresearch.com/" title="The Martial Artist of Trend Forecasting — Founder of The Trends Research Institute in 1980, Gerald Celente is a pioneer trend strategist. He is author of the national bestseller Trends 2000 and Trend Tracking (Warner Books) – “Far better than Megatr" target="_blank">Gerald Celente</a></li>
<li><a href="https://isgp-studies.com/" title="The Institute for the Study of Globalization and Covert Politics is a project that ran from 2004 to 2010. It was a surprisingly successful attempt to analyze the various elites of the western world, and to see how they interact with both each other and na" target="_blank">Institute for the Study of Globalization and Covert Politics</a></li>
<li><a href="http://maxkeiser.com/" title="Max Keiser is a TV presenter, radio host, entrepeneur, broadcaster and journalist.  Max Keiser is the inventor of the  virtual specialist technology / prediction markets, Hollywood Stock Exchange,  Karmabanque, and PirateMyFilm  Max is presenter of “The" target="_blank">Max Keiser</a></li>
<li><a href="http://thevenusproject.com/" title="The Venus Project presents a bold, new direction for humanity that entails nothing less than the total redesign of our culture." target="_blank">The Venus Project</a></li>
<li><a href="http://www.zerohedge.com/" title="On a long enough timeline, the survival rate for everyone drops to zero." target="_blank">Zero Hedge</a></li>

	</ul>
</aside>
<aside id="linkcat-66414" class="widget widget_links"><h1 class="widget-title">Occultism</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.citizenhearing.org/" title="The Citizen Hearing on Disclosure was an unprecedented event in terms of size, scope and the involvement of former members of the U. S. Congress. With over 30 hours of testimony from 40 witnesses over five days  The event was the most concentrated body of" target="_blank">Citizen Hearing on Disclosure</a></li>
<li><a href="http://www.danielestulin.com/" title="I’m a Russian expatriate who was kicked out of the Soviet Union in 1980. My father was a dissident who fought for freedom of speech who was jailed, tortured by the KGB. Suffered two political deaths. When these people got tired of us they threw us out.">Daniel Estulin</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld We Believe to Be Real." target="_blank">David Icke</a></li>
<li><a href="http://divinecosmos.com/" title="Within this site are thousands of free pages of scientific and spiritual information about soul growth, Ascension and the evolution of consciousness." target="_blank">Divine Cosmos</a></li>
<li><a href="http://www.vaticanassassins.org/" title="The history of the world as written by the Jesuit Vatican Church." target="_blank">Eric Jon Phelps</a></li>
<li><a href="http://www.exopolitics.org/" title="Exopolitics is the study of the key individuals, political institutions and processes associated with extraterrestrial life. Information concerning extraterrestrial life and technology is kept secret from the general public, elected political representati">ExoPolitics</a></li>
<li><a href="http://www.mcremo.com/" title="Where did we come from? What is the true history of humankind? Michael A. Cremo and Richard L. Thompson challenge the prevailing theory of Darwinian evolution with their groundbreaking work Forbidden Archeology: The Hidden History of the Human Race.">Forbidden Archaeology</a></li>
<li><a href="http://www.leozagami.com/confessions/articles.htm" title="by Leo Lyon Zagami" target="_blank">Illuminati Confessions</a></li>
<li><a href="https://jordanmaxwellshow.com/blog/" title="The Father of Research Into the AstroTheology and the Dark World of Occultism" target="_blank">Jordan Maxwell</a></li>
<li><a href="http://michaeltsarion.com/" title="Origins &amp; Oracles; Architects of Control;" target="_blank">Michael Tsarion</a></li>
<li><a href="http://projectavalon.net/" target="_blank">Project Avalon</a></li>

	</ul>
</aside>
<aside id="linkcat-337" class="widget widget_links"><h1 class="widget-title">Health</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://myeclinik.com/" title="No holds barred discussion about healthcare and how you can free yourself from medical fears for good." target="_blank">Conquer fear &amp; live free!</a></li>
<li><a href="http://cutpoisonburn.com/" title="Cut Poison Burn is a controversial, eye opening, and sometimes heartbreaking documentary that puts the business of cancer treatment under the microscope. Follow the frustrating journeys of critically ill cancer patients as they try to navigate the confusi" target="_blank">Cut Poison Burn</a></li>
<li><a href="http://www.youtube.com/user/DrLeonardHorowitz" title="The Channel serving watch-persons of the global genocide administered to help save lives by exposing the “military-medical-petrochemica l-pharmaceutical cartel.”" target="_blank">Dr Leonard G. Horowitz</a></li>
<li><a href="http://www.blaylockreport.com/" title="The Truth about the Flu Shot!" target="_blank">Dr. Russel Blaylock</a></li>
<li><a href="http://www.curenaturalicancro.com/" title="Defeat Cancer with Baking Soda Solution!" target="_blank">Dr. Tullio Simoncini</a></li>
<li><a href="http://www.fluscam.com/HOME.html" target="_blank">FluSCAM</a></li>
<li><a href="http://birdflu666.wordpress.com/about/" title="Jane Bürgermeister is an Austrian-Irish journalist, based in Vienna, who was propelled into the public spotlight last year (2009) when, outraged at the distribution of H5N1 (Avian Flu)-infected samples distributed to European laboratories by Baxter Pharm" target="_blank">Jane Bürgermeister</a></li>
<li><a href="http://vaccineresistancemovement.org/" title="Vaccine Resistance Movement is a grass roots, non-profit organization striving for safe alternatives to vaccines; determined to expose vaccine fraud &amp; pharmaceutical industry malfeasance." target="_blank">Vaccine Resistance Movement</a></li>

	</ul>
</aside>
<aside id="linkcat-10694" class="widget widget_links"><h1 class="widget-title">Genetics</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.globalresearch.ca/index.php?context=theme&#038;themeId=24" title="In an era of media disinformation, our focus has essentially been to center on the “unspoken truth”, a think tank on crucial  economic and geopolitical issues, extensive archive of news articles, in-depth reports and analysis on issues&#8230;" target="_blank">Global Research</a></li>
<li><a href="http://www.gmwatch.org/" title="Keep up to date with the latest news on the issue of genetically modified (GM) food and crops and find out about the deceptive PR campaigns being used to promote GM worldwide." target="_blank">GMWatch</a></li>

	</ul>
</aside>
<aside id="linkcat-436" class="widget widget_links"><h1 class="widget-title">Photography</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.activestills.org/" title="Photography in a brave new world." target="_blank">Active Stills</a></li>

	</ul>
</aside>
<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://geopolitics.co/about-us/"><img width="225" height="90" src="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" class="image wp-image-39434 aligncenter attachment-full size-full" alt="eClinik Learning" style="max-width: 100%; height: auto;" title="eClinik Learning" srcset="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png 225w, https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=150&amp;h=60 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="39434" data-permalink="https://geopolitics.co/eclinik-learning2/" data-orig-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" data-orig-size="225,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclinik-learning2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" data-large-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" /></a></aside><aside id="linkcat-377694091" class="widget widget_links"><h1 class="widget-title">Internet &amp; the Web</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://map.norsecorp.com/" title="Real-time web traffic monitoring." target="_blank">Norse Corp.</a></li>

	</ul>
</aside>
<aside id="text-27" class="widget widget_text"><h1 class="widget-title">OFFICE</h1>			<div class="textwidget"><p><a>Cebu, Philippines</a></p>
</div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201924y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fd1c115f70fe3bd523ff6e7d0b5c80e0">
	</div>
	<div class="grofile-hash-map-4b937332ed2efb4b108cf62b81adca4a">
	</div>
	<div class="grofile-hash-map-b599f104d1d4c95f00a60482ae13834e">
	</div>
	<div class="grofile-hash-map-a0b42fb7b051f0209b3bf66c11fd1bf2">
	</div>
	<div class="grofile-hash-map-6b49f0e169f432811b47938ad542a8f6">
	</div>
	<div class="grofile-hash-map-ebbd450fc38f71fc23580a91813754fe">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eclinik.wordpress.com\/public.api\/connect\/?action=request&domain=geopolitics.co","logoutURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?action=logout&_wpnonce=e5eda51c82","homeURL":"https:\/\/geopolitics.co\/","postID":"55297","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10590121" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://geopolitics.co" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Covert Geopolitics" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="51b46784b9" /><input type="hidden" name="_wp_http_referer" value="/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geopolitics.co\/2019\/06\/15\/the-democrats-sinister-strategy-to-win-in-2020\/":55297};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/06/15/the-democrats-sinister-strategy-to-win-in-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10590121","siteName":"Covert Geopolitics","siteURL":"https:\/\/geopolitics.co","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9fac5ae30e4c202fc14c893540c19749?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F06%2F15%2Fthe-democrats-sinister-strategy-to-win-in-2020%2F&signup_flow=account&domain=geopolitics.co","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"68991310b6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9163a5cb6b\" \/>","referer":"https:\/\/geopolitics.co\/2019\/06\/15\/the-democrats-sinister-strategy-to-win-in-2020\/","canFollow":"1","feedID":"34536597","statusMessage":"","customizeLink":"https:\/\/eclinik.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feclinik.wordpress.com%2F2019%2F06%2F15%2Fthe-democrats-sinister-strategy-to-win-in-2020%2F","postID":"55297","shortlink":"https:\/\/wp.me\/pIqYp-enT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/geopolitics.co\/55297","statsLink":"https:\/\/wordpress.com\/stats\/post\/55297\/geopolitics.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,364 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F06%2F15%2Fthe-democrats-sinister-strategy-to-win-in-2020%2F&signup_flow=account&domain=geopolitics.co\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"b40b11e5ec","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F06%2F15%2Fthe-democrats-sinister-strategy-to-win-in-2020%2F","blog_id":"10590121","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10590121&v=wpcom&tz=8&user_id=0&subd=eclinik","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNFuwyAM/KER2m3V+jLtUyYCbkoCmNrQrH8/Z2qqSkuj7Qlk353vTo9ZWUwFUtE9awdnbyF/NT0/6btVrCqH2vnEOvgBWJ8qVDia5ALQDPbJhupkKUIWYxSiIsjh0kSflkA+mg44oHHgHmGiYUz0UKIXI3S5Ps0CeE5QjhCFkmuryyiDywErFYA0qRxqssVj4pXcPZRs7KA/5bw+GAst4qAgtuL9Mcs48aJaQ1OQAiQ/hWcg8lOA2+yfCoXEyZpZ8xNnIt1+S+1x/kur96iFW9YQVoYwN6TmwZq/wXOEol6azbVQpLiCH73roLDuELsAU/7EwRT4NRCNj/i+3e3eXrf7/ea5/wbqERRm'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2-RC2-45535'></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_825547_post_55297={"id":825547,"unique_id":"wp-post-55297","title":"The%20Democrats%E2%80%99%20Sinister%20Strategy%20to%20Win%20in%202020","permalink":"https:\/\/geopolitics.co\/2019\/06\/15\/the-democrats-sinister-strategy-to-win-in-2020\/","item_id":"_post_55297"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825547_post_55297 == 'undefined' ){PDRTJS_825547_post_55297 = new PDRTJS_RATING( PDRTJS_settings_825547_post_55297 );}}
//--><!]]>
</script>
<script type='text/javascript' src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10590121','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10590121','v':'wpcom','tz':'8','user_id':'0','post':'55297','subd':'eclinik'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWQzVFcThyMVNyVFMwUDQ/VUd+LGhHNWw9REpWWkdTT2FtaGNzMjRVbXcsPTd6dV1xZ0hzVGJyUnI4cmNTeVBER1tkZXI0XXRdVmZ1azh5R2hnJSsmRlBrTURHMGlTM0E/U3R2VWItckVTRltYcUQzS05jLDk4W1lEbVp4P0xxYW9Lcjk4cUF5XzBFbVFhNSZvNndSK1FxOU0mJTYraGt6T2IvL3hKVVp6Um1kV1tLQ1s2N0ZuY1gvLE84VHErRUs0JWE0RWF8c082SGJjRk8lLVJZPWVhREZQazYmbVVSbzZxWEpLcCY/N3pJTEduQy03Yml5dXomeGM1M0d0S1NF'}]);
_stq.push([ 'clickTrackerInit', '10590121', '55297' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.498 seconds
	169378 bytes batcached for 300 seconds
-->
