<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Mega Group, Maxwells &amp; Mossad: At the Heart of the Jeffrey Epstein Scandal | Covert Geopolitics</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://geopolitics.co/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2:not(.site-description){font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active th{font-weight:700;font-style:normal}.wf-active .entry-title{font-weight:700;font-style:normal}</style>
<meta name="google-site-verification" content="uyt9fDw6hk3otedcvpH7wPGTMIs3rH6ygpY3XpZ4D7w" />
<meta name="msvalidate.01" content="6C4427657240F27F73B28E16CDD07282" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//eclinik.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Feed" href="https://geopolitics.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Comments Feed" href="https://geopolitics.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covert Geopolitics &raquo; Mega Group, Maxwells &amp; Mossad: At the Heart of the Jeffrey Epstein Scandal Comments Feed" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNku1uhSAMhm9oSFyOJ9uPZdeC0Hl65Cu0xHn3Q9RlMztmiSG8pU/fUpRTFDp4Bs/SZRFtHtCTnKIOTpBDC/NBNZroSf6NJbCKwYgYiA/qDLM4Ask7cFR6FFV9p6PXNptyXALSILHsbahZfVJplsSzhcah/zfBN3C/ib2lvZ8hF9lDGkQlSTL6EdKu+ozWbMaPSuiwJbdNW74ffVCzkrXKQ/4jWysIGQQYLPbDNixZh1nuQry2s1Y+Rs+mrUOCEndR8ZLhioECW2bi+Qyb0AzA61TXvWD4PEVcvO5Gy/amltufWdT/rO9jAiJRVofZifpelXt3b2137S6X7uX1+f4FqzsGRw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j90KwjAMRl/IGoo4vBGfZatZjWubsqTUvb3VgT83uzsncD4I1GwcJ8WkoDeMKJDLAFrbYRm5zIqYwImA6BLQ1Ow47pvv4KeMxeRQPCWBSlePKjD2DgfmyQSaGjzWfi0JEiu1WD6wNemRTWDXK3H6EzOGnuatdMYhsG/o3z989RVd4tke7aGzJ9sd7k8ZT2O1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eclinik.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jeffrey Epstein is Dead, But&#8230;' href='https://geopolitics.co/2019/08/10/jeffrey-epstein-is-dead/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/" />
<link rel='shortlink' href='https://wp.me/pIqYp-ex8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgeopolitics.co%2F2019%2F08%2F12%2Fmega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgeopolitics.co%2F2019%2F08%2F12%2Fmega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mega Group, Maxwells &amp; Mossad: At the Heart of the Jeffrey Epstein Scandal" />
<meta property="og:url" content="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/" />
<meta property="og:description" content="As billionaire pedophile and alleged sex-trafficker, Jeffrey Epstein, sits in prison, reports have continued to surface about his reported links to intelligence, his financial ties to several compa…" />
<meta property="article:published_time" content="2019-08-11T20:49:20+00:00" />
<meta property="article:modified_time" content="2019-08-11T21:07:16+00:00" />
<meta property="og:site_name" content="Covert Geopolitics" />
<meta property="og:image" content="https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="627" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Geopolitics101" />
<meta name="twitter:site" content="@Geopolitics101" />
<meta name="twitter:text:title" content="Mega Group, Maxwells &amp; Mossad: At the Heart of the Jeffrey Epstein Scandal" />
<meta name="twitter:image" content="https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=114" />
<link rel='openid.server' href='https://geopolitics.co/?openidserver=1' />
<link rel='openid.delegate' href='https://geopolitics.co/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://geopolitics.co/osd.xml" title="Covert Geopolitics" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#1b1b27" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyfourteen', amp: false, siteid: 8982, blogid: 10590121, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="Covert Geopolitics" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Beyond the Smoke &amp; Mirrors" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://geopolitics.co/feed/;icon-uri=https://secure.gravatar.com/blavatar/9fac5ae30e4c202fc14c893540c19749?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="As billionaire pedophile and alleged sex-trafficker, Jeffrey Epstein, sits in prison, reports have continued to surface about his reported links to intelligence, his financial ties to several companies and “charitable” foundations, and his friendships with the rich and powerful as well as top politicians. While Part I and Part II of this series, “The Jeffrey&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1b1b27; }
</style>
	<link rel="amphtml" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=IqYp&#038;cscache=6&#038;csrev=1279" />
		</head>

<body class="post-template-default single single-post postid-55870 single-format-standard custom-background wp-embed-responsive mp6 customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://geopolitics.co/" rel="home">
			<img src="https://eclinik.files.wordpress.com/2019/02/cg-header-2019.png" width="1260" height="240" alt="Covert Geopolitics">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://geopolitics.co/" rel="home">Covert Geopolitics</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-32564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32564"><a href="https://geopolitics.co/category/geopolitics-2/">Geopolitics</a>
<ul class="sub-menu">
	<li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34582"><a href="https://geopolitics.co/vital-issues/white-hat-reports/">White Hats Reports</a></li>
	<li id="menu-item-32862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32862"><a href="https://geopolitics.co/vital-issues/ben-fulford/">Ben Fulford Updates</a></li>
	<li id="menu-item-32565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32565"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
	<li id="menu-item-32566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32566"><a href="https://geopolitics.co/category/new-world-disorder/">New World Disorder</a>
	<ul class="sub-menu">
		<li id="menu-item-36994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36994"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	</ul>
</li>
	<li id="menu-item-32567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32567"><a href="https://geopolitics.co/category/south-china-sea/">South China Sea</a></li>
	<li id="menu-item-32568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32568"><a href="https://geopolitics.co/category/syria-crisis/">Syria Crisis</a></li>
	<li id="menu-item-32569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32569"><a href="https://geopolitics.co/category/turkey-crisis/">Turkey Crisis</a></li>
</ul>
</li>
<li id="menu-item-32574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32574"><a href="https://geopolitics.co/category/economy-2/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-32577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32577"><a href="https://geopolitics.co/category/global-settlements-2/">Global Settlements</a>
	<ul class="sub-menu">
		<li id="menu-item-36166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36166"><a href="https://geopolitics.co/2015/04/22/the-interview-the-global-elite-never-want-you-to-hear-pete-santilli/">The Interview The Global Elite Never Want You To Hear</a></li>
	</ul>
</li>
	<li id="menu-item-49106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49106"><a href="https://geopolitics.co/category/brics-sco-eaeu/">BRICS / SCO / EAEU</a>
	<ul class="sub-menu">
		<li id="menu-item-32572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32572"><a></a></li>
		<li id="menu-item-32571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32571"><a href="https://geopolitics.co/category/maritime-silk-road/">Maritime Silk Road</a></li>
	</ul>
</li>
	<li id="menu-item-32573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32573"><a href="https://geopolitics.co/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-32575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32575"><a href="https://geopolitics.co/category/federal-reserve-2/">Federal Reserve</a></li>
	<li id="menu-item-32576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32576"><a href="https://geopolitics.co/category/financial-crisis/">Financial Crisis</a></li>
	<li id="menu-item-32578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32578"><a href="https://geopolitics.co/category/trade-agreements/">Trade Agreements</a></li>
	<li id="menu-item-32594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32594"><a href="https://geopolitics.co/category/eu/">EU</a></li>
</ul>
</li>
<li id="menu-item-32582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32582"><a href="https://geopolitics.co/category/corporatocracy-2/">Corporatocracy</a>
<ul class="sub-menu">
	<li id="menu-item-32579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32579"><a href="https://geopolitics.co/category/agenda-2030/">Agenda 2030</a></li>
	<li id="menu-item-32586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32586"><a href="https://geopolitics.co/category/technocracy-2/">Technocracy</a></li>
	<li id="menu-item-32580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32580"><a href="https://geopolitics.co/category/artificial-intelligence-2/">Artificial Intelligence</a></li>
	<li id="menu-item-32584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32584"><a href="https://geopolitics.co/category/social-engineering/">Social Engineering</a></li>
	<li id="menu-item-32585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32585"><a href="https://geopolitics.co/category/surveillance-2/">Surveillance</a></li>
	<li id="menu-item-32581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32581"><a href="https://geopolitics.co/category/censorship-2/">Censorship</a></li>
</ul>
</li>
<li id="menu-item-44752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44752"><a href="https://geopolitics.co/category/ww3-2/">WW3</a>
<ul class="sub-menu">
	<li id="menu-item-32598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32598"><a href="https://geopolitics.co/category/nuclearkinetic-warfare/">Nuclear/Kinetic Warfare</a></li>
	<li id="menu-item-32595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32595"><a href="https://geopolitics.co/category/false-flag-2/">False Flag</a></li>
	<li id="menu-item-32596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32596"><a href="https://geopolitics.co/category/haarp-manmade-disasters/">HAARP / Manmade Disasters</a></li>
	<li id="menu-item-44412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44412"><a href="https://geopolitics.co/category/military-industrial-complex/">Military Industrial Complex</a></li>
	<li id="menu-item-33045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33045"><a href="https://geopolitics.co/category/mainstream-media-2/">Mainstream Media</a></li>
	<li id="menu-item-32593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32593"><a href="https://geopolitics.co/category/drugs-trafficking/">Drugs &amp; Trafficking</a></li>
	<li id="menu-item-32583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32583"><a href="https://geopolitics.co/category/intelligenceespionage/">Intelligence/Espionage</a></li>
	<li id="menu-item-32597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32597"><a href="https://geopolitics.co/category/nazism-zionism/">Nazism &amp; Zionism</a></li>
</ul>
</li>
<li id="menu-item-32590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32590"><a href="https://geopolitics.co/category/brave-new-world-2/">Brave New World</a>
<ul class="sub-menu">
	<li id="menu-item-33001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33001"><a href="https://geopolitics.co/category/solutions/">Solutions</a></li>
	<li id="menu-item-33000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33000"><a href="https://geopolitics.co/category/common-law-3/">Common Law</a></li>
	<li id="menu-item-32588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32588"><a href="https://geopolitics.co/category/us-militia/">US Militia</a></li>
	<li id="menu-item-32589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32589"><a href="https://geopolitics.co/category/anonymous-2/">Anonymous</a></li>
	<li id="menu-item-32592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32592"><a href="https://geopolitics.co/category/disclosure-2/">Disclosure</a></li>
</ul>
</li>
<li id="menu-item-32601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32601"><a href="https://geopolitics.co/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-32599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32599"><a href="https://geopolitics.co/follow-eclinik-learning/">Follow Us</a></li>
	<li id="menu-item-32600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32600"><a href="https://geopolitics.co/downloads/">Downloads</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-55870" class="post-55870 post type-post status-publish format-standard has-post-thumbnail hentry category-nazism-zionism tag-cia tag-epstein-is-dead tag-epstein-island tag-jeffrey-epstein tag-mossad">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=672&amp;h=372&amp;crop=1 672w, https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=150&amp;h=83&amp;crop=1 150w, https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=300&amp;h=166&amp;crop=1 300w, https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=768&amp;h=425&amp;crop=1 768w, https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=1024&amp;h=567&amp;crop=1 1024w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="55875" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/mega-group-maxwells-and-mossad/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg" data-orig-size="1400,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mega Group, Maxwells and Mossad" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/mega-group-maxwells-and-mossad.jpg?w=560" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://geopolitics.co/category/nazism-zionism/" rel="category tag">Nazism &amp; Zionism</a></span>
		</div>
			<h1 class="entry-title">Mega Group, Maxwells &amp; Mossad: At the Heart of the Jeffrey Epstein Scandal</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/" rel="bookmark"><time class="entry-date" datetime="2019-08-12T04:49:20+08:00">August 12, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://geopolitics.co/author/eclinik/" rel="author">GeoPolitics101</a></span></span>			<span class="comments-link"><a href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/#comments">1 Comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>As billionaire pedophile and alleged sex-trafficker, Jeffrey Epstein, sits in prison, reports have continued to surface about his reported links to intelligence, his financial ties to several companies and “charitable” foundations, and his friendships with the rich and powerful as well as top politicians.<span id="more-55870"></span></p>
<p>While <a href="https://geopolitics.co/2019/07/21/the-shocking-origins-of-the-jeffrey-epstein-case/">Part I</a> and <a href="https://geopolitics.co/2019/07/28/government-by-blackmail-epstein-trumps-mentor-and-the-dark-secrets-of-the-reagan-era/">Part II</a> of this series, “The Jeffrey Epstein Scandal: Too Big to Fail,” have focused on the widespread nature of sexual blackmail operations in recent American history and their ties to the heights of American political power and the U.S. intelligence community, one key aspect of Epstein’s own sex-trafficking and blackmail operation that warrants examination is Epstein’s ties to Israeli intelligence and his ties to the “informal” pro-Israel philanthropist faction known as “the Mega Group.”</p>
<p>The Mega Group’s role in the Epstein case has garnered some attention, as Epstein’s main financial patron for decades, billionaire Leslie Wexner, was a co-founder of the group that unites several well-known businessmen with a penchant for pro-Israel and ethno-philanthropy (i.e., philanthropy benefiting a single ethnic or ethno-religious group). However, as this report will show, another uniting factor among Mega Group members is deep ties to organized crime, specifically the organized crime network discussed in <a href="https://geopolitics.co/2019/07/21/the-shocking-origins-of-the-jeffrey-epstein-case/">Part I</a> of this series, which was largely led by notorious American mobster Meyer Lansky.</p>
<p>By virtue of the role of many Mega Group members as major political donors in both the U.S. and Israel, several of its most notable members have close ties to the governments of both countries as well as their intelligence communities. As this report and a subsequent report will show, the Mega Group also had close ties to two businessmen who worked for Israel’s Mossad — Robert Maxwell and Marc Rich — as well as to top Israeli politicians, including past and present prime ministers with deep ties to Israel’s intelligence community.</p>
<p>One of those businessmen working for the Mossad, Robert Maxwell, will be discussed at length in this report. Maxwell, who was a business partner of Mega Group co-founder Charles Bronfman, aided the successful Mossad plot to plant a trapdoor in U.S.-created software that was then sold to governments and companies throughout the world. That plot’s success was largely due to the role of a close associate of then-President Ronald Reagan and an American politician close to Maxwell, who later helped aid Reagan in the cover-up of the Iran Contra scandal.</p>
<p>Years later, Maxwell’s daughter — Ghislaine Maxwell — would join Jeffrey Epstein’s “inner circle” at the same time Epstein was bankrolling a similar software program now being marketed for critical electronic infrastructure in the U.S. and abroad. That company has deep and troubling connections to Israeli military intelligence, associates of the Trump administration, and the Mega Group.</p>
<p>Epstein appears to have ties to Israeli intelligence and has well-documented ties to influential Israeli politicians and the Mega Group. Yet, those entities are not isolated in and of themselves, as many also connect to the organized crime network and powerful alleged pedophiles discussed in previous installments of this series.</p>
<p>Perhaps the best illustration of how the connections between many of these players often meld together can be seen in Ronald Lauder: a Mega Group member, former member of the Reagan administration, long-time donor to Israeli Prime Minister Benjamin Netanyahu and Israel’s Likud Party, as well as a long-time friend of Donald Trump and Roy Cohn.</p>
<h2>From cosmetics heir to political player</h2>
<p>One often overlooked yet famous client and friend of Roy Cohn is the billionaire heir to the Estee Lauder cosmetics fortune, Ronald Lauder. Lauder is often described in the press as a “leading Jewish philanthropist” and is the president of the World Jewish Congress, yet his many media profiles tend to leave out his highly political past.</p>
<p>In <a href="https://twitter.com/maggieNYT/status/950466895769210880" target="_blank" rel="noopener">a statement</a> given by Lauder to<i> New York Times</i> reporter Maggie Haberman in 2018, the cosmetics heir noted that he has known Trump for over 50 years, going back at least to the early 1970s. According to Lauder, his relationship with Trump began when Trump was a student at the Wharton School at the University of Pennsylvania, which Lauder also attended.</p>
<figure data-shortcode="caption" id="attachment_55876" aria-describedby="caption-attachment-55876" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg"><img data-attachment-id="55876" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/trump-walks-with-ronald-lauder/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg" data-orig-size="1400,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump walks with Ronald Lauder" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=560" class="size-large wp-image-55876" src="https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=560&#038;h=374" alt="" width="560" height="374" srcset="https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=560&amp;h=374 560w, https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=1120&amp;h=748 1120w, https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=150&amp;h=100 150w, https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=300&amp;h=200 300w, https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=768&amp;h=512 768w, https://eclinik.files.wordpress.com/2019/08/trump-walks-with-ronald-lauder.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55876" class="wp-caption-text">President-elect Trump walks with Ronald Lauder after meeting at Mar-a-Lago, Dec. 28, 2016, in Palm Beach, Fla. Evan Vucci | AP</figcaption></figure>
<p>Though the exact nature of their early friendship is unclear, it is evident that they shared many of the same connections, including to the man who would later count them both as his clients, Roy Cohn. While much has been said of the ties between Cohn and Trump, Cohn was particularly close to Lauder’s mother, Estee Lauder (born Josephine Mentzer). Estee was even counted among Cohn’s most high-profile friends in <a href="https://archive.nytimes.com/www.nytimes.com/library/national/science/aids/080386sci-aids.html" target="_blank" rel="noopener">his <i>New York Times</i> obituary</a>.</p>
<p>A small window into the Lauder-Cohn relationship surfaced briefly in <a href="https://www.politico.com/magazine/story/2016/05/donald-trump-2016-dinner-party-213923" target="_blank" rel="noopener">a 2016 article</a> in <i>Politico</i> about a 1981 dinner party held at Cohn’s weekend home in Greenwich, Connecticut. The party was attended by Ronald Lauder’s parents, Estee and Joe, as well as Trump and his then-wife Ivana, who <a href="https://www.forbes.com/sites/kathleenhowley/2018/04/30/roy-cohn-home-for-sale/#3bd2e0fa33ea" target="_blank" rel="noopener">had a weekend home</a> just two miles away. That party was held soon after Cohn had helped Reagan secure the presidency and had reached the height of his political influence. At the party, Cohn offered toasts to Reagan and to then-Senator for New York Alfonse D’Amato, who <a href="https://books.google.cl/books?id=K8P9qd116CwC&amp;pg=PA281&amp;dq=%22stanley+friedman%22+%22ronald+lauder%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwjG-_fCt9_jAhW1H7kGHcPEACAQ6AEIKzAA#v=onepage&amp;q=%22stanley%20friedman%22%20%22ronald%20lauder%22&amp;f=false" target="_blank" rel="noopener">would later urge</a> Ronald Lauder to run for political office.</p>
<p>Two years later, in 1983, Ronald Lauder — whose only professional experience at that point was working for his parent’s cosmetics company — <a href="https://www.worldjewishcongress.org/en/about/president" target="_blank" rel="noopener">was appointed</a> to serve as United States Deputy Assistant Secretary of Defense for European and NATO Affairs. Soon after his appointment, he <a href="https://consortiumnews.com/wp-content/uploads/2015/01/Cohn-Dinner.pdf" target="_blank" rel="noopener">served on</a> the Dinner Tribute Committee for a dinner hosted by the Jewish fraternal and strongly pro-Israel organization B’nai B’rith, the parent organization of the controversial Anti-Defamation League (ADL), in Roy Cohn’s honor. Cohn’s influential father, Albert Cohn, was <a href="https://consortiumnews.com/wp-content/uploads/2015/01/Cohn-Dinner.pdf" target="_blank" rel="noopener">the long-time president</a> of B’nai B’rith’s powerful New England-New York chapter and Roy Cohn himself was a member of B’nai B’rith’s Banking and Finance Lodge.</p>
<p>The dinner <a href="https://consortiumnews.com/wp-content/uploads/2015/01/Cohn-Dinner.pdf" target="_blank" rel="noopener">specifically sought</a> to honor Cohn for his pro-Israel advocacy and his efforts to “fortify” Israel’s economy, and its honorary chairmen included media mogul Rupert Murdoch, Donald Trump and then-head of Bear Stearns Alan Greenberg, all of whom <a href="https://nymag.com/intelligencer/2019/07/jeffrey-epstein-high-society-contacts.html" target="_blank" rel="noopener">are connected</a> to Jeffrey Epstein.</p>
<p>During his time as deputy assistant secretary of defense, Lauder was also very active in Israeli politics and had already become an ally of the then-Israeli representative to the United Nations and future prime minister of Israel, Benjamin Netanyahu. Lauder would go on to be one of the most important individuals in Netanyahu’s rise to power, particularly during his upset victory in 1996, and <a href="https://jewishweek.timesofisrael.com/likuds-tangled-charity-web/" target="_blank" rel="noopener">a major financier</a> of Israel’s right-wing Likud Party.</p>
<p>In 1986, the year that Roy Cohn died, Lauder left his post at the Pentagon and became the U.S. ambassador to Austria, where his tenure was shaped by <a href="https://www.jta.org/1987/05/19/archive/u-s-shows-austria-the-documents-that-caused-waldheims-ban-from-u-s" target="_blank" rel="noopener">his confrontations</a> with the then-Austrian president and former Nazi collaborator, Kurt Waldheim. Lauder’s interest in Austrian politics has continued well into recent years, culminating in accusations that he <a href="https://nypost.com/2012/12/09/ronald-lauder-accused-of-manipulating-austrian-elections/" target="_blank" rel="noopener">sought to manipulate</a> Austrian elections in 2012.</p>
<p>After leaving his ambassadorship, Lauder <a href="https://www.jta.org/1999/01/14/lifestyle/ronald-lauder-is-nominated-to-lead-conference-of-presidents-2" target="_blank" rel="noopener">founded</a> the Ronald S. Lauder Foundation in 1987 and later went on to run for Mayor of New York against Rudy Giuliani in 1989. Lauder <a href="https://books.google.cl/books?id=K8P9qd116CwC&amp;pg=PA281&amp;dq=%22stanley+friedman%22+%22ronald+lauder%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwjG-_fCt9_jAhW1H7kGHcPEACAQ6AEIKzAA#v=onepage&amp;q=%22stanley%20friedman%22%20%22ronald%20lauder%22&amp;f=false" target="_blank" rel="noopener">was encouraged</a> to run by then-Senator Alfonse D’Amato, who had close ties to Roy Cohn and his long-time law partner Tom Bolan, who <a href="https://www.nytimes.com/2017/05/16/nyregion/thomas-bolan-dead-roy-cohn-law-partner.html" target="_blank" rel="noopener">was D’Amato’s adviser</a>. At the aforementioned 1983 B’nai B’rith dinner honoring Cohn, D’Amato was the featured speaker.</p>
<p>The likely reason was that Giuliani, though once an ally of the “Roy Cohn machine,” was at the time <a href="https://books.google.cl/books?id=zecCAAAAMBAJ&amp;pg=PA47&amp;dq=%22roy+cohn%22+%22ronald+lauder%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwil0J7stt_jAhVJHLkGHWCJCz0Q6AEINTAC#v=onepage&amp;q=%22roy%20cohn%22%20%22ronald%20lauder%22&amp;f=false" target="_blank" rel="noopener">deeply disliked</a> by the late Cohn’s associates for prosecuting Cohn’s former law partner, Stanley Friedman, for racketeering, conspiracy and other charges. Giuliani also had a history of bitter disagreements with D’Amato. Lauder’s primary campaign, though unsuccessful, was noted for its viciousness and its cost, as it <a href="https://books.google.cl/books?id=zecCAAAAMBAJ&amp;pg=PA47&amp;dq=%22roy+cohn%22+%22ronald+lauder%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwil0J7stt_jAhVJHLkGHWCJCz0Q6AEINTAC#v=onepage&amp;q=%22roy%20cohn%22%20%22ronald%20lauder%22&amp;f=false" target="_blank" rel="noopener">burned through</a> more than $13 million.</p>
<p>A few years later, in the early 1990s, Lauder would join a newly formed group that has long evaded scrutiny from the media but has recently become of interest in connection with the Jeffrey Epstein scandal: the Mega Group.</p>
<h2>Lauder, Epstein and the mysterious Austrian passport</h2>
<p>Before getting to the Mega Group, it is worth noting one particular act apparently undertaken by Lauder while he was U.S. ambassador to Austria that has recently come to light in relation to the arrest in early July of Jeffrey Epstein, a finding first reported by journalist Edward Szall. When police recently discovered an Austrian passport with Epstein’s picture and a fake name after raiding his Manhattan residence, the source and purpose of the passport came under media scrutiny.</p>
<p>According to <a href="https://www.apnews.com/14dcf4ad8e2740ed89194712252be9e8" target="_blank" rel="noopener">the <em>Associated Press</em></a>, Epstein’s defense lawyers specifically argued that “a friend gave it to him [Epstein] in the 1980s after some Jewish-Americans were informally advised to carry identification bearing a non-Jewish name when traveling internationally during a period when hijackings were more common.” This claim appears to be related to concerns that followed the <a href="http://news.bbc.co.uk/onthisday/hi/dates/stories/july/4/newsid_2786000/2786967.stm" target="_blank" rel="noopener">hijacking of Air France Flight 139</a> in 1976 when Israeli and Jewish hostages were separated from other hostages based largely on the passports in their possession.</p>
<p>Given that Epstein was unable to meet the conventional qualifications for an Austrian passport — including long-term residency in Austria (the passport lists him as a resident of Saudi Arabia) and fluency in German — it appears that the only way to have acquired an Austrian passport was by <i>unconventional</i> means, meaning assistance from a well-connected Austrian official or foreign diplomat with clout in Austria.</p>
<figure data-shortcode="caption" id="attachment_55879" aria-describedby="caption-attachment-55879" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg"><img data-attachment-id="55879" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/ronald-lauder-right-and-austrian-chancellor-viktor-klima/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg" data-orig-size="1400,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ronald Lauder, right, and Austrian Chancellor Viktor Klima" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=560" class="size-large wp-image-55879" src="https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=560&#038;h=355" alt="" width="560" height="355" srcset="https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=560&amp;h=355 560w, https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=1120&amp;h=710 1120w, https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=150&amp;h=95 150w, https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=300&amp;h=190 300w, https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=768&amp;h=487 768w, https://eclinik.files.wordpress.com/2019/08/ronald-lauder-right-and-austrian-chancellor-viktor-klima-.jpg?w=1024&amp;h=649 1024w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55879" class="wp-caption-text">Ronald Lauder, right, and Austrian Chancellor Viktor Klima pose with students from the Lauder Chabad School in Vienna, Austria in 1999. Martin Gnedt | AP</figcaption></figure>
<p>Lauder, then-ambassador to Austria for the Reagan administration, would have been well-positioned to acquire such a passport, particularly for the reason cited by Epstein’s attorneys that Jewish-Americans could be targeted during travel, and in light of Lauder’s very public concerns over threats Jews face from certain terror groups. Furthermore, the passport had been issued in 1987, when Lauder was still serving as an ambassador.</p>
<p>In addition, Lauder <a href="https://www.nytimes.com/1998/11/18/giving/it-s-all-in-who-you-know-and-who-they-know.html?mtrref=undefined&amp;gwh=636195B784F7BBDE9816CC9CD6A3F321&amp;gwt=pay" target="_blank" rel="noopener">was</a> well-connected to Epstein’s former patron — former head of Bear Stearns Alan Greenberg, who had hired Epstein in the late 1970s immediately after the latter was fired from the Dalton School — and Donald Trump, <a href="https://www.motherjones.com/politics/2016/08/trump-files-donald-perfectly-explains-why-he-doesnt-have-presidential-temperament/" target="_blank" rel="noopener">another friend</a> of Lauder and Greenberg who began his friendship with Epstein in 1987, the same year the fake Austrian passport was issued. In 1987, Epstein also began his relationship with his principal financier, Leslie Wexner, who is also closely associated with Lauder (though some sources claim that Epstein and Wexner first met in 1985 but that their strong business relationship was not established until 1987).</p>
<p>Though Epstein’s defense attorney declined to reveal the identity of the “friend” who provided him with the fake Austrian passport, Lauder was both well-positioned to acquire it in Austria and also deeply connected to the Mega Group, which was co-founded by Epstein’s patron Leslie Wexner and to which Epstein has many connections. These connections to both the Austrian government and to Epstein’s mentor make Lauder the most likely person to have acquired the document on Epstein’s behalf.</p>
<p>Furthermore, Epstein and the Mega Group’s ties to the Israeli intelligence agency, Mossad, also suggest Lauder was involved in procuring the passport, in light of his close ties to the Israeli government and the fact that Mossad <a href="https://www.albawaba.com/editorchoice/israeli-secret-service-might-use-fake-irish-passports-891814" target="_blank" rel="noopener">has a history</a> of using ambassadors abroad to procure false, foreign passports for its operatives.</p>
<p>Lauder himself has been alleged to have ties to Mossad, as he is a long-time funder of IDC Herzliya, an Israeli university <a href="https://electronicintifada.net/content/how-israeli-spies-are-flooding-facebook-and-twitter/27596" target="_blank" rel="noopener">closely associated with</a> Mossad and their recruiters as well as Israeli military intelligence. Lauder even <a href="https://www.idc.ac.il/en/schools/government/pages/home.aspx" target="_blank" rel="noopener">founded</a> IDC Herzliya’s Lauder School of Government, Diplomacy and Strategy.</p>
<p>Furthermore, Lauder co-founded the Eastern European broadcasting network CETV with Mark Palmer, a former U.S. diplomat, Kissinger aide and Reagan speechwriter. Palmer is better known for co-founding the National Endowment for Democracy (NED), an organization often described as an accessory to U.S. intelligence, and one whose first president confessed to <a href="https://www.washingtonpost.com/archive/opinions/1991/09/22/innocence-abroad-the-new-world-of-spyless-coups/92bb989a-de6e-4bb8-99b9-462c76b59a16/" target="_blank" rel="noopener">the <i>Washington Post</i></a> that “a lot of what we do today was done covertly 25 years ago by the CIA.” A 2001 report in the <i>Evening Standard</i> noted that Epstein <a href="https://columbusfreepress.com/article/wexners-royal-connection" target="_blank" rel="noopener">once claimed</a> that during the 1980s he worked for the CIA, but Epstein later backed away from that assertion.</p>
<h2>The origins of the Mega Group Mafia</h2>
<p>The Mega Group — a secretive group of billionaires to which Lauder belongs — was formed in 1991 by Charles Bronfman and Leslie Wexner, the latter of whom has received considerable media scrutiny following the July arrest of his former protege Jeffrey Epstein. <a href="https://www.wsj.com/articles/SB894240270899870000" target="_blank" rel="noopener">Media profiles </a>of the group paint it as “a loosely organized club of 20 of the nation’s wealthiest and most influential Jewish businessmen” focused on “philanthropy and Jewishness,” with membership dues upwards of $30,000 per year. Yet several of its most prominent members have ties to organized crime.</p>
<p>Mega Group members founded and/or are closely associated with some of the most well-known pro-Israel organizations. For instance, members Charles Bronfman and Michael Steinhardt <a href="http://www.israelnationalnews.com/News/News.aspx/222268" target="_blank" rel="noopener">formed</a> Birthright Taglit with the backing of then- and current Prime Minister Benjamin Netanyahu. Steinhardt, an atheist, has stated that his motivation in helping to found the group was to advance <a href="https://www.thenation.com/article/romance-birthright-israel/" target="_blank" rel="noopener">his own belief</a> that devotion to and faith in the state of Israel should serve as “a substitute for [Jewish] theology.”</p>
<p>Other well-known groups associated with the Mega Group include the World Jewish Congress — whose past president, Edgar Bronfman, and current president, Ronald Lauder, are both Mega Group members — and B’nai B’rith, particularly its spin-off known as the Anti-Defamation League (ADL). The Bronfman brothers were major donors to the ADL, with Edgar Bronfman <a href="https://www.legacy.com/obituaries/nytimes/obituary.aspx?pid=168721495" target="_blank" rel="noopener">serving as</a> the ADL’s honorary national vice-chair for several years.</p>
<figure data-shortcode="caption" id="attachment_55881" aria-describedby="caption-attachment-55881" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg"><img data-attachment-id="55881" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/shimon-peres/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg" data-orig-size="2997,2240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shimon Peres" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=560" class="size-large wp-image-55881" src="https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=560&#038;h=419" alt="" width="560" height="419" srcset="https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=560&amp;h=419 560w, https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=1120&amp;h=838 1120w, https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=150&amp;h=112 150w, https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=300&amp;h=224 300w, https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=768&amp;h=574 768w, https://eclinik.files.wordpress.com/2019/08/shimon-peres.jpg?w=1024&amp;h=765 1024w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55881" class="wp-caption-text">Former Israeli president Shimon Peres, second from left, listens to Edgar Bronfman during a 1995 lunch thrown in Peres’ honor. From left are: Laurence Tisch, Chairman, President and Chief executive officer of CBS; Israeli Ambassador to the United States. Itamar Rabinowitz and Bronfman. David Karp | AP</figcaption></figure>
<p>When Edgar Bronfman died in 2013, long-time ADL Director <a href="https://www.legacy.com/obituaries/nytimes/obituary.aspx?pid=168721495" target="_blank" rel="noopener">Abe Foxman said</a>, “Edgar was for many years Chair of our Liquor Industry Division, Chair of our New York Appeal, and one of our most significant benefactors.” Other Mega Group members that are donors and major supporters of the ADL include <a href="https://www.jta.org/1997/08/21/default/adl-opens-center-in-austria-to-combat-prejudice-in-europe" target="_blank" rel="noopener">Ronald Lauder</a>, <a href="https://www.adl.org/who-we-are/annual-reports-financial-information/2016-annual-report/officers-of-the-adl-national" target="_blank" rel="noopener">Michael Steinhardt</a> and the late <a href="https://www.nytimes.com/2005/03/06/classified/paid-notice-deaths-fisher-max-m.html" target="_blank" rel="noopener">Max Fisher</a>. As previously mentioned, Roy Cohn’s father was a long-time leader of B’nai B’rith’s influential New England-New York chapter and Cohn was later a celebrated member of its banking and finance lodge.</p>
<p>In addition, Mega Group members have also been key players in the pro-Israel lobby in the United States. For instance, Max Fisher of the Mega Group <a href="https://www.nytimes.com/2005/03/04/us/max-fisher-96-philanthropist-and-adviser-to-presidents-dies.html" target="_blank" rel="noopener">founded</a> the National Jewish Coalition, <a href="https://electronicintifada.net/content/republican-jewish-coalition-and-pro-israel-lobby/5477" target="_blank" rel="noopener">now known as</a> the Republican Jewish Coalition — the main <a href="https://rightweb.irc-online.org/profile/republican_jewish_coalition/" target="_blank" rel="noopener">pro-Israel neoconservative political lobbying group</a>, known for its support of hawkish policies, and whose current chief patrons, Sheldon Adelson and Bernard Marcus, are among Donald Trump’s top donors.</p>
<p>Though the Mega Group has officially existed only since 1991, the use of “philanthropy” to provide cover for more unscrupulous lobbying or business activities was pioneered decades earlier by Sam Bronfman, the father of Mega Group members Edgar and Charles Bronfman. While other North American elites like J.D. Rockefeller had previously used philanthropic giving as a means of laundering their reputations, Bronfman’s approach to philanthropy was unique because it was focused on giving specifically to other members of his own ethno-religious background.</p>
<p>Sam Bronfman, as was detailed in <a href="https://www.mintpressnews.com/shocking-origins-jeffrey-epstein-blackmail-roy-cohn/260621/">Part I</a> of this series, had long-standing deep ties to organized crime, specifically Meyer Lanksy’s organized crime syndicate. Yet, Bronfman’s private ambition, according to those close to him, was to become a respected member of high society. As a consequence, Bronfman worked hard to remove the stain that his mob associations had left on his public reputation in Canada and abroad. He accomplished this by becoming a leader in Canada’s Zionist movement and, by the end of the 1930s, he <a href="https://books.google.cl/books?id=fIZ6wftL3oQC&amp;dq=the+National+Conference+of+Israeli+and+Jewish+Rehabilitation+bronfman&amp;q=bronfman#v=snippet&amp;q=bronfman&amp;f=false" target="_blank" rel="noopener">was head </a>of the Canadian Jewish Congress and had begun to make a name for himself as a philanthropist for Jewish causes.</p>
<p>Yet even some of Bronfman’s activism and philanthropy had hints of the mobster-like reputation he tried so hard to shake. For instance, Bronfman was actively involved in the illegal shipping of arms to Zionist paramilitaries in Palestine prior to 1948, specifically as <a href="https://books.google.cl/books?id=fIZ6wftL3oQC&amp;pg=PA426&amp;dq=the+National+Conference+of+Israeli+and+Jewish+Rehabilitation+bronfman&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwjLqpeDwb3jAhWdGbkGHcqpDRQQ6AEIKDAA#v=onepage&amp;q=%22National%20Conference%20for%20Israeli%20and%20Jewish%20Rehabilitation%22%20bronfman&amp;f=false" target="_blank" rel="noopener">a co-founder</a> of the National Conference for Israeli and Jewish Rehabilitation that <a href="https://larouchepub.com/eiw/public/1992/eirv19n27-19920701/eirv19n27-19920701_019-the_bronfmans_rags_to_rackets_to.pdf" target="_blank" rel="noopener">smuggled weapons</a> to the paramilitary group Haganah.</p>
<p>At the same time Bronfman was abetting the illegal smuggling of weapons to the Haganah, his associates in the criminal underworld were doing the same. After World War II, close aides of David Ben-Gurion, who would later become the first prime minister of Israel and was instrumental in the founding of Mossad, <a href="https://www.tabletmag.com/jewish-arts-and-culture/260133/gangsters-for-zion" target="_blank" rel="noopener">forged tight-knit relationships</a> with Meyer Lansky, Benjamin “Bugsy” Siegel, Mickey Cohen and other Jewish gangsters of the period. They used their clandestine networks to establish a vast arms smuggling network between the United States and Zionist settlements in Palestine, arming both the Haganah and the Irgun paramilitary groups. As noted in Part I of this report, at the same time these gangsters were aiding the illegal arming of ZIonsit paramilitaries, they were strengthening their ties to U.S. intelligence that had first been formally (though covertly) established in World War II.</p>
<p>After Israel was founded, Sam Bronfman<a href="https://www.entrepreneur.com/article/197618" target="_blank" rel="noopener"> worked with</a> future Israeli Prime Minister Shimon Peres to negotiate the sale of Canadian armaments at half-price to Israel and the bargain weapons purchase was paid for entirely by a fundraising dinner hosted by Bronfman and his wife. Many years later, Peres would go on<a href="https://nymag.com/intelligencer/2019/07/jeffrey-epstein-scandal-has-even-spread-to-israels-election.html" target="_blank" rel="noopener"> to introduce</a> another future prime minister of Israel, Ehud Barak, to Jeffrey Epstein.</p>
<p>The rest of the Bronfman family’s march on “the road to respectability” was undertaken by Bronfman’s children, who married into aristocratic families such as <a href="https://www.nytimes.com/1985/07/03/nyregion/baroness-aileen-bronfman-de-gunzburg-60.html" target="_blank" rel="noopener">the European Rothschilds</a> and the Wall Street “royalty” of <a href="https://www.washingtonpost.com/local/obituaries/ann-loeb-bronfman-philanthropist-whose-son-was-held-for-ransom-dies-at-78/2011/04/07/AFKtRKyC_story.html" target="_blank" rel="noopener">the Lehmans and the Loebs</a>.</p>
<p>The Bronfmans’ newfound respectability did not mean that their association with the Lansky-led criminal empire had dissolved. Indeed, prominent members of the Seagrams dynasty came under fire in the 1960s and 1970s for their <a href="https://books.google.cl/books?id=ZO8jKSn25DAC&amp;pg=RA1-PA262&amp;dq=%22mitchell+bronfman%22+obront&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwj1yYPx4-HjAhUVIbkGHSs3BoAQ6AEIKDAA#v=onepage&amp;q=%22mitchell%20bronfman%22%20obront&amp;f=false" target="_blank" rel="noopener">close association</a> with Willie “Obie” Obront, a major figure in Canadian organized crime, whom Canadian professor Stephen Schneider has referred to as the Meyer Lansky of Canada.</p>
<p>However, Edgar and Charles Bronfman were hardly the only members of the Mega Group with deep and long-standing ties to the Lansky-led National Crime Syndicate. Indeed, one of the group’s prominent members, hedge fund manager Michael Steinhardt, opened up about his own family ties to Lansky in his autobiography <i>No Bull: My Life in and out the Markets</i>, where he noted that his father, Sol “Red McGee” Steinhardt, was <a href="https://www.forbes.com/2001/11/08/1108steinhardt.html#4637d31f28b8" target="_blank" rel="noopener">Lansky’s jewel fence of choice</a> and <a href="https://www.nytimes.com/1959/03/26/archives/top-jewel-fence-is-convicted-here-jury-finds-sol-steinhardt-guilty.html" target="_blank" rel="noopener">a major player</a> in New York’s criminal underworld. Sol Steinhardt was also his son’s first client on Wall Street and helped him jumpstart his career in finance.</p>
<p>The ties between the Mega Group and the National Crime Syndicate don’t stop there. Another prominent member of the Mega Group with ties to this same criminal network is Max Fisher, who has been described as Wexner’s mentor and is also alleged <a href="https://www.mintpressnews.com/wp-content/uploads/2019/08/Max-Fisher-Distributor-and-Retailer.pdf">to have worked</a> with Detroit’s “Purple Gang” during Prohibition and beyond. The Purple Gang were part of the network that smuggled Bronfman liquor from Canada into the United State during Prohibition, and one of its founders, Abe Bernstein, was <a href="https://www.clickondetroit.com/all-about-michigan/michigan-history/when-the-purple-gang-ruled-detroit" target="_blank" rel="noopener">a close associate</a> of both Meyer Lansky and Moe Dalitz. Fisher was a <a href="https://www.nytimes.com/2005/03/04/us/max-fisher-96-philanthropist-and-adviser-to-presidents-dies.html" target="_blank" rel="noopener">key adviser</a> to several U.S. presidents, beginning with Dwight D. Eisenhower, as well as to Henry Kissinger.</p>
<figure data-shortcode="caption" id="attachment_55883" aria-describedby="caption-attachment-55883" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg"><img data-attachment-id="55883" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/max-fisher-center-and-henry-kissinger-2/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg" data-orig-size="3021,2007" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Max Fisher, center, and Henry Kissinger" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=560" class="size-large wp-image-55883" src="https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=560&#038;h=372" alt="" width="560" height="372" srcset="https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=560&amp;h=372 560w, https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=1120&amp;h=744 1120w, https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=150&amp;h=100 150w, https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=300&amp;h=199 300w, https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=768&amp;h=510 768w, https://eclinik.files.wordpress.com/2019/08/max-fisher-center-and-henry-kissinger-1.jpg?w=1024&amp;h=680 1024w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55883" class="wp-caption-text">Max Fisher, center, and Henry Kissinger, right, meet with leaders of Jewish organizations prior to Kissinger’s 1975 Middle East trip. Henry Burroughs | AP</figcaption></figure>
<p>In addition to Fisher, Mega Group member Ronald Lauder was connected to Roy Cohn and Tom Bolan, both of whom were closely associated with this same Lansky-led crime network (see <a href="https://www.mintpressnews.com/shocking-origins-jeffrey-epstein-blackmail-roy-cohn/260621/">Part I</a> and <a href="https://www.mintpressnews.com/blackmail-jeffrey-epstein-trump-mentor-reagan-era/260760/">Part II</a>) and who regularly represented top Mafia figures in court. Furthermore, another member of the Mega Group, director Steven Spielberg, is <a href="https://variety.com/2016/biz/news/lew-wasserman-birthday-mover-shaker-1201721984/" target="_blank" rel="noopener">a well-known protege</a> of Lew Wasserman, the mob-connected media mogul and long-time backer of Ronald Reagan’s film and later political career, discussed in <a href="https://geopolitics.co/2019/07/28/government-by-blackmail-epstein-trumps-mentor-and-the-dark-secrets-of-the-reagan-era/">Part II</a> of this series.</p>
<p>One surprise connection to Cohn involves Mega Group member, and former president of U.S. weapons firm General Dynamics, Lester Crown, whose brother-in-law is David Schine, Cohn’s confidant and alleged lover during the McCarthy hearings, <a href="https://www.mintpressnews.com/shocking-origins-jeffrey-epstein-blackmail-roy-cohn/260621/">whose relationship with Cohn</a> helped bring about the downfall of McCarthyism.</p>
<p>Another member of the Mega Group worth noting is Laurence Tisch, who owned <i>CBS News</i> for several years and founded Loews Corporation. Tisch is notable for his <a href="https://www.jta.org/2008/08/18/archive/several-prominent-jews-spied-for-the-united-states" target="_blank" rel="noopener">work for</a> the Office of Strategic Services (OSS), the precursor to the CIA, where Donald Barr, who hired Epstein at the Dalton School, also served and which forged ties with Lansky’s criminal empire during World War II.</p>
<h2>Wexner’s mansions and the Shapiro murder</h2>
<p>Leslie “Les” Wexner, the other Mega Group co-founder, also has ties to organized crime. Wexner’s ties to Jeffrey Epstein have come under scrutiny following the latter’s recent arrest, as Wexner was the only publicly acknowledged client of Epstein’s suspicious hedge fund, the source of much of this wealth, and <a href="https://www.nytimes.com/2019/07/08/nyregion/jeffrey-epstein-nyc-mansion.html" target="_blank" rel="noopener">the previous owner</a> of Epstein’s $56 million Manhattan townhouse, which Wexner transferred to an Epstein-controlled entity for free.</p>
<p>Before Epstein received the townhouse, Wexner appears to have used the residence for some unconventional purposes, noted in <a href="https://www.nytimes.com/1996/01/11/garden/home-sweet-elsewhere.html" target="_blank" rel="noopener">a 1996 <i>New York Times</i> article</a> on the then-Wexner-owned residence, which included “a bathroom reminiscent of James Bond movies: hidden beneath a stairway, lined with lead to provide shelter from attack and supplied with closed-circuit television screens and a telephone, both concealed in a cabinet beneath the sink.” The <i>Times</i> article does not speculate as to the purpose of this equipment, though the allusion to famous fictional superspy James Bond suggests that it may have been used to snoop on guests or conduct electronic surveillance.</p>
<p>The 1996 <i>Times</i> article also noted that, after Wexner bought the residence for $13.2 million in 1989, he spent millions more decorating and furnishing the home, including the addition of the electronic equipment in the “James Bond” bathroom, only to apparently never live in it. The <i>Times</i>, which interviewed Epstein for the piece, quoted him as saying that “Les never spent more than two months there.” Epstein told the <i>Times</i>, which identified Epstein as Wexner’s “protege and one of his financial advisers,” that the house, by that time, already belonged to him.</p>
<p>That same year, Epstein was commissioning artwork for Wexner’s Ohio mansion. A <a href="https://www.nytimes.com/2019/07/25/business/jeffrey-epstein-wexner-victorias-secret.html" target="_blank" rel="noopener">recent article</a> from the <i>Times</i> noted that:</p>
<blockquote><p><i>In the summer of 1996, Maria Farmer was working on an art project for Mr. Epstein in Mr. Wexner’s Ohio mansion. While she was there, Mr. </i>Epstein sexually assaulted her, according to an affidavit Ms. Farmer filed earlier this year in federal court in Manhattan. She said that she fled the room and called the police, but that Mr. Wexner’s security staff refused to let her leave for 12 hours.”</p>
<p>Farmer’s account strongly suggests that, given the behavior of his personal security staff at his mansion following Epstein’s alleged assault on Farmer, Wexner was well aware of Epstein’s predatory behavior towards young women. This is compounded by claims made by Alan Dershowitz — a former lawyer for and friend of Epstein’s, who has also been accused of raping underage girls — that Wexner <a href="https://www.youtube.com/watch?v=hyDwFrbuy8U" target="_blank" rel="noopener">has also been accused</a> of raping underage girls exploited by Epstein on at least seven occasions.</p></blockquote>
<p>The presence of the electronic equipment in his home’s bathroom, other oddities related to the townhouse, and aspects of the links between Epstein and Wexner suggest there is more to Wexner, who has rather successfully developed a public image of a respectable businessman and philanthropist, much like other prominent members of the Mega Group.</p>
<figure data-shortcode="caption" id="attachment_55884" aria-describedby="caption-attachment-55884" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg"><img data-attachment-id="55884" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/leslie-wexner-and-his-wife-abigail/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg" data-orig-size="3756,2790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leslie Wexner and his wife Abigail" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=560" class="size-large wp-image-55884" src="https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=560&#038;h=416" alt="" width="560" height="416" srcset="https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=560&amp;h=416 560w, https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=1120&amp;h=832 1120w, https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=150&amp;h=111 150w, https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=300&amp;h=223 300w, https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=768&amp;h=570 768w, https://eclinik.files.wordpress.com/2019/08/leslie-wexner-and-his-wife-abigail.jpg?w=1024&amp;h=761 1024w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55884" class="wp-caption-text">Leslie Wexner and his wife Abigail tour the “Transfigurations” exhibit at the Wexner Center for the Arts. Jay LaPrete | AP</figcaption></figure>
<p>However, bits and pieces of Wexner’s private secrets have occasionally bubbled up, only to be subjected to rapid cover-ups amidst concerns of “libeling” the powerful and well-connected billionaire “philanthropist.”</p>
<p>In 1985, Columbus (Ohio) lawyer Arthur Shapiro <a href="https://www.dispatch.com/article/20100306/NEWS/303069782" target="_blank" rel="noopener">was murdered</a> in broad daylight at point-blank range in what was largely referred to as a “mob style murder.” The homicide still remains unsolved, likely due to the fact that then-Columbus Police Chief James Jackson ordered the destruction of key documents of his department’s investigation into the murder.</p>
<p>Jackson’s ordering of the documents’ destruction came to light years later in 1996, when he was under investigation for corruption. According to <a href="https://www.dispatch.com/article/20100306/NEWS/303069782" target="_blank" rel="noopener">the <i>Columbus Dispatch</i></a>, Jackson justified the destruction of one “<a href="http://freepress.org/article/shapiro-murder-file" target="_blank" rel="noopener">viable and valuable</a>” report because he felt that it “was so filled with wild speculation about prominent business leaders that it was potentially libelous.” The nature of this “wild speculation” was that “millionaire businessmen in Columbus and Youngstown were linked to the ‘mob-style murder.’”</p>
<p>Though Jackson’s efforts were meant to keep this “libelous” report far from public view, it was eventually <a href="http://freepress.org/article/shapiro-murder-file" target="_blank" rel="noopener">obtained by Bob Fitrakis</a> — attorney, journalist, and executive director of the Columbus Institute for Contemporary Journalism — after he was “accidentally” sent a copy of the report in 1998 as part of a public records request.</p>
<p>The report, titled “<a href="http://freepress.org/article/shapiro-murder-file" target="_blank" rel="noopener">Shapiro Homicide Investigation: Analysis and Hypothesis</a>,” names Leslie Wexner as linked “with associates reputed to be organized crime figures” and also lists the names of businessman Jack Kessler, former Columbus City Council President and Wexner associate Jerry Hammond, and former Columbus City Council member Les Wright as also being involved in Shapiro’s murder.</p>
<p>The report also noted that Arthur Shapiro’s law firm — Schwartz, Shapiro, Kelm &amp; Warren — represented Wexner’s company, The Limited, and states that “prior to his death, Arthur Shapiro managed this account [The Limited] for the law firm.” It also noted that, at the time of his death, Shapiro “was the subject of an investigation by the Internal Revenue Service because he had failed to file income tax returns for some seven years prior to his death, and he had invested in some questionable tax shelters.” It also stated that his death prevented Shapiro from his planned testimony at a grand jury hearing about these “questionable tax shelters.”</p>
<p>As to Wexner’s alleged links to organized crime, the report focuses on the close business relationship between Wexner’s The Limited and Francis Walsh, whose trucking company “[had] done an excess of 90 percent of the Limited’s trucking business around the time of Shapiro’s murder,” according to the report. Walsh was named in <a href="https://www.upi.com/Archives/1988/05/16/Trucker-charged-with-paying-off-Teamsters-local/2051579758400/" target="_blank" rel="noopener">a 1988 indictment</a> as a “co-conspirator” of Genovese crime family boss Anthony “Fat Tony” Salerno, whose long-time lawyer was Roy Cohn; and the Shapiro murder report stated that Walsh was “still considered associates of the Genovese/LaRocca crime family, and Walsh was still providing truck transportation for The Limited.”</p>
<p>Notably, the Genovese crime family has long formed a key part of the National Crime Syndicate, as its former head, Charles “Lucky” Luciano, <a href="https://www.biography.com/crime-figure/meyer-lansky" target="_blank" rel="noopener">co-created</a> the criminal organization with his close friend Meyer Lansky. Upon Luciano’s imprisonment and subsequent deportation from the United States, Lansky took over the syndicate’s U.S. operations and his association with Luciano’s successors continued until Lansky’s death in 1983.</p>
<h2>The “Mega” Mystery and the Mossad</h2>
<p>In May 1997, the <i>Washington Post</i> broke <a href="https://www.washingtonpost.com/archive/politics/1997/05/07/a-top-us-official-may-have-given-sensitive-data-to-israel/8a160042-26b9-40b4-80e9-32f7579733aa/?utm_term=.d7437fd9872b" target="_blank" rel="noopener">an explosive story</a> — long since forgotten — based on an intercepted phone call made between a Mossad official in the U.S. and his superior in Tel Aviv that discussed the Mossad’s efforts to obtain a secret U.S. government document. According to the <i>Post, </i>the Mossad official stated during the phone call that “Israeli Ambassador Eliahu Ben Elissar had asked him whether he could obtain a copy of the letter given to [Palestinian leader Yasser] Arafat by [then-Secretary of State Warren] Christopher on Jan. 16, the day after the Hebron accord was signed by Arafat and Israeli Prime Minister Binyamin Netanyahu.”</p>
<p>The <i>Post </i>article continued:</p>
<blockquote><p>According to a source who viewed a copy of the NSA transcript of the conversation, the intelligence officer, speaking in Hebrew, said, ‘The ambassador wants me to go to Mega to get a copy of this letter.’ The source said the supervisor in Tel Aviv rejected the request, saying, ‘This is not something we use Mega for.’”</p></blockquote>
<p>The leaked communication led to an investigation that sought to identify an individual code-named “Mega” that the <i>Post</i> said “may be someone in the U.S. government who has provided information to the Israelis in the past,” a concern that subsequently spawned a fruitless FBI investigation. The Mossad <a href="https://www.latimes.com/archives/la-xpm-1997-05-18-op-59966-story.html" target="_blank" rel="noopener">later claimed</a> that “Mega” was merely a codeword for the U.S.’ CIA, but the FBI and NSA were unconvinced by that claim and <a href="https://www.jta.org/1997/06/05/default/fbi-investigating-possibility-of-u-s-spy-passing-secrets-to-israel" target="_blank" rel="noopener">believed</a> that it was a senior U.S. government official that had potentially once been involved in working with Jonathan Pollard, the former U.S. naval intelligence analyst later convicted of spying for the Mossad.</p>
<p>Almost one year to the day after the “Mega” spy scandal broke, the <i>Wall Street Journal</i> was <a href="https://www.wsj.com/articles/SB894240270899870000" target="_blank" rel="noopener">the first outlet</a> to report on the existence of a little-known organization of billionaires that was “informally” called the Mega Group and had been founded years prior in 1991. The report made no mention of the spy scandal that had spread concerns of Israeli espionage in the U.S. only a year prior. However, the group’s distinctive “informal” name and the connections of its members to the Mossad and to high-ranking Israeli politicians, including prime ministers, raise the possibility that “Mega” was not an individual, as the FBI and NSA had believed, but a <i>group.</i></p>
<p>In 1997, when the “Mega” spy scandal broke, Netanyahu had recently become prime minister of Israel after an upset victory, a victory that was <a href="https://www.jta.org/2018/08/14/culture/ronald-lauder-helped-make-benjamin-netanyahu-prime-minister-now-hes-publicly-opposing" target="_blank" rel="noopener">largely credited</a> to one well-connected Netanyahu backer in particular, Ronald Lauder. Beyond being a major donor, Lauder had brought Arthur Finklestein on to work for Netanyahu’s 1996 campaign, whose strategies were credited for Netanyahu’s surprise win. Netanyahu was close enough to Lauder that he personally enlisted Lauder and George Nader to serve as his peace envoys to Syria.</p>
<figure data-shortcode="caption" id="attachment_55886" aria-describedby="caption-attachment-55886" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg"><img data-attachment-id="55886" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/netanyahu-and-his-wife-sara-with-ronald-lauder/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg" data-orig-size="640,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Netanyahu and his wife Sara with Ronald Lauder" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg?w=560" class="size-large wp-image-55886" src="https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg?w=560&#038;h=324" alt="" width="560" height="324" srcset="https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg?w=560&amp;h=324 560w, https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg?w=150&amp;h=87 150w, https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg?w=300&amp;h=173 300w, https://eclinik.files.wordpress.com/2019/08/netanyahu-and-his-wife-sara-with-ronald-lauder.jpg 640w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55886" class="wp-caption-text">Benjamin Netanyahu and his wife Sara with Ronald Lauder in 1997. Photo | Reuters</figcaption></figure>
<p>Nader, who was connected to the Trump 2016 campaign and Trump ally and <a href="https://abcnews.go.com/Blotter/blackwater-chief-accused-murder-gun-running/story?id=8258915" target="_blank" rel="noopener">Blackwater</a> founder Erik Prince, was <a href="https://www.thedailybeast.com/george-nader-witness-in-mueller-probe-hit-with-new-charges-of-sex-trafficking" target="_blank" rel="noopener">recently hit</a> with federal child sex trafficking charges last month, soon after Jeffrey Epstein had been arrested on similar charges. At the time Nader was picked to work with Lauder on Netanyahu’s behalf, he had <a href="https://www.thedailybeast.com/george-nader-witness-in-mueller-probe-hit-with-new-charges-of-sex-trafficking" target="_blank" rel="noopener">already been caught</a> possessing large amounts of child pornography on two separate occasions, first in 1984 and later in 1990.</p>
<p>This strong connection between Netanyahu and Lauder during the time of the 1997 “Mega” spy scandal is important considering Mossad answers directly to Israel’s prime minister.</p>
<p>Another possible connection between the Mega Group and the Mossad owes to the Mega Group’s ties to Meyer Lansky’s criminal network. As was detailed in Part I, Lansky had established deep ties to U.S. intelligence after World War II and was also connected to the Mossad through Mossad official Tibor Rosenbaum, whose bank was frequently used by Lansky to launder money. In addition, Lansky collaborated on at least one occasion with notorious Mossad “superspy” Rafi Eitan, who he <a href="https://books.google.cl/books?id=SQGuAwAAQBAJ&amp;pg=PT109&amp;dq=%22meyer+lansky%22+mossad&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwjQ_Yjm6eHjAhVzHbkGHYjaBwMQ6AEIKzAA#v=onepage&amp;q=%22meyer%20lansky%22%20mossad&amp;f=false" target="_blank" rel="noopener">helped acquire</a> sensitive electronic equipment possessed only by the CIA but coveted by Israeli intelligence. Eitan is best known in the U.S. for being the Mossad handler of Jonathan Pollard.</p>
<p>Notably, Eitan was <a href="https://www.latimes.com/archives/la-xpm-1997-05-18-op-59966-story.html" target="_blank" rel="noopener">the main source</a> of claims that the code-word “Mega” used by the Mossad officials in 1997 referred to the CIA and not to a potential source in the U.S. government once linked to Pollard’s spying activities, making his claims as to the true meaning of the term somewhat dubious.</p>
<p>Given that the organized crime network tied to the Mega Group had ties to both U.S. and Israeli intelligence, the “Mega” codeword could plausibly have referred to this secretive group of billionaires. More supporting evidence for this theory comes from the fact that prominent members of the Mega Group were business partners of Mossad agents, including media mogul Robert Maxwell and commodities trader Marc Rich.</p>
<h2>The mysterious Maxwells</h2>
<p>The Maxwell family has become a source of renewed media interest following Jeffrey Epstein’s arrest, as Ghislaine Maxwell, long described in the media as a British “socialite,” was publicly cited as Epstein’s long-time “on and off” girlfriend, and Epstein’s victims, as well as former wives of Epstein’s friends, have claimed that she was Epstein’s “pimp” and procured underage girls for his sexual blackmail operation. Ghislaine Maxwell is <a href="https://www.scribd.com/doc/267173868/Virginia-Roberts-Affidavit" target="_blank" rel="noopener">also alleged</a> to have engaged in the rape of the girls she procured for Epstein and to have used them to produce child pornography.</p>
<p>Ghislaine was the favorite and youngest daughter of media mogul Robert Maxwell. Maxwell, born Jan Ludvick Hoch, had joined the British Army in World War II. Afterwards, according to authors <a href="https://www.barnesandnoble.com/w/secret-war-against-the-jews-john-loftus/1111674325" target="_blank" rel="noopener">John Loftus and Mark Aarons</a>, he greatly influenced the Czechoslovakian government’s decision to arm Zionist paramilitaries during the 1948 war that resulted in Israel’s creation as a state, and Maxwell himself was also involved in the smuggling of aircraft parts to Israel.</p>
<p>Around this time, Maxwell was approached by British intelligence outfit MI6 and offered a position that Maxwell ultimately declined. MI6 then <a href="https://www.wrmea.org/003-september/book-review-robert-maxwell-israel-s-superspy.html" target="_blank" rel="noopener">classified</a> him as “Zionist — loyal only to Israel” and made him a person of interest. He later became an agent of the Mossad, according to several books including Seymour Hersh’s <i>The Samson Option: Israel’s Nuclear Arsenal and American Foreign Policy,</i> and <i>Robert Maxwell: Israel’s Superspy</i> by Gordon Thomas and Martin Dillon.</p>
<p>According to <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=PROMIS%20maxwell&amp;f=false" target="_blank" rel="noopener">Victor Ostrovsky</a>, a former Mossad case officer:</p>
<blockquote><p>Mossad was financing many of its operations in Europe from money stolen from Maxwell’s newspaper pension fund. They got their hands on the funds almost as soon as Maxwell made the purchase of the Mirror Newspaper Group with money lent to him by Mossad.”</p></blockquote>
<p>In exchange for his services, the Mossad helped Maxwell satisfy his sexual appetite during his visits to Israel, <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=PROMIS%20maxwell&amp;f=false" target="_blank" rel="noopener">providing him</a> with prostitutes, “the service maintained for blackmail purposes.” It was later revealed that the hotel in which he stayed in Israel was bugged with cameras, allowing the Mossad to acquire “a small library of video footage of Maxwell in sexually compromising positions.” As with the CIA, the Mossad’s use of blackmail against both friend and foe is <a href="https://www.iol.co.za/news/politics/spy-cables-mossad-used-sex-to-entrap-1823816" target="_blank" rel="noopener">well-documented</a> and known to be <a href="https://electronicintifada.net/blogs/asa-winstanley/sex-blackmail-and-theft-leaks-detail-israeli-spy-operations" target="_blank" rel="noopener">extensive</a>.</p>
<p>Maxwell was also a close associate and friend of Israeli “superspy” Rafi Eitan, who, as previously mentioned, was Jonathan Pollard’s handler and who had previously worked directly with Meyer Lansky. Eitan <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=PROMIS%20maxwell&amp;f=false" target="_blank" rel="noopener">had learned</a> of a revolutionary new software being used by the U.S. government known as “Promis” from Earl Brian, a long-time associate and aide to Ronald Reagan. Promis is often considered the forerunner to the “Prism” software used by spy agencies today and was developed by William Hamilton, who leased the software to the U.S. government through his company, Inslaw, in 1982.</p>
<figure data-shortcode="caption" id="attachment_55889" aria-describedby="caption-attachment-55889" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg"><img data-attachment-id="55889" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/ariel-sharon-2/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg" data-orig-size="751,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ariel Sharon" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg?w=560" class="wp-image-55889 size-large" src="https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg?w=560&#038;h=503" alt="" width="560" height="503" srcset="https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg?w=560&amp;h=503 560w, https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg?w=150&amp;h=135 150w, https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg?w=300&amp;h=269 300w, https://eclinik.files.wordpress.com/2019/08/ariel-sharon-1-1.jpg 751w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55889" class="wp-caption-text">Ariel Sharon (right)meets with Robert Maxwell in Jerusalem on Feb. 20, 1990. Photo | AP</figcaption></figure>
<p>According to author and former <i>BBC</i> investigative journalist Gordon Thomas, Brian <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=PROMIS%20maxwell&amp;f=false" target="_blank" rel="noopener">was angry</a> that the U.S. Department of Justice was successfully using Promis to go after organized crime and money-laundering activities and Eitan felt that the program could aid Israel. At the time, Eitan was the director of the now defunct Israeli military intelligence agency Lekem, which gathered scientific and technical intelligence abroad from both public and covert sources, especially in relation to Israel’s nuclear weapons program.</p>
<p>A plan was hatched to <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=PROMIS%20maxwell&amp;f=false" target="_blank" rel="noopener">install a “trapdoor”</a> into the software and then market Promis throughout the world, providing the Mossad with invaluable intelligence on the operations of its enemies and allies while also providing Eitan and Brian with copious amounts of cash. According to the testimony of ex-Mossad official Ari Ben-Menashe, Brian <a href="http://www.historycommons.org/timeline.jsp?inslawpromis_the_inslaw_dispute_and_promis=inslawpromis_oversight_by_congress&amp;timeline=inslawpromis" target="_blank" rel="noopener">provided a copy</a> of Promis to Israel’s military intelligence, which contacted an Israeli American programmer living in California who then planted the “trapdoor” in the software. The CIA was later said to have installed its <i>own </i>trapdoor in the software but it is unknown if they did so with a version of the already bugged software and how widely it was adopted relative to the version bugged by Israeli intelligence.</p>
<p>After the trapdoor was inserted, the problem became selling the bugged version of the software to governments as well as private companies around the world, particularly in areas of interest. Brian first attempted to buy out Inslaw and Promis and then use that same company to sell the bugged version.</p>
<p>Unsuccessful, Brian turned to his close friend, then-Attorney General Ed Meese whose Justice Department then <a href="https://www.muckrock.com/news/archives/2017/may/16/FBI-promis-part-1/" target="_blank" rel="noopener">abruptly refused</a> to make the payments to Inslaw that were stipulated by the contract, essentially using the software for free, which Inslaw claimed to be theft. Some have speculated that Meese’s role in that decision was shaped, not only by his friendship with Brian, but the fact that his wife was <a href="https://www.muckrock.com/news/archives/2017/may/16/FBI-promis-part-1/" target="_blank" rel="noopener">a major investor</a> in Brian’s business ventures. Meese would later become an adviser to Donald Trump when he was president-elect.</p>
<p>Inslaw was forced to declare bankruptcy as a result of Meese’s actions and sued the Justice Department. The court <a href="https://www.muckrock.com/news/archives/2017/may/16/FBI-promis-part-1/" target="_blank" rel="noopener">later found</a> that the Meese-led department “took, converted, stole” the software through “trickery, fraud and deceit.”</p>
<p>With Inslaw out of the way, Brian sold the software all over the world. Eitan later recruited Robert Maxwell to become another Promis salesman, which he did remarkably well, even succeeding in selling the software to Soviet intelligence and <a href="https://www.wrmea.org/003-september/book-review-robert-maxwell-israel-s-superspy.html" target="_blank" rel="noopener">conspiring with</a> Republican Texas Senator John Tower to have the software adopted by the U.S. government laboratory at Los Alamos. Dozens of countries used the software on their most carefully guarded computer systems, unaware that Mossad now had access to everything Promis touched.</p>
<p>Whereas the Mossad’s past reliance on gathering intelligence had relied on the same tactics used by its equivalents in the U.S. and elsewhere, the widespread adoption of the Promis software, largely through the actions of Earl Brian and Robert Maxwell, gave the Mossad a way to gather not just troves of counterintelligence data, but also blackmail on other intelligence agencies and powerful figures.</p>
<p>Indeed, Promis’ backdoor and adoption by intelligence agencies all over the world essentially provided the Mossad with access to troves of blackmail that the CIA and FBI had acquired on their friends and foes for over half a century. Strangely, in recent years, the FBI has <a href="https://www.muckrock.com/news/archives/2017/jun/28/sir-robert-maxwells-fbi-PROMIS/" target="_blank" rel="noopener">sought to hide</a> information related to Robert Maxwell’s connection to the Promis scandal.</p>
<p>According to<a href="https://www.counterpunch.org/2004/03/26/the-ordeal-of-mordechai-vanunu/" target="_blank" rel="noopener"> journalist Robert Fisk</a>, Maxwell was also involved in the Mossad abduction of Israeli nuclear weapons whistleblower Vanunu Mordechai. Mordechai had attempted to provide the media with information on the extent of Israel’s nuclear weapons program, which was eventually published by the <i>Sunday Times of London</i>. Yet, Mordechai had also contacted the <i>Daily Mirror</i> with the information, the <i>Mirror </i>being an outlet that was owned by Maxwell and whose foreign editor was a close Maxwell associate and alleged Mossad asset, Nicholas Davies. Journalist Seymour Hersh alleged that Davies had also been involved in Israeli arms deals.</p>
<p>Per Fisk, it was Maxwell who contacted the Israeli Embassy in London and told them of Mordechai’s activities. This led to Mordechai’s entrapment by a female Mossad agent who seduced him as part of a “honey trap” operation that led to his kidnapping and later imprisonment in Israel. Mordechai served an 18-year sentence, 12 years of which were in solitary confinement.</p>
<p>Then, there is the issue of Maxwell’s death, widely cited by mainstream and independent media alike as <a href="https://www.independent.co.uk/news/uk/crime/the-mystery-of-maxwells-death-6107041.html" target="_blank" rel="noopener">suspicious and a potential homicide</a>. According to authors Gordon Thomas and Martin Dillon, Maxwell had sealed his own fate when he attempted to threaten top Mossad officials with the exposure of certain operations if they did not help him rescue his media empire from crippling debt and financial difficulties. Many of Maxwell’s <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=PROMIS%20maxwell&amp;f=false" target="_blank" rel="noopener">creditors</a>, who had grown increasingly displeased with the media mogul, were Israeli and several of them were alleged to be Mossad-connected themselves.</p>
<p>Thomas and Dillon argue in <a href="https://www.wrmea.org/003-september/book-review-robert-maxwell-israel-s-superspy.html" target="_blank" rel="noopener">their biography</a> of Maxwell’s life that the Mossad felt that Maxwell had become more of a liability than an asset and killed him on his yacht three months after he demanded the bailout. On the other extreme are theories that suggest Maxwell committed suicide because of the financial difficulties his empire faced.</p>
<figure data-shortcode="caption" id="attachment_55892" aria-describedby="caption-attachment-55892" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg"><img data-attachment-id="55892" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/ghislaine-maxwell-far-right-robert-maxwells-daughter/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg" data-orig-size="1400,969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghislaine Maxwell, far right, Robert Maxwell’s daughter" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=560" class="wp-image-55892 size-large" src="https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=560&#038;h=388" alt="" width="560" height="388" srcset="https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=560&amp;h=388 560w, https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=1120&amp;h=776 1120w, https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=150&amp;h=104 150w, https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=300&amp;h=208 300w, https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=768&amp;h=532 768w, https://eclinik.files.wordpress.com/2019/08/ghislaine-maxwell-far-right-robert-maxwelle28099s-daughter.jpg?w=1024&amp;h=709 1024w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55892" class="wp-caption-text">Ghislaine Maxwell, far right, Robert Maxwell’s daughter, looks on his casket is unloaded from a plane in Jerusalem, Nov. 8, 1991. Heribert Proepper | AP</figcaption></figure>
<p>Some have taken Maxwell’s funeral held in Israel as the country’s “official” confirmation of Maxwell’s service to the Mossad, as it was likened to a state funeral and attended <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=funeral%20%22robert%20maxwell%22&amp;f=false" target="_blank" rel="noopener">by no less than six </a>serving and former heads of Israeli intelligence. During his funeral service in Jerusalem, Israeli Prime Minister Yitzhak Shamir eulogized him and <a href="https://books.google.cl/books?id=2wlXxBhEMpMC&amp;pg=PA210&amp;dq=funeral+%22robert+maxwell%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiGseit2eTjAhXwH7kGHUn6AvAQ6AEINTAC#v=onepage&amp;q=funeral%20%22robert%20maxwell%22&amp;f=false" target="_blank" rel="noopener">stated</a>: “He has done more for Israel than can today be said.” Other <a href="https://www.nytimes.com/1991/11/11/business/the-media-business-maxwell-is-buried-in-jerusalem.html?mtrref=undefined&amp;gwh=AF94574B7DEA0E612B46A3DB88E7A34F&amp;gwt=pay&amp;assetType=REGIWALL" target="_blank" rel="noopener">eulogies</a> were given by future Prime Ministers Ehud Olmert (then Health Minister) and Shimon Peres, with the latter <a href="https://www.counterpunch.org/2004/03/26/the-ordeal-of-mordechai-vanunu/" target="_blank" rel="noopener">also praising</a> Maxwell’s “services” on behalf of Israel.</p>
<h2>Swimming in the same swamp</h2>
<p>As he built his business empire — and even became a member of Parliament, Maxwell was also doing work for Israeli intelligence, as several of the Israeli companies in which he invested became fronts for the Mossad. In addition, as he became a media mogul, he developed a bitter rivalry with Rupert Murdoch, a close friend of Roy Cohn and an influential figure in American and British media.</p>
<p>Maxwell also partnered with the Bronfman brothers, Edgar and Charles — key figures in the Mega Group. In 1989 Maxwell and Charles Bronfman <a href="https://www.jta.org/1989/04/17/archive/maxwell-and-bronfman-make-joint-bid-for-jerusalem-post" target="_blank" rel="noopener">partnered up</a> to bid on the <i>Jerusalem Post </i>newspaper and the <i>Post</i> described the two men as “two of the world’s leading Jewish financiers” and their interest in the venture as “developing <i>The Jerusalem Post</i> and expanding its influence among world Jewry.” A year prior, Maxwell and Bronfman <a href="https://books.google.cl/books?id=_xklAQAAMAAJ&amp;q=%22robert+maxwell%22+%22charles+bronfman%22&amp;dq=%22robert+maxwell%22+%22charles+bronfman%22&amp;hl=es-419&amp;sa=X&amp;ved=0ahUKEwiCu6DFv-TjAhVQGLkGHSkgCH0Q6AEIXzAJ" target="_blank" rel="noopener">had become</a> top shareholders in the Israeli pharmaceutical company Teva.</p>
<p>Maxwell also worked with Charles Bronfman’s brother Edgar in the late 1980s to convince the Soviet Union to allow Soviet Jews to immigrate to Israel. Edgar’s efforts in this regard <a href="https://www.nytimes.com/1988/05/18/world/jewish-emigration-from-soviet-union-continues-to-rise.html" target="_blank" rel="noopener">have received more attention</a>, as it was a defining moment of his decades-long presidency of the World Jewish Congress, of which Ronald Lauder is currently president. Yet, Maxwell had also made <a href="https://www.wrmea.org/003-september/book-review-robert-maxwell-israel-s-superspy.html" target="_blank" rel="noopener">considerable use</a> of his contacts in the Soviet government in this effort.</p>
<p>Maxwell also moved in the circles of the network previously described in Parts I and II in this series. A key example of this is <a href="https://www.newspapers.com/clip/9383143/donald_trump_and_ghislaine_maxwell_on/" target="_blank" rel="noopener">the May 1989 party</a> Maxwell hosted on his yacht, the <i>Lady Ghislaine</i> — named for his youngest daughter and Epstein’s future “girlfriend.” Attendees of the party included Roy Cohn’s protege Donald Trump and his long-time law partner Tom Bolan. A close friend of Nancy Reagan was also present, journalist Mike Wallace, as was literary agent Mort Janklow, who represented Ronald Reagan and two of Cohn’s closest friends: journalists William Safire and Barbara Walters.</p>
<p>The CEO of what would soon become Time Warner, Steve Ross, was also invited to the exclusive event. Ross’ presence is notable, as he had built his business empire <a href="https://www.amazon.com/Master-Game-Steve-Creation-Warner/dp/0140244549" target="_blank" rel="noopener">largely through his association</a> with New York crime lords Manny Kimmel and Abner “Longy” Zwillman. Zwillman was a close friend of Meyer Lansky, Michael Steinhardt’s father, and Sam Bronfman, father of Edgar and Charles Bronfman.</p>
<p>Another attendee of the Maxwell yacht party was former Secretary of the Navy and former Henry Kissinger staffer Jon Lehman, who would go on to associate with the controversial neoconservative think tank, Project for a New American Century. Prior to being secretary of the Navy, Lehman had been president of the Abington Corporation, which hired arch-neocon Richard Perle to manage <a href="https://www.nytimes.com/1983/04/17/us/aide-urged-pentagon-to-consider-weapons-made-by-former-client.html" target="_blank" rel="noopener">the portfolio</a> of Israeli arms dealers Shlomo Zabludowicz and his son Chaim, who paid Ablington $10,000 month. A scandal arose when those <a href="https://www.nytimes.com/1983/04/17/us/aide-urged-pentagon-to-consider-weapons-made-by-former-client.html" target="_blank" rel="noopener">payments continued</a> after both Lehman and Perle joined the Reagan Department of Defense and while Perle was working to persuade the Pentagon to buy arms from companies linked to Zabludowicz. Perle had been part of the Reagan transition team along with Roy Cohn’s long-time friend and law partner Tom Bolan (another Maxwell yacht guest).</p>
<p>In addition to Lehman, another former Kissinger staffer, Thomas Pickering was present at Maxwell’s yacht part. Pickering played a minor role in the Iran-Contra affair and, at the time of the Maxwell yacht party, he was U.S. ambassador to Israel. Senator John Tower (R-TX), who allegedly conspired with Maxwell in the Mossad-bugged Promis software at the Los Alamos laboratories, was also present. Tower died just months before Maxwell in <a href="https://www.nytimes.com/1991/04/06/us/plane-crash-in-georgia-kills-23-including-former-senator-tower.html" target="_blank" rel="noopener">a suspicious plane crash</a>.</p>
<p>Ghislaine Maxwell was also at this rather notable event. After her father’s mysterious death and alleged murder on the same yacht that bears her name in 1991, she quickly packed her bags and moved to New York City. There, she soon made the acquaintance of Jeffrey Epstein and, a few years later, developed close ties to the Clinton family, which will be discussed in the next installment of this series.</p>
<h2>Jeffrey Epstein and the new “Promis”</h2>
<p>After it was revealed that Epstein had evaded stricter sentencing in 2008 due to his links to “intelligence,” it was the Mossad ties of Ghislaine Maxwell’s father that have led many to speculate that Epstein’s sexual blackmail operation was sharing incriminating information with the Mossad. Former <i>CBS </i>executive producer and current journalist for the media outlet <i>Narativ</i>, Zev Shalev, has <a href="https://twitter.com/ZevShalev/status/1155682139033284609" target="_blank" rel="noopener">since claimed</a> that he independently confirmed that Epstein was tied directly to the Mossad.</p>
<figure data-shortcode="caption" id="attachment_55894" aria-describedby="caption-attachment-55894" style="width: 570px" class="wp-caption aligncenter"><a href="https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg"><img data-attachment-id="55894" data-permalink="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/donald-and-melania-trump-with-jeffrey-epstein/" data-orig-file="https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg" data-orig-size="1400,1304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald and Melania Trump with Jeffrey Epstein" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=560" class="size-large wp-image-55894" src="https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=560&#038;h=522" alt="" width="560" height="522" srcset="https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=560&amp;h=522 560w, https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=1120&amp;h=1044 1120w, https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=150&amp;h=140 150w, https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=300&amp;h=279 300w, https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=768&amp;h=715 768w, https://eclinik.files.wordpress.com/2019/08/donald-and-melania-trump-with-jeffrey-epstein.jpg?w=1024&amp;h=954 1024w" sizes="(max-width: 560px) 100vw, 560px" /></a><figcaption id="caption-attachment-55894" class="wp-caption-text">Donald and Melania Trump with Jeffrey Epstein and Ghislaine Maxwell at the Mar-a-Lago club, Palm Beach, Florida in 2000. Photo | Davidoff Studios</figcaption></figure>
<p>Epstein was a long-time friend of former Israeli Prime Minister Ehud Barak, who has long-standing and deep ties to Israel’s intelligence community. Their decades-long friendship has been the source of recent political attacks targeting Barak, who is running in the Israeli elections against current Prime Minister Netanyahu later this year.</p>
<p>Barak is also close to Epstein’s chief patron and Mega Group member Leslie Wexner, whose Wexner Foundation <a href="https://www.jpost.com/Israel-News/Jeffrey-Epstein-bankrolled-Ehud-Baraks-high-tech-investment-report-claims-595492" target="_blank" rel="noopener">gave Barak $2 million</a> in 2004 for a still unspecified research program. According to Barak, he was first introduced to Epstein by former Israeli Prime Minister Shimon Peres, who eulogized Robert Maxwell at his funeral and had decades-long ties with the Bronfman family going back to the early 1950s. Peres was also a <a href="https://www.wexnerfoundation.org/resources/videos/?v=a-conversation-between-shimon-peres-and-david-gergen" target="_blank" rel="noopener">frequent participant</a> in <a href="https://www.wexnerfoundation.org/member-search/remembering-our-friend" target="_blank" rel="noopener">programs</a> funded by Leslie Wexner in Israel and <a href="https://www.theyeshivaworld.com/news/headlines-breaking-stories/468497/mossad-statement-on-the-passing-of-former-president-shimon-peres.html" target="_blank" rel="noopener">worked closely</a> with the Mossad for decades.</p>
<p>In 2015, a few years after Epstein’s release from prison following his conviction for soliciting sex from a minor in 2008, Barak formed a company with Epstein with the chief purpose of investing in an Israeli start-up then known as Reporty. That company, now called Carbyne, sells its signature software to 911 call centers and emergency service providers and is also available to consumers as an app that provides emergency services with access to a caller’s camera and location and also runs any caller’s identity through any linked government database. It has specifically been marketed by the company itself and the Israeli press as <a href="https://carbyne911.com/wp-content/uploads/2018/03/CARBYNE_ActiveShooter_WhitePaper.pdf" target="_blank" rel="noopener">a solution</a> to <a href="https://www.jpost.com/Magazine/Israeli-countermeasures-571389" target="_blank" rel="noopener">mass shootings</a> in the United States and is already being used by at least two U.S. counties.</p>
<p>Israeli media reported that Epstein and Barak were among the company’s largest investors. Barak poured millions into the company and it was <a href="https://www.timesofisrael.com/liveblog-july-11-2019/" target="_blank" rel="noopener">recently revealed</a> by <i>Haaretz</i> that a significant amount of Barak’s total investments in Carbyne was funded by Epstein, making him a “<i>de facto</i> partner” in the company. Barak is now <a href="https://carbyne911.com/team/" target="_blank" rel="noopener">Carbyne’s chairman</a>.</p>
<p>The company’s executive team are all former members of different branches of Israeli intelligence, including the elite military intelligence unit, Unit 8200, that is often likened to Israel’s equivalent of the U.S. National Security Agency (NSA). Carbyne’s current CEO, Amir Elichai, <a href="https://narativ.org/2019/07/27/building-big-brother/" target="_blank" rel="noopener">served in Unit 8200</a> and tapped former Unit 8200 commander <a href="https://carbyne911.com/team/https://carbyne911.com/team/" target="_blank" rel="noopener">Pinchas Buchris</a> to serve as the company’s director and on its board. In addition to Elichai, another Carbyne co-founder, <a href="https://www.linkedin.com/in/lital-leshem/" target="_blank" rel="noopener">Lital Leshem</a>, also served in Unit 8200 and later worked for Israeli private spy company Black Cube. Leshem now works for a subsidiary of Erik Prince’s company Frontier Services Group, according to the independent media outlet <i>Narativ</i>.</p>
<p>The company also includes several tie-ins to the Trump administration, including Palantir founder and Trump ally Peter Thiel — <a href="https://narativ.org/2019/07/27/building-big-brother/" target="_blank" rel="noopener">an investor</a> in Carbyne. In addition, Carbyne’s <a href="https://carbyne911.com/team/" target="_blank" rel="noopener">board of advisers</a> includes former Palantir employee Trae Stephens, who was a member of the Trump transition team, as well as former Secretary of Homeland Security Michael Chertoff. <a href="https://therealdeal.com/2017/04/17/nyc-real-estate-players-are-wasting-no-time-backing-trumps-2020-run/" target="_blank" rel="noopener">Trump donor and New York real-estate developer</a> Eliot Tawill is also on <a href="https://carbyne911.com/team/" target="_blank" rel="noopener">Carbyne’s board</a>, alongside Ehud Barak and Pinchas Buchris.</p>
<p><i>Narativ</i>, which wrote the first expose on Carbyne after Epstein’s arrest, noted that the Chinese government uses a smartphone app very similar to Carbyne as part of its mass surveillance apparatus, even though the original purpose of the app was for improved emergency reporting. According to <i>Narativ</i>, the Chinese Carbyne-equivalent “monitors every aspect of a user’s life, including personal conversations, power usage, and tracks a user’s movement.”</p>
<p>Given the history of Robert Maxwell — the father of Epstein’s long-time “girlfriend” and young-girl-procuring madam, Ghislaine Maxwell — in promoting the sale of Carbyne’s modified Promis software, which was also marketed as a tool to improve government efficacy but was actually a tool of mass surveillance for the benefit of Israeli intelligence, the overlap between Carbyne and Promis is troubling and warrants further investigation.</p>
<p>It is also worth noting that Unit 8200-connected tech start-ups are being widely integrated into U.S. companies and have developed close ties to the U.S. military-industrial complex, with Carbyne being just one example of that trend.</p>
<p>As <i>MintPress</i> <a href="https://www.mintpressnews.com/microsoft-electionguard-a-trojan-horse-for-a-military-industrial-takeover-of-us-elections/258732/">previously reported</a>, Unit 8200-linked outfits like Team8 have recently hired former National Security Agency (NSA) Director Mike Rogers as a senior advisor and gained prominent Silicon Valley figures, including former Google CEO Eric Schmidt, as key investors. Many American technology companies, from Intel to Google to Microsoft, <a href="https://www.mintpressnews.com/neocon-billionaire-paul-singer-driving-outsourcing-us-tech-jobs-israel/259147/">have merged with</a> several Unit 8200-connected start-ups in recent years and have been moving many key jobs and operations to Israel with <a href="https://www.mintpressnews.com/neocon-billionaire-paul-singer-driving-outsourcing-us-tech-jobs-israel/259147/">backing from key Republican donors like Paul Singer</a>. Many of those same companies, particularly Google and Microsoft, are also major U.S. government contractors.</p>
<h2>Who was Epstein really working for?</h2>
<p>Even though Jeffrey Epstein appears to have had ties to the Mossad, this series has revealed that the networks to which Epstein was connected were not Mossad-exclusive, as many of the individuals close to Epstein — Lesie Wexner, for instance — were part of a mob-connected class of oligarchs with deep ties to both the U.S. and Israel. As was discussed in Part I of this series, the sharing of “intelligence” (i.e., blackmail) between intelligence agencies and the same organized crime network connected to the Mega Group goes back decades. With Leslie Wexner of the Mega Group as Epstein’s chief patron, as opposed to a financier with direct ties to the Mossad, a similar relationship is more than likely in the case of the sexual blackmail operation that Epstein ran.</p>
<p>Given that intelligence agencies in both the U.S. and elsewhere often conduct covert operations for the benefit of oligarchs and large corporations as opposed to “national security interest,” Epstein’s ties to the Mega Group suggest that this group holds a unique status and influence in both the governments of the U.S. and of Israel, as well as in other countries (e.g., Russia) that were not explored in this report. This is by virtue of their role as key political donors in both countries, as well as the fact that several of them own powerful companies or financial institutions in both countries. Indeed, many members of the Mega Group have deep ties to Israel’s political class, including to Netanyahu and Ehud Barak as well as to now-deceased figures like Shimon Peres, and to members of the American political class.</p>
<p>Ultimately, the picture painted by the evidence is not a direct tie to a single intelligence agency but a web linking key members of the Mega Group, politicians, and officials in both the U.S. and Israel, and an organized-crime network with deep business and intelligence ties in both nations.</p>
<p>Though this series has so far focused on the ties of this network to main Republican Party affiliates, the next and final installment will reveal the ties developed between this web and the Clintons. As will be revealed, despite the Clintons’ willingness to embrace corrupt dealings during the span of their political careers, their mostly friendly relationship with this network still saw them use the power of sexual blackmail to obtain certain policy decisions that were favorable to their personal and financial interests but not to the Clintons’ political reputation or agendas.</p>
<p><em>Editor’s note | The original version of this article incorrectly stated that Rafi Eitan was interested in repurposing the American-made Promise software to restore his standing in Israel’s intelligence community caused by the fall-out from the Pollard Affair. The Pollard Affair occurred three years after Eitan had succeeded in repurposing the software and MintPress has removed that incorrect information from the article and regrets the error. </em></p>
<p><em>This article also originally neglected to mention that Eitan, at the time of his collaboration with Earl Brian to repurpose the Promis software, was the director of the now-defunct Israeli military intelligence agency Lekem at the time of those events and that information has been added to the story.</em></p>
<p>Feature photo | Graphic by Claudio Cabrera<ins datetime="2019-08-07T15:05:37+00:00"></ins></p>
<p><em><strong>Whitney Webb</strong> is a MintPress News journalist based in Chile. She has contributed to several independent media outlets including Global Research, EcoWatch, the Ron Paul Institute and 21st Century Wire, among others. She has made several radio and television appearances and is the 2019 winner of the Serena Shim Award for Uncompromised Integrity in Journalism.</em></p>
<blockquote class="wp-embedded-content" data-secret="zLax0QRt1U"><p><a href="https://www.mintpressnews.com/mega-group-maxwells-mossad-spy-story-jeffrey-epstein-scandal/261172/">Mega Group, Maxwells and Mossad: The Spy Story at the Heart of the Jeffrey Epstein Scandal</a></p></blockquote>
<p><iframe title="&#8220;Mega Group, Maxwells and Mossad: The Spy Story at the Heart of the Jeffrey Epstein Scandal&#8221; &#8212; MintPress News" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.mintpressnews.com/mega-group-maxwells-mossad-spy-story-jeffrey-epstein-scandal/261172/embed/#?secret=zLax0QRt1U" data-secret="zLax0QRt1U" width="474" height="267" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>You can actually participate in crippling the Deep State organized criminal cabal, while enjoying healthcare freedom at the same time, by <a href="https://virutron.com/product/1-set-virutron-pro-blood-electrifier-ces-tdcs-free-powerbank-multimeter/">boycotting Big Pharma</a> for good.</p>
<p><a href="https://virutron.com/product/1-set-virutron-pro-blood-electrifier-ces-tdcs-free-powerbank-multimeter/"><img data-attachment-id="54377" data-permalink="https://geopolitics.co/vital-issues/ben-fulford/battle-to-free-humanity-from-cabal-control-reaching-vital-turning-point/vaccine-outdated-obsolete/" data-orig-file="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png" data-orig-size="999,149" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vaccine-outdated-obsolete" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=560" class="aligncenter size-large wp-image-54377" src="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=560&#038;h=84" alt="" width="560" height="84" srcset="https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=560&amp;h=84 560w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=150&amp;h=22 150w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=300&amp;h=45 300w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png?w=768&amp;h=115 768w, https://eclinik.files.wordpress.com/2019/04/vaccine-outdated-obsolete.png 999w" sizes="(max-width: 560px) 100vw, 560px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_825547_post_55870"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55870" class="share-twitter sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55870" class="share-facebook sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-55870" class="share-pinterest sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-55870" class="share-linkedin sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-custom share-custom-flattr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-flattr sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=custom-1409294352" target="_blank" title="Click to share on Flattr"><span style="background-image:url(&quot;https://flattr.com/_img/icons/flattr_logo_16.png&quot;);">Flattr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-55870" class="share-skype sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-custom share-custom-tsu"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-tsu sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=custom-1417782030" target="_blank" title="Click to share on Tsu"><span style="background-image:url(&quot;http://www.androidetective.com/wp-content/uploads/2014/11/com.evac_.tsu-icon.jpg.png&quot;);">Tsu</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10590121-55870-5d50e759216b3' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10590121&amp;post_id=55870&amp;origin=eclinik.wordpress.com&amp;obj_id=10590121-55870-5d50e759216b3&amp;domain=geopolitics.co' data-name='like-post-frame-10590121-55870-5d50e759216b3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://geopolitics.co/tag/cia/" rel="tag">cia</a><a href="https://geopolitics.co/tag/epstein-is-dead/" rel="tag">epstein is dead</a><a href="https://geopolitics.co/tag/epstein-island/" rel="tag">epstein island</a><a href="https://geopolitics.co/tag/jeffrey-epstein/" rel="tag">Jeffrey Epstein</a><a href="https://geopolitics.co/tag/mossad/" rel="tag">mossad</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://geopolitics.co/2019/08/10/jeffrey-epstein-is-dead/" rel="prev"><span class="meta-nav">Previous Post</span>Jeffrey Epstein is Dead, But&#8230;</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		One thought on &ldquo;Mega Group, Maxwells &amp; Mossad: At the Heart of the Jeffrey Epstein Scandal&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-91002" class="comment byuser comment-author-kchrisc even thread-even depth-1 highlander-comment">
			<article id="div-comment-91002" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b599f104d1d4c95f00a60482ae13834e?s=34&#038;d=wavatar&#038;r=PG' class='avatar avatar-34' height='34' width='34' />						<b class="fn">K. Chris C.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/#comment-91002">
							<time datetime="2019-08-12T11:35:57+08:00">
								August 12, 2019 at 11:35 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<div class="cs-rating pd-rating" id="pd_rating_holder_825551_comm_91002"></div><p>Epstein is a character study of the character of the Jews.</p>
<p>This article reveals some of the ways the Jews plunder and destroy our societies from within. Charities are just another means the jew grift-machine utilizes to plunder us,and fund their destruction of us.</p>
<p>&#8220;Ignorance is Strength.&#8221; I&#8217;m weak.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/?replytocom=91002#respond' data-commentid="91002" data-postid="55870" data-belowelement="div-comment-91002" data-respondelement="respond" aria-label='Reply to K. Chris C.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">We do appreciate sensible comments... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://geopolitics.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95a65d77dd" /><input type="hidden" name="_wp_http_referer" value="/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55870' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4fcf903c3" /></p>
<input type="hidden" name="genseq" value="1565583193" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://cancerbuster.net/product/towards-healthcare-emancipation-3-x-premium-edition-pdf/"><img width="300" height="250" src="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" class="image wp-image-26671 alignnone attachment-full size-full" alt="Towards Healthcare Emancipation 2.x" style="max-width: 100%; height: auto;" title="This is an eClinik Learning publication." srcset="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg 300w, https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26671" data-permalink="https://geopolitics.co/towards-healthcare-emancipation-2/" data-orig-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Towards Healthcare Emancipation 2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2015/05/towards-healthcare-emancipation-2.jpg?w=300" /></a></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><div class="medquote">&#8220;Never underestimate the power of a few committed people to change the world. Indeed, it is the only thing that ever has.&#8221;<br />
<cite>~ Margaret Meade</cite>
</div>
</div>
		</aside><aside id="text-28" class="widget widget_text"><h1 class="widget-title">Covert Hybrid WW3: Starving the Beast S01E03</h1>			<div class="textwidget"><p><a href="https://www.youtube.com/watch?v=IMSkLu31QdE&amp;list=PL-vyCOc3Mo5dm1UV9Hvu_TeoNmnH2H5aX"><img class="aligncenter size-full wp-image-49180" src="https://eclinik.files.wordpress.com/2017/09/s01e03.png" alt="" width="305" height="172" /></a></p>
</div>
		</aside><aside id="media_video-2" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-55870-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/o_rCOVknT9E?_=1" /><a href="https://youtu.be/o_rCOVknT9E">https://youtu.be/o_rCOVknT9E</a></video></div></aside><aside id="media_image-16" class="widget widget_media_image"><h1 class="widget-title">The Israel Lobby</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/playlist?list=PL-vyCOc3Mo5fPOGHGOCmiVYH6osDzI_PF"><img width="336" height="188" src="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=336" class="image wp-image-55098  attachment-336x188 size-336x188" alt="" style="max-width: 100%; height: auto;" srcset="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg 336w, https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=150 150w, https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=300 300w" sizes="(max-width: 336px) 100vw, 336px" data-attachment-id="55098" data-permalink="https://geopolitics.co/the-israel-lobby/" data-orig-file="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg" data-orig-size="336,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Israel Lobby" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/06/the-israel-lobby.jpg?w=336" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>13,883,319 views | Thank you for flying with us!</li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 13,496 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10590121"/>
                    <input type="hidden" name="source" value="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="fdde8dffd3" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Covert-Geopolitics" data-width="340"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Covert-Geopolitics"><a href="https://www.facebook.com/pages/Covert-Geopolitics"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent</h1>		<ul>
											<li>
					<a href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/">Mega Group, Maxwells &amp; Mossad: At the Heart of the Jeffrey Epstein Scandal</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/08/10/jeffrey-epstein-is-dead/">Jeffrey Epstein is Dead, But&#8230;</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/08/05/watergate-was-pedogate-70-of-top-us-officials-compromised/">WaterGate was PedoGate; 70% of Top US Officials Compromised</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/08/03/will-epstein-incarceration-ny-child-victims-act-lead-to-high-profile-pedo-convictions/">Will Epstein&#8217;s Incarceration, NY Child Victims Act, lead to High-Profile Pedophiles&#8217; Convictions?</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/31/the-world-is-dedollarizing/">The World is Dedollarizing</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/28/government-by-blackmail-epstein-trumps-mentor-and-the-dark-secrets-of-the-reagan-era/">Government by Blackmail: Epstein, Trump’s Mentor and the Dark Secrets of the Reagan Era</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/28/yemens-houthis-turn-to-russia-for-support-as-us-raises-tension-in-the-middle-east/">Yemen’s Houthis Turn to Russia for Support as US Raises Tension in the Middle East</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/27/northeast-asia-unraveling-amid-us-retreat/">Northeast Asia Unraveling Amid US Retreat</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/24/israel-first-behold-trumps-true-foreign-policy/">“Israel First” &#8211; Behold Trump’s True Foreign Policy</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/21/the-shocking-origins-of-the-jeffrey-epstein-case/">The Shocking Origins of the Jeffrey Epstein Case</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/19/shattering-the-myth-of-us-military-invincibility/">Shattering the Myth of US Military Invincibility</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/18/chinas-5g-leadership-means-us-eavesdropping-will-be-blocked-spies-unemployed/">China’s 5G Leadership Means US Eavesdropping is Blocked, Spies Unemployed</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/16/british-empire-perfidy-further-exposed-as-trump-steps-toward-a-new-paradigm-with-russia-and-china/">British Empire Perfidy Further Exposed, as Trump Steps Toward a New Paradigm with Russia, China</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/16/the-untold-story-of-christian-zionisms-rise-to-power-in-the-united-states/">The Untold Story of Christian Zionism’s Rise to Power in the United States</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/13/fake-wars-and-big-lies-the-muslim-brotherhood-as-assassins/">Fake Wars and Big Lies: The Muslim Brotherhood as Assassins</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/12/british-government-killed-10-million-iranians-in-1919/">British Government Killed 10 Million Iranians in 1919</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/11/a-summer-of-confrontation-looms-in-the-south-china-sea/">A Summer of Confrontation Looms in the South China Sea</a>
									</li>
											<li>
					<a href="https://geopolitics.co/2019/07/09/the-taliban-have-won-in-afghanistan/">The Taliban Have Won in Afghanistan</a>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://geopolitics.co/2019/08/'> August 2019 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2019/07/'> July 2019 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2019/06/'> June 2019 &nbsp;(25)</option>
	<option value='https://geopolitics.co/2019/05/'> May 2019 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2019/04/'> April 2019 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2019/03/'> March 2019 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2019/02/'> February 2019 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2019/01/'> January 2019 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2018/12/'> December 2018 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2018/11/'> November 2018 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2018/09/'> September 2018 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2018/08/'> August 2018 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2018/07/'> July 2018 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2018/04/'> April 2018 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2018/03/'> March 2018 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2018/02/'> February 2018 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2017/12/'> December 2017 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2017/11/'> November 2017 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='https://geopolitics.co/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://geopolitics.co/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/07/'> July 2017 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2017/06/'> June 2017 &nbsp;(54)</option>
	<option value='https://geopolitics.co/2017/05/'> May 2017 &nbsp;(46)</option>
	<option value='https://geopolitics.co/2017/04/'> April 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/03/'> March 2017 &nbsp;(48)</option>
	<option value='https://geopolitics.co/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='https://geopolitics.co/2016/12/'> December 2016 &nbsp;(47)</option>
	<option value='https://geopolitics.co/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://geopolitics.co/2016/10/'> October 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/09/'> September 2016 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2016/07/'> July 2016 &nbsp;(29)</option>
	<option value='https://geopolitics.co/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='https://geopolitics.co/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/03/'> March 2016 &nbsp;(32)</option>
	<option value='https://geopolitics.co/2016/02/'> February 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2016/01/'> January 2016 &nbsp;(36)</option>
	<option value='https://geopolitics.co/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://geopolitics.co/2015/11/'> November 2015 &nbsp;(50)</option>
	<option value='https://geopolitics.co/2015/10/'> October 2015 &nbsp;(41)</option>
	<option value='https://geopolitics.co/2015/09/'> September 2015 &nbsp;(49)</option>
	<option value='https://geopolitics.co/2015/08/'> August 2015 &nbsp;(38)</option>
	<option value='https://geopolitics.co/2015/07/'> July 2015 &nbsp;(69)</option>
	<option value='https://geopolitics.co/2015/06/'> June 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/05/'> May 2015 &nbsp;(100)</option>
	<option value='https://geopolitics.co/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/03/'> March 2015 &nbsp;(101)</option>
	<option value='https://geopolitics.co/2015/02/'> February 2015 &nbsp;(74)</option>
	<option value='https://geopolitics.co/2015/01/'> January 2015 &nbsp;(89)</option>
	<option value='https://geopolitics.co/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='https://geopolitics.co/2014/11/'> November 2014 &nbsp;(95)</option>
	<option value='https://geopolitics.co/2014/10/'> October 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/09/'> September 2014 &nbsp;(70)</option>
	<option value='https://geopolitics.co/2014/08/'> August 2014 &nbsp;(76)</option>
	<option value='https://geopolitics.co/2014/07/'> July 2014 &nbsp;(40)</option>
	<option value='https://geopolitics.co/2014/06/'> June 2014 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='https://geopolitics.co/2014/04/'> April 2014 &nbsp;(24)</option>
	<option value='https://geopolitics.co/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='https://geopolitics.co/2014/02/'> February 2014 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='https://geopolitics.co/2013/09/'> September 2013 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2013/06/'> June 2013 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2013/04/'> April 2013 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://geopolitics.co/2013/02/'> February 2013 &nbsp;(13)</option>
	<option value='https://geopolitics.co/2013/01/'> January 2013 &nbsp;(21)</option>
	<option value='https://geopolitics.co/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://geopolitics.co/2012/11/'> November 2012 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://geopolitics.co/2012/09/'> September 2012 &nbsp;(5)</option>
	<option value='https://geopolitics.co/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://geopolitics.co/2012/07/'> July 2012 &nbsp;(22)</option>
	<option value='https://geopolitics.co/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='https://geopolitics.co/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='https://geopolitics.co/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://geopolitics.co/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://geopolitics.co/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://geopolitics.co/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/10/'> October 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2011/06/'> June 2011 &nbsp;(10)</option>
	<option value='https://geopolitics.co/2011/05/'> May 2011 &nbsp;(8)</option>
	<option value='https://geopolitics.co/2011/04/'> April 2011 &nbsp;(12)</option>
	<option value='https://geopolitics.co/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='https://geopolitics.co/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://geopolitics.co/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='https://geopolitics.co/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='https://geopolitics.co/2009/12/'> December 2009 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://geopolitics.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title">Conversations</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="K. Chris C." class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b599f104d1d4c95f00a60482ae13834e?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">K. Chris C. on <a href="https://geopolitics.co/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/#comment-91002">Mega Group, Maxwells &amp; Mos&hellip;</a></td></tr><tr><td title="Makecake" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://takecake.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/62a8cb03a892373bf42a8fe9cd41ff88?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://takecake.wordpress.com" rel="nofollow">Makecake</a> on <a href="https://geopolitics.co/2019/08/10/jeffrey-epstein-is-dead/#comment-90944">Jeffrey Epstein is Dead, But&hellip;</a></td></tr><tr><td title="kennyboy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fd1c115f70fe3bd523ff6e7d0b5c80e0?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">kennyboy on <a href="https://geopolitics.co/2019/08/10/jeffrey-epstein-is-dead/#comment-90929">Jeffrey Epstein is Dead, But&hellip;</a></td></tr><tr><td title="John Hawk" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f1d7985ee38fcd6d9b39b1970ced3a35?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">John Hawk on <a href="https://geopolitics.co/2019/08/10/jeffrey-epstein-is-dead/#comment-90926">Jeffrey Epstein is Dead, But&hellip;</a></td></tr><tr><td title="K. Chris C." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b599f104d1d4c95f00a60482ae13834e?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">K. Chris C. on <a href="https://geopolitics.co/2019/08/10/jeffrey-epstein-is-dead/#comment-90924">Jeffrey Epstein is Dead, But&hellip;</a></td></tr><tr><td title="Mark Perkins" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i0.wp.com/graph.facebook.com/v2.9/2610248768985628/picture?q=type%3Dlarge%26_md5%3Dba093976c43d381aecc453cd89b7f3b0&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Mark Perkins on <a href="https://geopolitics.co/2015/04/03/chemtrail-pilot-blows-the-lid-off-operation-indigo-skyfold/#comment-90917">Chemtrail Pilot Blows the Lid&hellip;</a></td></tr><tr><td title="Todd" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/eac0e4491839e294f26c7ef4ea8a9abc?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Todd on <a href="https://geopolitics.co/2015/03/11/hidden-history-of-the-incredibly-evil-khazarian-mafia/#comment-90914">Hidden History of the Incredib&hellip;</a></td></tr><tr><td title="Shapiemau" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/04be9808b26ccbe03cb35d3443c62bac?s=48&#038;d=wavatar&#038;r=PG' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Shapiemau on <a href="https://geopolitics.co/2019/08/05/watergate-was-pedogate-70-of-top-us-officials-compromised/#comment-90901">WaterGate was PedoGate; 70% of&hellip;</a></td></tr>				</table>
				</aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://virutron.com/product/1-set-virutron-pro-blood-electrifier-ces-tdcs-free-powerbank-multimeter/"><img width="497" height="292" src="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png" class="image wp-image-54443  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png 497w, https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=150&amp;h=88 150w, https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=300&amp;h=176 300w" sizes="(max-width: 497px) 100vw, 497px" data-attachment-id="54443" data-permalink="https://geopolitics.co/best-healthcare-insurance-2/" data-orig-file="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png" data-orig-size="497,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-healthcare-insurance (2)" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=300" data-large-file="https://eclinik.files.wordpress.com/2019/04/best-healthcare-insurance-2.png?w=497" /></a></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/eclinik" data-width="286"  data-height="215" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/eclinik"><a href="https://www.facebook.com/eclinik"></a></blockquote></div>
		</div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">Beyond the Smoke &amp; Mirrors</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-19280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19280"><a href="https://eclinik.wordpress.com/2014/03/05/lost-kingdom-of-maharlika/">Lost Land of Maharlika</a>
<ul class="sub-menu">
	<li id="menu-item-54397" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54397"><a href="https://geopolitics.co/2019/03/02/understand-the-philippines-and-you-understand-the-new-multipolar-world-order/">Understand the Philippines, and You Understand the New Multipolar World Order</a></li>
	<li id="menu-item-41763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41763"><a href="https://geopolitics.co/2017/01/16/3500-tons-pure-gold-bars-unlawfully-shipped-out-by-aquino-govt-but-for-whose-benefit/">3,500 Ton Philippine Gold Bars Unlawfully Shipped Out, But for Whose Benefit?</a></li>
	<li id="menu-item-41191" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41191"><a href="https://geopolitics.co/2016/12/29/us-state-department-blueprint-to-oust-duterte-leaked-by-us-embassy-insider/">US State Department Blueprint to Oust Duterte Leaked by A US Embassy Insider</a></li>
	<li id="menu-item-40345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40345"><a href="https://geopolitics.co/2016/12/24/mayor-duterte-is-not-genocidal-the-west-is-heres-the-proof/">Mayor Duterte is Not Genocidal, The West is. Here’s the proof…</a></li>
	<li id="menu-item-38812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38812"><a href="https://geopolitics.co/2016/10/29/why-cia-created-the-abu-sayyaf-in-the-philippines/">Why CIA Created the Abu Sayyaf in the Philippines</a></li>
	<li id="menu-item-31046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31046"><a href="https://geopolitics.co/2015/10/12/philippine-decision-2016/">Philippine Decision 2016</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28467"><a href="https://geopolitics.co/2015/07/15/behold-the-philippines-under-u-s-democracy-for-113-years/">Behold the Philippines Under U.S. Democracy for 113 Years!</a></li>
	<li id="menu-item-27001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27001"><a href="https://geopolitics.co/2015/05/29/the-view-from-here/">The View from Here</a></li>
	<li id="menu-item-27094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27094"><a href="https://geopolitics.co/2015/05/29/why-u-s-mercenaries-are-in-the-philippines/">Why U.S. Mercenaries are in the Philippines?</a></li>
	<li id="menu-item-26135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26135"><a href="https://geopolitics.co/2015/04/28/why-is-china-reclaiming-kalayaan-group-of-islands-an-open-letter-to-all-filipinos/">Why is China Reclaiming The Kalayaan Group of Islands?</a></li>
	<li id="menu-item-26463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26463"><a href="https://geopolitics.co/2015/03/02/what-was-the-u-s-role-in-the-slaughter-of-44-filipino-special-ops-police/">What Was the U.S. Role in the Slaughter of 44 Filipino Special Ops Police?</a></li>
	<li id="menu-item-25491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25491"><a href="https://geopolitics.co/2014/02/04/u-s-attacked-philippines-using-haarp/">U.S. Attacked Philippines with HAARP</a></li>
	<li id="menu-item-25490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25490"><a href="https://geopolitics.co/2015/02/05/unacknowledged-american-atrocities-in-the-philippines/">Unacknowledged American Atrocities in the Philippines</a></li>
	<li id="menu-item-29670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29670"><a href="https://geopolitics.co/2012/02/02/the-last-senseless-war/">The Last Senseless War</a></li>
	<li id="menu-item-26464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26464"><a href="https://geopolitics.co/2015/05/13/pivot-away-from-containment/">Pivot Away from Containment</a></li>
	<li id="menu-item-25493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25493"><a href="https://geopolitics.co/2015/04/04/has-obama-lost-control-of-the-philippines/">Has Obama Lost Control Of the Philippines?</a></li>
	<li id="menu-item-25492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25492"><a href="https://geopolitics.co/2015/02/19/us-pays-out-peanuts-for-eco-crime-committed-in-philippines/">US Pays Out &#8216;Peanuts&#8217; for Eco-Crime Committed in Philippines</a></li>
</ul>
</li>
<li id="menu-item-22771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22771"><a href="https://eclinik.wordpress.com/2015/01/01/learn-the-tricks-of-the-trade-and-set-yourself-free/">Learn the Tricks of the Trade &amp; Set Yourself Free</a>
<ul class="sub-menu">
	<li id="menu-item-39889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39889"><a href="https://geopolitics.co/2016/02/05/the-articles-of-agreement-that-should-boil-everyones-blood/">The Articles of Agreement that Should Boil Everyone’s Blood</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13211"><a title="Governments are Corporations" href="https://eclinik.wordpress.com/2014/07/10/lawful-rebellion-vs-corporations/">Governments are Corporations</a></li>
	<li id="menu-item-25476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25476"><a href="https://geopolitics.co/2015/04/12/vatican-the-greatest-usurper/">Vatican: The Greatest Usurper</a></li>
	<li id="menu-item-25508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25508"><a href="https://geopolitics.co/2015/04/12/bank-for-international-settlements-bis-the-vaticans-central-bank/">Bank for International Settlements (BIS) – The Vatican’s Central Bank</a></li>
	<li id="menu-item-25477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25477"><a href="https://geopolitics.co/2015/04/12/proof-all-of-your-debt-is-prepaid/">Proof All of Your Debt is Prepaid!</a></li>
	<li id="menu-item-25478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25478"><a href="https://geopolitics.co/2015/04/12/the-ucc-connection-to-our-slavery-how-to-acces-your-strawman-account/">The UCC Connection to Our Slavery &amp; How to Access Our Strawman Account</a></li>
	<li id="menu-item-25303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25303"><a href="https://geopolitics.co/2015/04/05/how-the-cabal-maintains-their-power/">How the Cabal Maintains Their Power &amp; How to Defeat Them</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13208"><a href="https://eclinik.wordpress.com/vital-issues/the-corporation/">The Corporation: History &amp; Revolution</a></li>
	<li id="menu-item-25629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25629"><a href="https://geopolitics.co/2015/04/16/jfk-to-911-everything-is-a-rich-mans-trick/">JFK to 911 Everything Is A Rich Man’s Trick</a></li>
</ul>
</li>
<li id="menu-item-22527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22527"><a href="https://geopolitics.co/2015/03/11/hidden-history-of-the-incredibly-evil-khazarian-mafia/">Khazarian Mafia History</a>
<ul class="sub-menu">
	<li id="menu-item-26091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26091"><a href="https://geopolitics.co/2015/05/01/the-khazarian-mafia-part-2/">The Khazarian Mafia 2.0</a></li>
	<li id="menu-item-55398" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-55398"><a href="https://geopolitics.co/2019/06/20/the-protocols-of-zion-is-derived-from-the-jewish-talmud-but-never-semitic/">The Protocols of Zion is Derived from the Jewish Talmud, But never Semitic</a></li>
	<li id="menu-item-55432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-55432"><a href="https://geopolitics.co/2019/06/19/israels-secretive-nuclear-facility-leaking-as-watchdog-finds-israel-has-nearly-100-nukes/">Israel’s Secretive Nuclear Facility Leaking as Watchdog Finds Israel Has Nearly 100 Nukes</a></li>
	<li id="menu-item-54396" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-54396"><a href="https://geopolitics.co/2019/03/12/deep-state-nazionists-establishing-a-parallel-state-for-ratline-2-0/">Deep State Nazionists Establishing A Parallel State for Ratline 2.0</a></li>
	<li id="menu-item-52028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52028"><a href="https://geopolitics.co/2018/09/15/corporate-power-and-expansive-u-s-military-policy-prof-gaffney/">Corporate Power and Expansive U.S. Military Policy | Prof. Gaffney</a></li>
	<li id="menu-item-43659" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43659"><a href="https://geopolitics.co/2017/03/01/covert-war-between-russia-and-khazarian-jewry/">Covert War Between Russia and Khazarian Jewry</a></li>
	<li id="menu-item-26527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26527"><a href="https://geopolitics.co/2014/03/22/deep-state-2-0/">DEEP STATE 2.0</a></li>
	<li id="menu-item-22675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22675"><a href="https://eclinik.wordpress.com/2014/12/23/the-top-of-the-pyramid/">The Top of the Pyramid</a></li>
	<li id="menu-item-25507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25507"><a href="https://geopolitics.co/2015/04/08/the-rothschilds-are-jesuits/">The Rothschilds are Jesuits</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13210"><a href="https://eclinik.wordpress.com/2012/07/20/powerful-bloodlines-behind-the-dark-cabal/">Powerful Bloodlines</a></li>
</ul>
</li>
<li id="menu-item-25175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25175"><a href="https://geopolitics.co/2015/04/06/technocracy-a-scientific-dictatorship/">Technocracy: A Scientific Dictatorship</a>
<ul class="sub-menu">
	<li id="menu-item-36995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36995"><a href="https://geopolitics.co/2016/07/10/the-situation-is-so-intense-it-involves-the-entire-us-government-fbi-insider/">The Situation is So Intense, it Involves the Entire US Government | FBI Insider</a></li>
	<li id="menu-item-29988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29988"><a href="https://geopolitics.co/2015/09/11/from-state-sponsored-terror-to-state-sponsored-freedom/">From State Sponsored Terror to State Sponsored “Freedom”</a></li>
	<li id="menu-item-28367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28367"><a href="https://geopolitics.co/2015/07/04/jade-helm-mastering-the-human-domain-thru-artificial-intelligence/">Jade Helm: Mastering the Human Domain thru Artificial Intelligence</a></li>
	<li id="menu-item-25123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25123"><a href="https://geopolitics.co/2011/06/18/how-the-world-was-brought-down-to-its-knees-2-2/">Social Engineering for Global Slavery</a></li>
	<li id="menu-item-25239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25239"><a href="https://geopolitics.co/2015/04/09/the-true-purpose-of-agenda-21/">The True Purpose of U.N. Agenda 21 “Sustainable Development”</a></li>
	<li id="menu-item-25509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25509"><a href="https://geopolitics.co/2015/04/03/chemtrail-pilot-blows-the-lid-off-operation-indigo-skyfold/">Chemtrail Pilot Blows the Lid Off OPERATION INDIGO SKYFOLD</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13209"><a href="https://eclinik.wordpress.com/health-tips/top-10-ways-humanity-is-being-murdered-naturalnews/">Top 10 Ways They&#8217;re Killing Us</a></li>
</ul>
</li>
<li id="menu-item-26086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26086"><a href="https://geopolitics.co/2015/04/25/the-foundation-stone-has-been-laid-for-a-new-world-economic-order/">The Foundation for The New World Economic Order</a>
<ul class="sub-menu">
	<li id="menu-item-55430" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-55430"><a href="https://geopolitics.co/2019/06/27/declassified-the-sino-russian-masterplan-to-end-u-s-dominance-in-middle-east/">Declassified: The Sino-Russian Masterplan To End U.S. Dominance In Middle East</a></li>
	<li id="menu-item-40742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40742"><a>BRICS Latest Updates</a></li>
	<li id="menu-item-26542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26542"><a href="https://geopolitics.co/2015/05/12/russia-china-offer-eurasian-emporium-the-us-sabre-rattling/">Russia, China Offer Eurasian Emporium, the US – Sabre Rattling</a></li>
	<li id="menu-item-26794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26794"><a href="https://geopolitics.co/2015/05/19/brics-new-bank-open-coffers-by-year-end-coinciding-jesuits-debt-jubilee/">BRICS Global Bank Will Open Coffers by Year-End, Coinciding Jesuits&#8217; Debt Jubilee</a></li>
	<li id="menu-item-26396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26396"><a href="https://geopolitics.co/2015/05/03/the-ultimate-geopolitical-game-changer-is-here/">The Ultimate Geopolitical Game Changer Is Here</a></li>
	<li id="menu-item-26210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26210"><a href="https://geopolitics.co/2015/04/20/geopolitical-and-socioeconomics-summary-q1-2015/">GeoPolitical and SocioEconomics Q1 Summary</a></li>
</ul>
</li>
<li id="menu-item-13617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13617"><a href="http://myeclinik.com/">Conquer fear &amp; Live free!</a>
<ul class="sub-menu">
	<li id="menu-item-29671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29671"><a href="http://myeclinik.com/">Enjoy Healthcare Freedom Now!</a></li>
</ul>
</li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/geopolitics"><img width="180" height="91" src="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" class="image wp-image-48326 alignnone attachment-full size-full" alt="www.patreon.com/geopolitics" style="max-width: 100%; height: auto;" title="www.patreon.com/geopolitics" srcset="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg 180w, https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=150&amp;h=76 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="48326" data-permalink="https://geopolitics.co/patreon-geopolitics/" data-orig-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg" data-orig-size="180,91" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patreon-geopolitics" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" data-large-file="https://eclinik.files.wordpress.com/2017/06/patreon-geopolitics.jpg?w=180" /></a></aside><aside id="text-23" class="widget widget_text"><h1 class="widget-title">Defeat the Cabal by Supporting this site</h1>			<div class="textwidget"><div style="padding-left:12px;padding-bottom:-10px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<div style="margin-top:24px;margin-bottom:1px;hyphens:none;-moz-hyphens:none;-webkit-hyphens:none;-ms-hyphens:none;">
<p style="color:black;"><strong>This is a self-funded site.</strong> But with your help, we can sustain the task of informing the world with reliable information and objective analyses, while your own family enjoys healthcare freedom that they deserve.</p>
<p style="color:black;">Find more about how we can help each other from our <a href="https://cancertek.com/">healthcare site</a>. Or, you can be our next <a href="https://www.patreon.com/geopolitics">Patreon partner</a>.</p>
</div>
</div>
</div>
		</aside><aside id="media_image-17" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 247px" class="wp-caption alignnone"><a href="https://commission.itnj.org/" target="_blank" rel="noopener noreferrer"><img width="247" height="249" src="https://eclinik.files.wordpress.com/2019/07/itnj-seal.png" class="image wp-image-55585  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://eclinik.files.wordpress.com/2019/07/itnj-seal.png 247w, https://eclinik.files.wordpress.com/2019/07/itnj-seal.png?w=150&amp;h=150 150w" sizes="(max-width: 247px) 100vw, 247px" data-attachment-id="55585" data-permalink="https://geopolitics.co/itnj-seal/" data-orig-file="https://eclinik.files.wordpress.com/2019/07/itnj-seal.png" data-orig-size="247,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ITNJ-Seal" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2019/07/itnj-seal.png?w=247" data-large-file="https://eclinik.files.wordpress.com/2019/07/itnj-seal.png?w=247" /></a><figcaption class="wp-caption-text">We fully support ITNJ Judicial Commission's Inquiry into Human Trafficking and Child Sex Abuse. You should do the same, too.</figcaption></figure></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="linkcat-63727" class="widget widget_links"><h1 class="widget-title">Revolutionaries</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bishop-accountability.org/" title="It is a matter of public record that U.S. bishops have knowingly transferred thousands of abusive priests into unsuspecting parishes and dioceses, placing fear of &#8220;scandal&#8221; ahead of the welfare of children." target="_blank">Bishop Accountability</a></li>
<li><a href="http://idlenomore.ca/" title="Idle No More is an ongoing protest movement originating among the Aboriginal peoples in Canada comprising the First Nations, Metis and Inuit peoples and their non-Aboriginal supporters in Canada, and to a lesser extent, internationally." target="_blank">Idle No More</a></li>
<li><a href="https://commission.itnj.org/" title="Inquiry into pedophilia and satanic practices in High Society." target="_blank">Inquiry into Human Trafficking and Child Sex Abuse – International Tribunal for Natural Justice</a></li>
<li><a href="http://itccs.org/" title="The abuse, trafficking, torture and murder of children appears endemic to European culture, and continues to be actively practiced, and condoned and protected, by church, state, judicial and police forces around the globe.">International Tribunal into Crimes of Church and State</a></li>
<li><a href="http://www.thezeitgeistmovement.com/" title="Founded in 2008, The Zeitgeist Movement is a Sustainability Advocacy Organization which conducts community based activism and awareness actions through a network of Global/Regional Chapters, Project Teams, Annual Events, Media and Charity Work." target="_blank">The Zeitgeist Movement</a></li>
<li><a href="http://wikileaks.org/" title="KEEP GOVERNMENTS OPEN" target="_blank">WikiLeaks</a></li>

	</ul>
</aside>
<aside id="linkcat-119806" class="widget widget_links"><h1 class="widget-title">Alternative Media</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://consortiumnews.com/" title="Independent Investigative Journalism Since 1995" target="_blank">Consortium News</a></li>
<li><a href="http://www.globalresearch.ca/" title="Since September 2001, we have established an extensive archive of news articles, in-depth reports and analysis on issues which are barely covered by the mainstream media.  In an era of media disinformation, our focus has essentially been to center on the" target="_blank">Global Research</a></li>
<li><a href="http://petersantilli.com/" title="This web site is intended to inform the public about political corruption, Banksterism, main stream media corruption, bias and false propaganda, and to provide balanced comments about our philosophy of peacefully overthrowing anything and everything that" target="_blank">Pete Santilli Show</a></li>
<li><a href="http://presscore.ca/" title="This past year alone over 22 million people have visited PRESS Core.ca.  Why?  PRESS Core is your source for in depth investigative reporting on news that affects us all. PRESS Core publishes what others refuse to publish – the truth." target="_blank">PressCore</a></li>
<li><a href="http://www.presstv.ir/" title="Press TV takes revolutionary steps as the first Iranian international news network, broadcasting in English on a round-the-clock basis." target="_blank">PressTV</a></li>
<li><a href="http://rt.com/" title="At RT we are set to step beyond the boundaries of bare facts and bring you the human side to every story.  RT is here to show you how any story can be another story altogether." target="_blank">Russia Today</a></li>
<li><a href="http://technocracy.news/" title="Technocracy News is a curated aggregation of news from around the world that relates to Technocracy, Sustainable Development, Agenda 21 and all related topics between. Major categories that have opened up include: 2030 Agenda, Climate Change,etc" target="_blank">Technocracy News</a></li>

	</ul>
</aside>
<aside id="linkcat-155400" class="widget widget_links"><h1 class="widget-title">World Economy</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.larouchepub.com/" title="Executive Intelligence Review (EIR) is a weekly newsmagazine founded in 1974 by the American political activist Lyndon LaRouche." target="_blank">Executive Intelligence Review</a></li>
<li><a href="http://www.trendsresearch.com/" title="The Martial Artist of Trend Forecasting — Founder of The Trends Research Institute in 1980, Gerald Celente is a pioneer trend strategist. He is author of the national bestseller Trends 2000 and Trend Tracking (Warner Books) – “Far better than Megatr" target="_blank">Gerald Celente</a></li>
<li><a href="https://isgp-studies.com/" title="The Institute for the Study of Globalization and Covert Politics is a project that ran from 2004 to 2010. It was a surprisingly successful attempt to analyze the various elites of the western world, and to see how they interact with both each other and na" target="_blank">Institute for the Study of Globalization and Covert Politics</a></li>
<li><a href="http://maxkeiser.com/" title="Max Keiser is a TV presenter, radio host, entrepeneur, broadcaster and journalist.  Max Keiser is the inventor of the  virtual specialist technology / prediction markets, Hollywood Stock Exchange,  Karmabanque, and PirateMyFilm  Max is presenter of “The" target="_blank">Max Keiser</a></li>
<li><a href="http://thevenusproject.com/" title="The Venus Project presents a bold, new direction for humanity that entails nothing less than the total redesign of our culture." target="_blank">The Venus Project</a></li>
<li><a href="http://www.zerohedge.com/" title="On a long enough timeline, the survival rate for everyone drops to zero." target="_blank">Zero Hedge</a></li>

	</ul>
</aside>
<aside id="linkcat-66414" class="widget widget_links"><h1 class="widget-title">Occultism</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.citizenhearing.org/" title="The Citizen Hearing on Disclosure was an unprecedented event in terms of size, scope and the involvement of former members of the U. S. Congress. With over 30 hours of testimony from 40 witnesses over five days  The event was the most concentrated body of" target="_blank">Citizen Hearing on Disclosure</a></li>
<li><a href="http://www.danielestulin.com/" title="I’m a Russian expatriate who was kicked out of the Soviet Union in 1980. My father was a dissident who fought for freedom of speech who was jailed, tortured by the KGB. Suffered two political deaths. When these people got tired of us they threw us out.">Daniel Estulin</a></li>
<li><a href="http://www.davidicke.com/" title="Exposing the Dreamworld We Believe to Be Real." target="_blank">David Icke</a></li>
<li><a href="http://www.vaticanassassins.org/" title="The history of the world as written by the Jesuit Vatican Church." target="_blank">Eric Jon Phelps</a></li>
<li><a href="http://www.exopolitics.org/" title="Exopolitics is the study of the key individuals, political institutions and processes associated with extraterrestrial life. Information concerning extraterrestrial life and technology is kept secret from the general public, elected political representati">ExoPolitics</a></li>
<li><a href="http://www.mcremo.com/" title="Where did we come from? What is the true history of humankind? Michael A. Cremo and Richard L. Thompson challenge the prevailing theory of Darwinian evolution with their groundbreaking work Forbidden Archeology: The Hidden History of the Human Race.">Forbidden Archaeology</a></li>
<li><a href="http://www.leozagami.com/confessions/articles.htm" title="by Leo Lyon Zagami" target="_blank">Illuminati Confessions</a></li>
<li><a href="https://jordanmaxwellshow.com/blog/" title="The Father of Research Into the AstroTheology and the Dark World of Occultism" target="_blank">Jordan Maxwell</a></li>
<li><a href="http://michaeltsarion.com/" title="Origins &amp; Oracles; Architects of Control;" target="_blank">Michael Tsarion</a></li>
<li><a href="http://projectavalon.net/" target="_blank">Project Avalon</a></li>

	</ul>
</aside>
<aside id="linkcat-337" class="widget widget_links"><h1 class="widget-title">Health</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://myeclinik.com/" title="No holds barred discussion about healthcare and how you can free yourself from medical fears for good." target="_blank">Conquer fear &amp; live free!</a></li>
<li><a href="http://cutpoisonburn.com/" title="Cut Poison Burn is a controversial, eye opening, and sometimes heartbreaking documentary that puts the business of cancer treatment under the microscope. Follow the frustrating journeys of critically ill cancer patients as they try to navigate the confusi" target="_blank">Cut Poison Burn</a></li>
<li><a href="http://www.youtube.com/user/DrLeonardHorowitz" title="The Channel serving watch-persons of the global genocide administered to help save lives by exposing the “military-medical-petrochemica l-pharmaceutical cartel.”" target="_blank">Dr Leonard G. Horowitz</a></li>
<li><a href="http://www.blaylockreport.com/" title="The Truth about the Flu Shot!" target="_blank">Dr. Russel Blaylock</a></li>
<li><a href="http://www.curenaturalicancro.com/" title="Defeat Cancer with Baking Soda Solution!" target="_blank">Dr. Tullio Simoncini</a></li>
<li><a href="http://www.fluscam.com/HOME.html" target="_blank">FluSCAM</a></li>
<li><a href="http://birdflu666.wordpress.com/about/" title="Jane Bürgermeister is an Austrian-Irish journalist, based in Vienna, who was propelled into the public spotlight last year (2009) when, outraged at the distribution of H5N1 (Avian Flu)-infected samples distributed to European laboratories by Baxter Pharm" target="_blank">Jane Bürgermeister</a></li>
<li><a href="http://vaccineresistancemovement.org/" title="Vaccine Resistance Movement is a grass roots, non-profit organization striving for safe alternatives to vaccines; determined to expose vaccine fraud &amp; pharmaceutical industry malfeasance." target="_blank">Vaccine Resistance Movement</a></li>

	</ul>
</aside>
<aside id="linkcat-10694" class="widget widget_links"><h1 class="widget-title">Genetics</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.globalresearch.ca/index.php?context=theme&#038;themeId=24" title="In an era of media disinformation, our focus has essentially been to center on the “unspoken truth”, a think tank on crucial  economic and geopolitical issues, extensive archive of news articles, in-depth reports and analysis on issues&#8230;" target="_blank">Global Research</a></li>
<li><a href="http://www.gmwatch.org/" title="Keep up to date with the latest news on the issue of genetically modified (GM) food and crops and find out about the deceptive PR campaigns being used to promote GM worldwide." target="_blank">GMWatch</a></li>

	</ul>
</aside>
<aside id="linkcat-436" class="widget widget_links"><h1 class="widget-title">Photography</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.activestills.org/" title="Photography in a brave new world." target="_blank">Active Stills</a></li>

	</ul>
</aside>
<aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://geopolitics.co/about-us/"><img width="225" height="90" src="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" class="image wp-image-39434 aligncenter attachment-full size-full" alt="eClinik Learning" style="max-width: 100%; height: auto;" title="eClinik Learning" srcset="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png 225w, https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=150&amp;h=60 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="39434" data-permalink="https://geopolitics.co/eclinik-learning2/" data-orig-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png" data-orig-size="225,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclinik-learning2" data-image-description="" data-medium-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" data-large-file="https://eclinik.files.wordpress.com/2016/12/eclinik-learning2.png?w=225" /></a></aside><aside id="linkcat-377694091" class="widget widget_links"><h1 class="widget-title">Internet &amp; the Web</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://map.norsecorp.com/" title="Real-time web traffic monitoring." target="_blank">Norse Corp.</a></li>

	</ul>
</aside>
<aside id="text-27" class="widget widget_text"><h1 class="widget-title">OFFICE</h1>			<div class="textwidget"><p><a>Cebu, Philippines</a></p>
</div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201933y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b599f104d1d4c95f00a60482ae13834e">
	</div>
	<div class="grofile-hash-map-62a8cb03a892373bf42a8fe9cd41ff88">
	</div>
	<div class="grofile-hash-map-fd1c115f70fe3bd523ff6e7d0b5c80e0">
	</div>
	<div class="grofile-hash-map-f1d7985ee38fcd6d9b39b1970ced3a35">
	</div>
	<div class="grofile-hash-map-8b9d1f78011afadbd06061e8f4d02cdb">
	</div>
	<div class="grofile-hash-map-eac0e4491839e294f26c7ef4ea8a9abc">
	</div>
	<div class="grofile-hash-map-04be9808b26ccbe03cb35d3443c62bac">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eclinik.wordpress.com\/public.api\/connect\/?action=request&domain=geopolitics.co","logoutURL":"https:\/\/eclinik.wordpress.com\/wp-login.php?action=logout&_wpnonce=60f59449eb","homeURL":"https:\/\/geopolitics.co\/","postID":"55870","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10590121" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://geopolitics.co" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Covert Geopolitics" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c0ced61d1" /><input type="hidden" name="_wp_http_referer" value="/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geopolitics.co\/2019\/08\/12\/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal\/":55870};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/08/12/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyFjEEKhDAMRS80NYhYcCFzlhCDtJPEYloGbz8iCO5m+d7nffiWQJtVtgraQpG2JnMg3LfmLJC5FqRPuEVH7i84o2QkbWGH7KC8JGRhvV4eUAQP3oPwinR0mux/fm5PvqO3zv0YhyH2cRrzD9GvQ5w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10590121","siteName":"Covert Geopolitics","siteURL":"https:\/\/geopolitics.co","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9fac5ae30e4c202fc14c893540c19749?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F08%2F12%2Fmega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal%2F&signup_flow=account&domain=geopolitics.co","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"dbff7bd279","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fdde8dffd3\" \/>","referer":"https:\/\/geopolitics.co\/2019\/08\/12\/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal\/","canFollow":"1","feedID":"34536597","statusMessage":"","customizeLink":"https:\/\/eclinik.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feclinik.wordpress.com%2F2019%2F08%2F12%2Fmega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal%2F","postID":"55870","shortlink":"https:\/\/wp.me\/pIqYp-ex8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/geopolitics.co\/55870","statsLink":"https:\/\/wordpress.com\/stats\/post\/55870\/geopolitics.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,496 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F08%2F12%2Fmega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal%2F&signup_flow=account&domain=geopolitics.co\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geopolitics.co\/wp-admin\/admin-ajax.php","nonce":"5cea381150","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eclinik.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeopolitics.co%2F2019%2F08%2F12%2Fmega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal%2F","blog_id":"10590121","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10590121&v=wpcom&tz=8&user_id=0&subd=eclinik","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1uwyAMfKERNq3d+mfao0wErikJH5mBdHn7OVVTRVpSdb8A23c+H5bnXugYMkKWbZIGg9Xof6o2PclFyhfRu9LYkKSzHZL8Lig4qWAcaC62QbtiOMlEOnrPQEHo3Vh5G9aKrFcNkovKwGzVeJVioE2KloXQeD2qleJ5gnyCZ0hfapnPHBiPsVAGwsRyLEFnG0O6M3eL3CvdyS9uL49Ko46xE/A1a99GKcNaRK1oGiSD+CbiACI7DXCL/ZMhEyu5J1ZdxplAt9uae6l/xNVl1UovrSiWBDc7JObAPX2dTR5ZvFbPV0Mj+dXvh7EKDv5CsHgI3j2mUyPv39bqbGK9bUhlPATk3PL9EIYQDAiU5GA94to+Lsw4W9MgJ9nE2DhMnxuSY3l/Aszx6T9e9m+7/f79cNi1v9EXZ+k='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2'></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_825547_post_55870={"id":825547,"unique_id":"wp-post-55870","title":"Mega%20Group%2C%20Maxwells%20%26amp%3B%20Mossad%3A%20At%20the%20Heart%20of%20the%20Jeffrey%20Epstein%20Scandal","permalink":"https:\/\/geopolitics.co\/2019\/08\/12\/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal\/","item_id":"_post_55870"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825547_post_55870 == 'undefined' ){PDRTJS_825547_post_55870 = new PDRTJS_RATING( PDRTJS_settings_825547_post_55870 );}}PDRTJS_settings_825551_comm_91002={"id":825551,"unique_id":"wp-comment-91002","title":"Epstein%20is%20a%20character%20study%20of%20the%20character%20of%20the%20Jews.This%20article%20reveals%20some%20of%20the%20ways%20the%20Jews%20plunder%20and%20destroy%20our%20societies%20from%20within.%20Charities%20are%20just%20another%20means%20the%20jew%20gr...","permalink":"https:\/\/geopolitics.co\/2019\/08\/12\/mega-group-maxwells-and-mossad-the-heart-of-the-jeffrey-epstein-scandal\/#comment-91002","item_id":"_comm_91002"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_825551_comm_91002 == 'undefined' ){PDRTJS_825551_comm_91002 = new PDRTJS_RATING( PDRTJS_settings_825551_comm_91002 );}}
//--><!]]>
</script>
<script type='text/javascript' src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10590121','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10590121','v':'wpcom','tz':'8','user_id':'0','post':'55870','subd':'eclinik'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlM/UDFNbyYzRHRYfG9GdFdfLnd3TFBJUXJCLW0mM1YvQTlMam9ZYS4xSzBrSlNFP1p2bjMzMSZwNGVVaXBvLnkuc3xRNmRFYjlIMGE0ZURPb3xDcWJCU2lzUXEtYW1fVmlta1MrMmNuQyZwJnVLU0lWREgseklxN3J1RjV4WGJzSXdbNTM0XWJ6czREVFVvbEZwKzZFRlljW05BUEJEV3NNMzhkREZxXUduWW56OGFIeTI4WlZEWXBRVSwuMFZVb1d6elF0JllYZ3dPTmFzMDY1Tmc5fjJSdkw4bXdXXWlnS3dTQThUMVpdNk89bWpOU2tBM1BIbitsS2Y9UVgySyZtJWEyOWslP2hTOGVZazZadjg2P3F0SGs1PXxuVXovSlMwJVFvJmtTTyxFa0pTL3JiMEU3fGY2RWV1aGNNbnxOeXdxdVYzUDlSNEttc1hxLlVMbF9ReH52R0Q2Zw=='}]);
_stq.push([ 'clickTrackerInit', '10590121', '55870' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
